<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.ecbpublishing.com/xmlrpc.php">

<title>Caffeinated  Killer: Energy Drinks</title>

<!-- This site is optimized with the Yoast SEO plugin v3.2.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.ecbpublishing.com/caffeinated-killer-energy-drinks/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Caffeinated Killer: Energy Drinks -" />
<meta property="og:description" content="    We live in a fast-paced world, and often, we rely on caffeine to get us through the work day. Some people choose coffee or tea, and others choose soft&hellip;" />
<meta property="og:url" content="http://www.ecbpublishing.com/caffeinated-killer-energy-drinks/" />
<meta property="article:section" content="Front Page" />
<meta property="article:published_time" content="2017-05-30T17:41:34+00:00" />
<meta property="article:modified_time" content="2017-05-30T17:42:01+00:00" />
<meta property="og:updated_time" content="2017-05-30T17:42:01+00:00" />
<meta property="og:image" content="http://www.ecbpublishing.com/wp-content/uploads/2017/05/ba5f269546a1aa8190ef3ffd2b8afcae.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="330" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://www.ecbpublishing.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://www.ecbpublishing.com/comments/feed/" />
<link href="http://www.ecbpublishing.com/wp-content/uploads/2015/08/Screen-Shot-2015-08-25-at-4.39.02-PM.png" rel="icon">
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.ecbpublishing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.9"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.ecbpublishing.com/wp-content/plugins/form-maker/css/jquery-ui-1.10.3.custom.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-spinner-css'  href='http://www.ecbpublishing.com/wp-content/plugins/form-maker/css/jquery-ui-spinner.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_calendar-jos-css'  href='http://www.ecbpublishing.com/wp-content/plugins/form-maker/css/calendar-jos.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='phone_field_css-css'  href='http://www.ecbpublishing.com/wp-content/plugins/form-maker/css/intlTelInput.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_frontend-css'  href='http://www.ecbpublishing.com/wp-content/plugins/form-maker/css/form_maker_frontend.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='staffer-style-css'  href='http://www.ecbpublishing.com/wp-content/plugins/staffer/styles/staffer-styles.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='staffer-font-awesome-css'  href='http://www.ecbpublishing.com/wp-content/plugins/staffer/styles/font-awesome.min.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='junkie-shortcodes-css'  href='http://www.ecbpublishing.com/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='truenews-coda-css'  href='//fonts.googleapis.com/css?family=Oswald%3A700' type='text/css' media='all' />
<link rel='stylesheet' id='truenews-style-css'  href='http://www.ecbpublishing.com/wp-content/themes/truenews/style.min.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='truenews-responsive-css'  href='http://www.ecbpublishing.com/wp-content/themes/truenews/assets/css/responsive.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='truenews-skin-css'  href='http://www.ecbpublishing.com/wp-content/themes/truenews/assets/colors/black.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-css'  href='http://www.ecbpublishing.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css'  href='http://www.ecbpublishing.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.ecbpublishing.com/wp-includes/css/dashicons.min.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='http://www.ecbpublishing.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='abcfsl-staff-list-css'  href='http://www.ecbpublishing.com/wp-content/plugins/staff-list/css/staff-list.css?ver=0.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.ecbpublishing.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.ecbpublishing.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='http://www.ecbpublishing.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=170221-2014539831' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/form-maker/js/if_gmap_front_end.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/form-maker/js/intlTelInput.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/form-maker/js/calendar/calendar.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/form-maker/js/calendar/calendar_function.js?ver=4.5.9'></script>
<link rel='https://api.w.org/' href='http://www.ecbpublishing.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ecbpublishing.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ecbpublishing.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.9" />
<link rel='shortlink' href='http://wp.me/p7qlH6-2ZG' />
<link rel="alternate" type="application/json+oembed" href="http://www.ecbpublishing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ecbpublishing.com%2Fcaffeinated-killer-energy-drinks%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ecbpublishing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ecbpublishing.com%2Fcaffeinated-killer-energy-drinks%2F&#038;format=xml" />
<script id="wpcp_disable_selection" type="text/javascript">
//<![CDATA[
var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	var smessage = "right click disabled!";

function disableEnterKey(e)
{
	if (e.ctrlKey){
     var key;
     if(window.event)
          key = window.event.keyCode;     //IE
     else
          key = e.which;     //firefox (97)
    //if (key != 17) alert(key);
     if (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43)
     {
          show_wpcp_message('You are not allowed to copy content or view source');
          return false;
     }else
     	return true;
     }
}

function disable_copy(e)
{	
	var elemtype = e.target.nodeName;
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	elemtype = elemtype.toUpperCase();
	var checker_IMG = '';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		if (smessage !== "" && e.detail == 2)
			show_wpcp_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}
function disable_copy_ie()
{
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		//alert(navigator.userAgent.indexOf('MSIE'));
			//if (smessage !== "") show_wpcp_message(smessage);
		return false;
	}
}	
function reEnable()
{
	return true;
}
document.onkeydown = disableEnterKey;
document.onselectstart = disable_copy_ie;
if(navigator.userAgent.indexOf('MSIE')==-1)
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}
function disableSelection(target)
{
    //For IE This code will work
    if (typeof target.onselectstart!="undefined")
    target.onselectstart = disable_copy_ie;
    
    //For Firefox This code will work
    else if (typeof target.style.MozUserSelect!="undefined")
    {target.style.MozUserSelect="none";}
    
    //All other  (ie: Opera) This code will work
    else
    target.onmousedown=function(){return false}
    target.style.cursor = "default";
}
//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};
//]]>
</script>
	<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<meta name="template" content="TrueNews 1.0.1" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://www.ecbpublishing.com/wp-content/uploads/2016/12/natural-paper-background-texture-hd-5a0b.jpg'); background-repeat: no-repeat; background-position: top center; background-attachment: fixed; }
</style>
<link rel="amphtml" href="http://www.ecbpublishing.com/caffeinated-killer-energy-drinks/amp/" /><!--[if lte IE 9]>
<script src="http://www.ecbpublishing.com/wp-content/themes/truenews/assets/js/html5shiv.js"></script>
<![endif]-->
<!-- Custom CSS -->
<style>
#logo {float: none; margin: 20px 0; text-align: center;}



</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
</head>

<body class="single single-post postid-11512 single-format-standard custom-background unselectable group-blog layout-2c-l" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div id="page" class="hfeed site clearfix">

	<div id="secondary-bar">

		<div class="container clearfix">

			<a id="primary-mobile-menu" href="#"><i class="fa fa-bars"></i></a>

			<span class="news-date"><i class="fa fa-clock-o"></i>Wednesday, 31 May 2017</span>
			
			<div class="form-search">
				<a href="#"><i class="fa fa-search"></i></a>
				<div class="search-dropdown">
					<form action="http://www.ecbpublishing.com/" class="navbar-form" role="search">
						<input type="text" name="s" id="s" placeholder="Search">
						<button type="submit" name="submit" id="searchsubmit"><i class="fa fa-search"></i></button>
					</form>
				</div>
			</div>

			
	<nav id="primary-nav" class="primary-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

		<ul id="primary-menu" class="menu-primary-items sf-menu"><li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-32"><a href="http://www.ecbpublishing.com/">Home</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="http://www.ecbpublishing.com/contact-us/">Contact Us</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a href="http://ufdc.ufl.edu/newspapers">Archives</a></li>
</ul>
	</nav><!-- #site-navigation -->


			<div class="header-social-icons"><a href="https://www.facebook.com/ECBPublishing" title="Facebook"><i class="fa fa-facebook"></i></a><a href="http://online.ecbpublishing.com" title="RSS"><i class="fa fa-rss"></i></a></div>
		</div><!-- container / End -->

	</div>

	<div id="content" class="site-content">

		<div class="container">

			<header id="masthead" class="site-header clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

				<div id="logo" itemscope itemtype="http://schema.org/Brand">
<a href="http://www.ecbpublishing.com" itemprop="url" rel="home">
<img itemprop="logo" src="http://www.ecbpublishing.com/wp-content/uploads/2015/08/Screen-Shot-2015-08-25-at-4.39.02-PM.png" alt="" />
</a>
</div>

				
			</header>

			<a id="secondary-mobile-menu" class="container" href="#"><i class="fa fa-bars"></i><span>Menu</span></a>

			
	<nav id="secondary-nav" class="secondary-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

		<ul id="secondary-menu" class="sf-menu menu-primary-items"><li  id="menu-item-200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-200"><a href="http://www.ecbpublishing.com/categories">Categories<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="http://www.ecbpublishing.com/category/community-news/">Community News</a></li>
	<li  id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.ecbpublishing.com/category/church/">Church</a></li>
	<li  id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.ecbpublishing.com/category/crime/">Crime</a></li>
	<li  id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="http://www.ecbpublishing.com/category/editorials/">Editorials</a></li>
	<li  id="menu-item-205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205"><a href="http://www.ecbpublishing.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li  id="menu-item-206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206"><a href="http://www.ecbpublishing.com/category/school/">School</a></li>
	<li  id="menu-item-207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207"><a href="http://www.ecbpublishing.com/category/farm-outdoors/">Farm &#038; Outdoors</a></li>
	<li  id="menu-item-214" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-214"><a href="http://www.ecbpublishing.com/category/front-page/">Front Page</a></li>
	<li  id="menu-item-208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208"><a href="http://www.ecbpublishing.com/category/health/">Health</a></li>
	<li  id="menu-item-209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209"><a href="http://www.ecbpublishing.com/category/obituaries/">Obituaries</a></li>
	<li  id="menu-item-210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210"><a href="http://www.ecbpublishing.com/category/sports/">Sports</a></li>
	<li  id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://www.ecbpublishing.com/community-calendar/">May/June 2017 Community Calendar</a></li>
	<li  id="menu-item-4572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4572"><a href="http://www.ecbpublishing.com/puzzles/">Puzzles</a></li>

</ul>
</li>
<li  id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://www.ecbpublishing.com/classifieds/">Classifieds</a></li>
<li  id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="http://www.ecbpublishing.com/legals/">Legals</a></li>
<li  id="menu-item-731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-731"><a href="http://www.ecbpublishing.com/contact-us/">Contact Us</a></li>
<li  id="menu-item-5517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5517"><a href="http://www.ecbpublishing.com/welcome-membership-page/">SUBSCRIBE</a></li>
<li  id="menu-item-5522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5522"><a href="http://ufdc.ufl.edu/newspapers/advanced">Archives</a></li>
<li  id="menu-item-5523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5523"><a href="http://www.ecbpublishing.com/wp-login.php">LOG IN</a></li>
<li  id="menu-item-5525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5525"><a href="http://www.ecbpublishing.com/test/">EPUB</a></li>
</ul>
		<div class="news-search">
			<form action="http://www.ecbpublishing.com/" role="search">
				<input class="n-search" type="text" name="s" id="s" placeholder="Search &hellip;">
				<button type="submit" name="submit" id="searchsubmit"><i class="fa fa-search"></i></button>
			</form>
		</div>

	</nav><!-- #site-navigation -->


			<div class="clearfix"></div>
			
			
		<div id="news-ticker" class="clearfix">
			<span class="text">Breaking News</span>
			<ul class="news-list">
									<li class="news-item">
						13 hours ago - <a href="http://www.ecbpublishing.com/caffeinated-killer-energy-drinks/" rel="bookmark">Caffeinated  Killer: Energy Drinks</a> - 					</li>
									<li class="news-item">
						13 hours ago - <a href="http://www.ecbpublishing.com/watermelon-pageants-saturday-2-2/" rel="bookmark">Watermelon Pageants Are This Saturday</a> - 					</li>
									<li class="news-item">
						14 hours ago - <a href="http://www.ecbpublishing.com/chamber-junior-leadership-recognition/" rel="bookmark">Chamber Junior  Leadership recognition</a> - 					</li>
									<li class="news-item">
						14 hours ago - <a href="http://www.ecbpublishing.com/jcmhs-presents-spring-concert/" rel="bookmark">JCMHS presents Spring Concert</a> - 					</li>
									<li class="news-item">
						14 hours ago - <a href="http://www.ecbpublishing.com/fast-track-jcmhs-jakell-williams-soar/" rel="bookmark">On the fast track JCMHS’ Jakell Williams is about to soar</a> - 					</li>
							</ul>
			<span class="headline-nav">
				<a class="headline-prev" href="#"><i class="fa fa-angle-left"></i></a>
				<a class="headline-next" href="#"><i class="fa fa-angle-right"></i></a>
			</span><!-- headline-nav -->
		</div>

	
	<div id="primary" class="content-area">
		<main id="more-content" class="site-main" role="main" itemprop="mainContentOfPage" itemscope itemtype="http://schema.org/Blog">

		
			<article id="post-11512" class="post post-11512 type-post status-publish format-standard has-post-thumbnail hentry category-front-page clearfix entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
	
	<h1 class="entry-title" itemprop="headline">Caffeinated  Killer: Energy Drinks</h1>
	<div class="post-share clearfix">

					<div class="entry-meta">
				<span><time class="entry-date published" datetime="2017-05-30T17:41:34+00:00" itemprop="datePublished">May 30, 2017</time></span> <span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="http://www.ecbpublishing.com/author/admin/" itemprop="url"><span itemprop="name">admin</span></a></span></span>		<span class="entry-catagory" itemprop="articleSection">
			in <a href="http://www.ecbpublishing.com/category/front-page/" rel="category tag">Front Page</a>		</span>
	
		
				</div><!-- .entry-meta -->
		
			<span class="entry-share-icons">
		<span class="entry-share-icons">
			<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ecbpublishing.com%2Fcaffeinated-killer-energy-drinks%2F" class="tooltip" title="Facebook"><i class="fa fa-facebook"></i></a>
			<a href="https://twitter.com/intent/tweet?text=Caffeinated  Killer: Energy Drinks&url=http%3A%2F%2Fwww.ecbpublishing.com%2Fcaffeinated-killer-energy-drinks%2F" class="tooltip" title="Twitter"><i class="fa fa-twitter"></i></a>
			<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.ecbpublishing.com%2Fcaffeinated-killer-energy-drinks%2F" class="tooltip" title="GooglePlus"><i class="fa fa-google-plus"></i></a>
			<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ecbpublishing.com%2Fcaffeinated-killer-energy-drinks%2F&media=http://www.ecbpublishing.com/wp-content/uploads/2017/05/ba5f269546a1aa8190ef3ffd2b8afcae.jpg&description=    We live in a fast-paced world, and often, we rely on caffeine to get us through the work day. Some people choose coffee or tea, and others choose soft&hellip;" class="tooltip" title="Pinterest"><i class="fa fa-pinterest"></i></a>
			<a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.ecbpublishing.com%2Fcaffeinated-killer-energy-drinks%2F&title=Caffeinated  Killer: Energy Drinks&summary=    We live in a fast-paced world, and often, we rely on caffeine to get us through the work day. Some people choose coffee or tea, and others choose soft&hellip;&source=" class="tooltip" title="LinkedIn"><i class="fa fa-linkedin"></i></a>
		</span>
	</span>

	</div>

	<div class="entry-content" itemprop="articleBody">
		<p><a href="http://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-30-at-1.35.08-PM.png"><img class="wp-image-11513 alignleft" src="http://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-30-at-1.35.08-PM.png?resize=399%2C825" alt="Screen Shot 2017-05-30 at 1.35.08 PM" srcset="http://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-30-at-1.35.08-PM.png?w=444 444w, http://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-30-at-1.35.08-PM.png?resize=145%2C300 145w" sizes="(max-width: 399px) 100vw, 399px" data-recalc-dims="1" /></a>    We live in a fast-paced world, and often, we rely on caffeine to get us through the work day. Some people choose coffee or tea, and others choose soft drinks and energy drinks. Energy drinks have become increasingly popular throughout the years; in the United States, sales increased by 60% between 2008 and 2012. It is estimated that 68 percent of adolescents, 30 percent of adults and 18 percentage of children under the age of 10 consume the beverages.<br />
The label says there are vitamins and caffeine, so the drink must be safe, right? Wrong.<br />
These energy drinks are marketed to look healthy and safe and claim to improve focus and activity. But, this is definitely not the case.<br />
Energy drinks contain at least these stimulants:<br />
<strong>• Guarana:</strong> An herb used to prevent tiredness and improve mental speed. It also is used to promote weight loss and increase sexual desire.<br />
<strong>  • Taurine:</strong> A supplement used to improve memory and endurance.<br />
<strong>  • Ginseng:</strong> An herb used to help reduce stress, strengthen muscles, and improve endurance.<br />
<strong> • Synephrine (bitter orange):</strong> An herb used to promote weight loss.<br />
<strong> • L-carnitine l-tartrate (LCLT):</strong> A supplement used to increase energy, memory, and speed.<br />
<strong> • Yerba mate:</strong> An herb used to prevent tiredness and improve mood.<br />
<strong> • Gingko:</strong> An herb used to increase focus and prevent tiredness.<br />
<strong>• St. John’s Wort:</strong> An herb used to reduce stress and improve mood.<br />
All of these stimulants are fine by themselves, but when combined with caffeine, the mixture is life-threatening.<br />
Energy drinks can have anywhere from 100 to 250 mg of caffeine per serving. A 12-oz. (tall) coffee from Starbucks will run you about 260 mg, while a 14-oz. Dunkin’ Donuts coffee contains 178 mg. An eight ounce cup of coffee from the drip usually has about 95 mg of caffeine.<br />
80 percent of adults consume caffeine every day and the average adult has a daily intake of 200 mg. Moderate caffeine consumption is considered to be in the range of 300-400 milligrams (mg) per day, which can be converted into five shots of espresso, four to seven cups of drip coffee and five energy drinks.<br />
Every person reacts differently to the drug, but the level where someone starts to have caffeine toxicity symptoms is usually when the caffeine levels get above 400 mg. For many of us, a cup of coffee doesn't help us wake up completely, and by mid-day, we turn to a soda or energy drink (or even both) to hold us over until the clock says 5 o'clock.<br />
The International Food Information Council (IFC) advises that too much caffeine can result in headaches, dizziness, chest pain, insomnia, chest pain, dental issues, seizures, heart problems, withdrawal symptoms and, in some cases, death. Children and teens are especially sensitive to caffeine.<br />
The biggest issue with energy drinks is that the Food and Drug Administration (FDA) has little control of regulation because energy drinks are usually labeled as dietary supplements. This means that the FDA has not tested the ingredients, and many of the claims on the packaging have not been proven.<br />
To add to the issue, energy drink manufacturers can currently choose whether to label their products as a beverage or dietary supplements.  Manufacturers that designate their energy drinks as beverages must comply with the Nutrition Labeling and Education Act of 1990 (NLEA) and label the drinks with conventional Nutrition Facts panels. Manufacturers of energy drinks designated as dietary supplements must comply with the labeling requirements of the Dietary Supplement Health and Education Act of 1994. Instead of the Nutrition Facts panels, these products are labeled with Supplement Facts panels, on which manufacturers can list ingredients that aren’t permitted on beverage labels under the NLEA. Thus, labeling is inconsistent across companies. Many energy drinks fail to even mention the correct amount of caffeine in their drinks as well.<br />
The biggest target of energy drink manufacturers? Teens.<br />
According to a study from the U.S. Centers for Disease Control and Prevention (CDC), eight percent of young people drink energy drinks weekly, 20 percent think that energy drinks are safe drinks for teens, and 13 percent think that energy drinks are a type of sports drink.<br />
Although there have been several studies to provide evidence of energy drinks being harmful, that doesn't stop the target audience from consuming them. That's because, being a $5.4 million dollar industry, the leaders in the energy drink world, like Monster, Red Bull, Amp, Rockstar and Mountain Dew KickStart know exactly how to pull in their victims.<br />
The energy drink label claims the sugary liquid inside will “give you wings,” make you “party like a rockstar,” or give you the energy you need and the flavors you crave,” and using these slogans create a shadow over the real health risks within the cans. Even worse, the energy drink industry knows just where to lurk: in schools, at sporting events, and even in advertisements for popular video game platforms and television shows watched by teens. Monster is especially infamous for targeting customers through gaming, as they have an entire social media network dedicated to Monster Gaming. In fact, a study conducted by the Journal of Nutrition Education and Behavior linked higher energy drink consumption to more frequent video game playing.<br />
It isn't helpful that most schools carry caffeinated products in the vending machines in the hallways and cafeteria, many supplying energy drinks.<br />
If you have been keeping up with the news, you will know exactly why warnings about energy drink companies are becoming increasingly popular.<br />
Recently, an otherwise healthy teen in South Carolina lost his life after consuming three caffeinated drinks in the span of several hours, bringing what the coroner describes as a “cardiac event.”<br />
This isn't the first death from energy drinks; in 2011, a 14-year-old consumed 480 mg of caffeine in one day; in 2012, five deaths were linked to Monster; a 16-year-old who died on vacation on June 14 in Mexico after consuming several cans of Red Bull, and even more recent, in 2016, a 19-year-old from California overdosed on caffeine and went into cardiac arrest after consuming two 16-ounce Monsters in one day. There are a number of people outside of the US who have also died from energy-drink related overdoses.<br />
Until the FDA decides to tighten the reigns on regulations of energy drinks, there are cautionary steps you can implement into your everyday life to make sure you aren't running yourself at risk for caffeine overdose. While it is okay to consume caffeine, it is important to keep a track of your (and your children's) caffeine intake. Remember to look at the serving size provided on the label and, if you consume more than one serving, factor this in to your total caffeine intake for the day.<br />
You should also be aware of these risks and talk to your kids about them. Promote a healthy diet with regular sleep and exercise. People who do this should have enough natural energy and can get through the day without the help of caffeine, according to the IFC.<br />
Talk to your child about caffeine and make them aware of the risks that can occur from consuming too much. Not only can too much caffeine leave them feeling sluggish, but too much sugar is not good for their bodies. For those children who are into sports, leave the energy drinks out of their daily routine, as it can affect their performance and increase the risk of caffeine overdose, since it has been found consuming energy drinks before exercising can cause heart issues.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-11512" class="share-twitter sd-button share-icon no-text" href="http://www.ecbpublishing.com/caffeinated-killer-energy-drinks/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-11512" class="share-facebook sd-button share-icon no-text" href="http://www.ecbpublishing.com/caffeinated-killer-energy-drinks/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-11512" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.ecbpublishing.com/caffeinated-killer-energy-drinks/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		
		
			</div><!-- .entry-content -->
	
</article><!-- #post-## -->

			
			
	<div class="post-nav clearfix">
		<p class="post-nav-prev"><i class="fa fa-angle-left"></i><a href="http://www.ecbpublishing.com/watermelon-pageants-saturday-2-2/" rel="prev">Watermelon Pageants Are This Saturday</a></p>			</div><!-- .loop-nav -->


			
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area widget-primary" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="text-9" class="widget widget_text"><h3 class="widget-title"><span>Tobacco Free Partnership</span></h3>			<div class="textwidget"><a href="https://www.facebook.com/Tobacco-Free-Jefferson-Partnership-Jefferson-County-Florida-147942441956203/">
<img src="http://www.ecbpublishing.com/wp-content/uploads/2017/03/Tobacco-Free-Jefferson-Partnership-Ad_3.3-x-3.png">

<a href="http://jefferson.floridahealth.gov/programs-and-services/wellness-programs/tobacco/index.html">
<img src="http://www.ecbpublishing.com/wp-content/uploads/2017/05/PORT-Smokeless-Tobacco-Infographic-Facebook-Option-2-Jefferson-QTR-4-Me....jpg">

</div>
		</aside><aside id="text-4" class="widget widget_text"><h3 class="widget-title"><span>Subscribe to E Pubs</span></h3>			<div class="textwidget"><a href="http://www.ecbpublishing.com/welcome-membership-page/">
<img src="http://www.ecbpublishing.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-28-at-12.20.38-PM.png"></div>
		</aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title"><span>Facebook</span></h3>			<div class="textwidget"><a href="https://www.facebook.com/ECBPublishing">
<img src="http://www.ecbpublishing.com/wp-content/uploads/2015/06/Screen-Shot-2015-06-16-at-1.10.39-PM.png"></div>
		</aside><aside id="text-7" class="widget widget_text"><h3 class="widget-title"><span>Florida Press</span></h3>			<div class="textwidget"><A HREF="https://ad.doubleclick.net/ddm/jump/N46002.2542324ECBPUBLISHING-JEFF/B10770271.144073489;sz=300x250;ord=[timestamp]?">

<IMG SRC="https://ad.doubleclick.net/ddm/ad/N46002.2542324ECBPUBLISHING-JEFF/B10770271.144073489;sz=300x250;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER=0 WIDTH=300 HEIGHT=250 ALT="Advertisement"></A></div>
		</aside><aside id="truenews-popular-2" class="widget widget-truenews-popular posts-thumbnail-widget"><h3 class="widget-title"><span>Popular Posts</span></h3><ul><li><a href="http://www.ecbpublishing.com/gospel-group-the-perrys-at-yogi-bear-jellystone-park/" rel="bookmark"><img width="64" height="64" src="http://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/Screen-Shot-2015-05-20-at-11.14.53-AM.png?resize=64%2C64" class="entry-thumb wp-post-image" alt="Gospel Group The Perry’s at Yogi Bear Jellystone Park" srcset="http://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/Screen-Shot-2015-05-20-at-11.14.53-AM.png?resize=150%2C150 150w, http://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/Screen-Shot-2015-05-20-at-11.14.53-AM.png?resize=64%2C64 64w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" /></a><a href="http://www.ecbpublishing.com/gospel-group-the-perrys-at-yogi-bear-jellystone-park/" rel="bookmark">Gospel Group The Perry’s at Yogi Bear Jellystone Park</a></li><li><a href="http://www.ecbpublishing.com/crime-beat/" rel="bookmark"><img width="64" height="64" src="http://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/3902679546_e7107d664a.jpg?resize=64%2C64" class="entry-thumb wp-post-image" alt="Crime Beat" srcset="http://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/3902679546_e7107d664a.jpg?resize=150%2C150 150w, http://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/3902679546_e7107d664a.jpg?resize=64%2C64 64w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" /></a><a href="http://www.ecbpublishing.com/crime-beat/" rel="bookmark">Crime Beat</a></li><li><a href="http://www.ecbpublishing.com/black-in-america/" rel="bookmark"><img width="64" height="64" src="http://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/url1.jpeg?resize=64%2C64" class="entry-thumb wp-post-image" alt="Black in America" srcset="http://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/url1.jpeg?resize=150%2C150 150w, http://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/url1.jpeg?resize=64%2C64 64w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" /></a><a href="http://www.ecbpublishing.com/black-in-america/" rel="bookmark">Black in America</a></li><li><a href="http://www.ecbpublishing.com/2-million-in-profits-returned-to-local-farmers-farm-credit-of-northwest-florida-members/" rel="bookmark"><img width="64" height="64" src="http://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/Screen-Shot-2015-04-30-at-1.36.27-PM.png?resize=64%2C64" class="entry-thumb wp-post-image" alt="$2 Million in Profits Returned to Local Farmers, Farm Credit of Northwest Florida Members" srcset="http://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/Screen-Shot-2015-04-30-at-1.36.27-PM.png?resize=150%2C150 150w, http://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/Screen-Shot-2015-04-30-at-1.36.27-PM.png?resize=64%2C64 64w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" /></a><a href="http://www.ecbpublishing.com/2-million-in-profits-returned-to-local-farmers-farm-credit-of-northwest-florida-members/" rel="bookmark">$2 Million in Profits Returned to Local Farmers, Farm Credit of Northwest Florida Members</a></li><li><a href="http://www.ecbpublishing.com/north-florida-teens-suffer-from-high-rates-in-smokeless-tobacco-use/" rel="bookmark"><img width="64" height="64" src="http://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/Quit-Smoking-Cigarettes.jpeg?resize=64%2C64" class="entry-thumb wp-post-image" alt="North Florida Teens Suffer from High Rates in Smokeless Tobacco Use" srcset="http://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/Quit-Smoking-Cigarettes.jpeg?resize=150%2C150 150w, http://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/Quit-Smoking-Cigarettes.jpeg?resize=64%2C64 64w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" /></a><a href="http://www.ecbpublishing.com/north-florida-teens-suffer-from-high-rates-in-smokeless-tobacco-use/" rel="bookmark">North Florida Teens Suffer from High Rates in Smokeless Tobacco Use</a></li></ul></aside><aside id="truenews-home-posts-1col-4" class="widget widget-truenews-home-posts home-posts-1col">
				<h3 class="section-title">
					<strong class="color1">Community News</strong> <span class="see-all"><a href="http://www.ecbpublishing.com/category/community-news/">More <i class="fa fa-angle-right"></i></a></span>
				</h3>

				<div class="recent-content clearfix">

					
					
						
							<article id="post-11503" class="post-11503 post type-post status-publish format-standard has-post-thumbnail hentry category-community-news clearfix entry">
																	<a href="http://www.ecbpublishing.com/chamber-junior-leadership-recognition/"><img width="340" height="190" src="http://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-30-at-1.24.51-PM.png?resize=340%2C190" class="entry-thumbnail wp-post-image" alt="Chamber Junior  Leadership recognition" srcset="http://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-30-at-1.24.51-PM.png?resize=100%2C56 100w, http://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-30-at-1.24.51-PM.png?resize=340%2C190 340w" sizes="(max-width: 340px) 100vw, 340px" itemprop="image" /></a>
																<h2 class="entry-title"><a href="http://www.ecbpublishing.com/chamber-junior-leadership-recognition/" rel="bookmark">Chamber Junior  Leadership recognition</a></h2>								<div class="entry-summary">
									Debbie Snapp ECB Publishing, Inc. Junior Leadership students were recognized and honored with certificates, gifts,&hellip;								</div><!-- .entry-summary -->
							</article>

						
					
						
							<ul class="related-post">
							<li class="more-post">
								<h2 class="related-post-title"><a href="http://www.ecbpublishing.com/pre-secession-jefferson-volunteers-respond-call-arms/" rel="bookmark">Pre-Secession-Jefferson-Volunteers-Respond-to-Call-to-Arms</a></h2>								<div class="entry-meta">
									<time class="entry-date updated" datetime="2017-05-25T17:03:01+00:00"><span>May 25, 2017</span></time>
																	</div>
							</li>

						
					
						
							
							<li class="more-post">
								<h2 class="related-post-title"><a href="http://www.ecbpublishing.com/eagles-scouts-honored/" rel="bookmark">Eagles Scouts to be honored</a></h2>								<div class="entry-meta">
									<time class="entry-date updated" datetime="2017-05-23T17:24:21+00:00"><span>May 23, 2017</span></time>
																	</div>
							</li>

						
					
						
							
							<li class="more-post">
								<h2 class="related-post-title"><a href="http://www.ecbpublishing.com/memorial-day-celebration-american-legion-post-49/" rel="bookmark">Memorial Day Celebration at American Legion Post 49</a></h2>								<div class="entry-meta">
									<time class="entry-date updated" datetime="2017-05-23T16:56:27+00:00"><span>May 23, 2017</span></time>
																	</div>
							</li>

						
					
						
							
							<li class="more-post">
								<h2 class="related-post-title"><a href="http://www.ecbpublishing.com/jefferson-county-humane-society-auction-off-truck/" rel="bookmark">Jefferson County Humane Society to auction off truck</a></h2>								<div class="entry-meta">
									<time class="entry-date updated" datetime="2017-05-23T16:50:38+00:00"><span>May 23, 2017</span></time>
																	</div>
							</li>

						
					
					</ul>					
				</div>

			</aside><aside id="text-8" class="widget widget_text"><h3 class="widget-title"><span>Family Living</span></h3>			<div class="textwidget"><script id="ff-widget-script" type="text/javascript" charset="utf-8">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'http://editorwidgets.familyfeatures.com/dist/ff-contentwidget.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    window.FFWidget_client_article_url = location.protocol + '//' + location.host + location.pathname;
  })();
</script>
<div class="ff_widget-container" data-layout="carousel" data-themecolors="#cccccc,#ffffff,#e8e8e8,#e0e0e0,#000000,#000000" data-moduleid="10" data-uid="family-99999-38913" data-categoryid="1" data-style="border-color:#cccccc;"><span class="ff-placeholder">Loading Family Features Content Widget</span></div>
<div class="ff_display-article-full-content" data-uid="family-99999-38913"><span class="ff-placeholder">Loading Family Features Article</span></div></div>
		</aside></div><!-- #secondary -->
<div class="clearfix"></div>		
		<div id="carousel-1" class="carousel-loop clearfix">
			<h3 class="section-title"><strong class="color9">Editor's Picks</strong></h3>
			<div class="jcarousel">
				<ul>
											<li>
							<article id="post-11512" class="post-11512 post type-post status-publish format-standard has-post-thumbnail hentry category-front-page clearfix entry">
																	<a href="http://www.ecbpublishing.com/caffeinated-killer-energy-drinks/" rel="bookmark"><img width="245" height="156" src="http://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/05/ba5f269546a1aa8190ef3ffd2b8afcae.jpg?resize=245%2C156" class="entry-thumbnail wp-post-image" alt="Caffeinated  Killer: Energy Drinks" itemprop="image" /></a>
																<h2 class="entry-title"><a href="http://www.ecbpublishing.com/caffeinated-killer-energy-drinks/" rel="bookmark">Caffeinated  Killer: Energy Drinks</a></h2>							</article>
						</li>
											<li>
							<article id="post-11507" class="post-11507 post type-post status-publish format-standard has-post-thumbnail hentry category-front-page clearfix entry">
																	<a href="http://www.ecbpublishing.com/watermelon-pageants-saturday-2-2/" rel="bookmark"><img width="245" height="156" src="http://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-30-at-1.31.06-PM.png?resize=245%2C156" class="entry-thumbnail wp-post-image" alt="Watermelon Pageants Are This Saturday" itemprop="image" /></a>
																<h2 class="entry-title"><a href="http://www.ecbpublishing.com/watermelon-pageants-saturday-2-2/" rel="bookmark">Watermelon Pageants Are This Saturday</a></h2>							</article>
						</li>
											<li>
							<article id="post-11503" class="post-11503 post type-post status-publish format-standard has-post-thumbnail hentry category-community-news clearfix entry">
																	<a href="http://www.ecbpublishing.com/chamber-junior-leadership-recognition/" rel="bookmark"><img width="245" height="156" src="http://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-30-at-1.24.51-PM.png?resize=245%2C156" class="entry-thumbnail wp-post-image" alt="Chamber Junior  Leadership recognition" srcset="http://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-30-at-1.24.51-PM.png?resize=245%2C156 245w, http://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-30-at-1.24.51-PM.png?resize=473%2C300 473w" sizes="(max-width: 245px) 100vw, 245px" itemprop="image" /></a>
																<h2 class="entry-title"><a href="http://www.ecbpublishing.com/chamber-junior-leadership-recognition/" rel="bookmark">Chamber Junior  Leadership recognition</a></h2>							</article>
						</li>
											<li>
							<article id="post-11499" class="post-11499 post type-post status-publish format-standard has-post-thumbnail hentry category-school clearfix entry">
																	<a href="http://www.ecbpublishing.com/jcmhs-presents-spring-concert/" rel="bookmark"><img width="245" height="156" src="http://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-30-at-1.21.29-PM.png?resize=245%2C156" class="entry-thumbnail wp-post-image" alt="JCMHS presents Spring Concert" itemprop="image" /></a>
																<h2 class="entry-title"><a href="http://www.ecbpublishing.com/jcmhs-presents-spring-concert/" rel="bookmark">JCMHS presents Spring Concert</a></h2>							</article>
						</li>
											<li>
							<article id="post-11496" class="post-11496 post type-post status-publish format-standard hentry category-sports no-post-thumbnail clearfix entry">
																<h2 class="entry-title"><a href="http://www.ecbpublishing.com/fast-track-jcmhs-jakell-williams-soar/" rel="bookmark">On the fast track JCMHS’ Jakell Williams is about to soar</a></h2>							</article>
						</li>
											<li>
							<article id="post-11493" class="post-11493 post type-post status-publish format-standard hentry category-sports no-post-thumbnail clearfix entry">
																<h2 class="entry-title"><a href="http://www.ecbpublishing.com/meet-coachy-dan-nennsteil/" rel="bookmark">Meet “Coachy” Dan Nennsteil</a></h2>							</article>
						</li>
											<li>
							<article id="post-11488" class="post-11488 post type-post status-publish format-standard hentry category-church no-post-thumbnail clearfix entry">
																<h2 class="entry-title"><a href="http://www.ecbpublishing.com/vacation-bible-school-calendar/" rel="bookmark">Vacation Bible School Calendar</a></h2>							</article>
						</li>
											<li>
							<article id="post-11485" class="post-11485 post type-post status-publish format-standard hentry category-church no-post-thumbnail clearfix entry">
																<h2 class="entry-title"><a href="http://www.ecbpublishing.com/union-hill-amec-helps-refuge-house-clients/" rel="bookmark">Union Hill AMEC helps Refuge House clients</a></h2>							</article>
						</li>
											<li>
							<article id="post-11473" class="post-11473 post type-post status-publish format-standard hentry category-front-page no-post-thumbnail clearfix entry">
																<h2 class="entry-title"><a href="http://www.ecbpublishing.com/former-u-s-congresswoman-corrine-brown-found-guilty-18-charges/" rel="bookmark">Former U.S. Congresswoman Corrine Brown found guilty on 18 charges</a></h2>							</article>
						</li>
											<li>
							<article id="post-11469" class="post-11469 post type-post status-publish format-standard has-post-thumbnail hentry category-front-page clearfix entry">
																	<a href="http://www.ecbpublishing.com/forged-in-fire/" rel="bookmark"><img width="245" height="156" src="http://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-25-at-2.03.23-PM.png?resize=245%2C156" class="entry-thumbnail wp-post-image" alt="FORGED IN FIRE" itemprop="image" /></a>
																<h2 class="entry-title"><a href="http://www.ecbpublishing.com/forged-in-fire/" rel="bookmark">FORGED IN FIRE</a></h2>							</article>
						</li>
									</ul>
			</div>

			<a href="#" class="jcarousel-control-prev"><i class="fa fa-angle-left"></i></a>
			<a href="#" class="jcarousel-control-next"><i class="fa fa-angle-right"></i></a>
		</div>

	
		<footer id="colophon" class="site-footer clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
			
			<div class="footer-top clearfix" aria-label="Footer Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

				<div class="footer-column footer-column-1">
					<div id="bottom-logo">
																	</div>
				</div>

				<div class="footer-column footer-column-2">
					<div class="footer-column-left footer-subcolumn">
											</div>
					<div class="footer-column-right footer-subcolumn">
											</div>
				</div>

				<div class="footer-column footer-column-3">
					<div class="footer-column-left footer-subcolumn">
											</div>
					<div class="footer-column-right footer-subcolumn">
											</div>
				</div>

				<div class="footer-column footer-column-4">
					<div class="footer-column-left footer-subcolumn">
											</div>
					<div class="footer-column-right footer-subcolumn">
											</div>
				</div>

			</div>

			<div id="site-bottom" class="clearfix">
				<div class="copyright">
					<p>&copy; Copyright 2017 <a href=" http://www.ecbpublishing.com"></a> &middot; Designed by <a href="http://www.theme-junkie.com/">Theme Junkie</a></p>
				</div>
			</div>

		</footer><!-- #colophon -->

	</div><!-- .container -->
</div><!-- #content -->
	
</div><!-- #page -->

	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>right click disabled!</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
	<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('http://www.ecbpublishing.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('http://www.ecbpublishing.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('http://www.ecbpublishing.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('http://www.ecbpublishing.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
	<div style="display:none">
	</div>
<script>document.documentElement.className = 'js';</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.ecbpublishing.com\/caffeinated-killer-energy-drinks\/":11512};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201722'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/themes/truenews/assets/js/truenews.min.js'></script>
<script type='text/javascript' data-cfasync="false" src='http://www.ecbpublishing.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=170221-2014539831'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/wp-embed.min.js?ver=4.5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201722.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.3',blog:'109714276',post:'11512',tz:'0',srv:'www.ecbpublishing.com'} ]);
	_stq.push([ 'clickTrackerInit', '109714276', '11512' ]);
</script>

</body>
</html>
