<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.ecbpublishing.com/xmlrpc.php">

<title>CHILDREN TO RECEIVE FREE SCHOOL SUPPLIES</title>

<!-- This site is optimized with the Yoast SEO plugin v5.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.ecbpublishing.com/children-receive-free-school-supplies/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CHILDREN TO RECEIVE FREE SCHOOL SUPPLIES -" />
<meta property="og:description" content="Kick-start your childs school year with these Back to School events &nbsp; Sam&#039;s 50 Haircuts Where did the summer go? School starts in a few days, and it&#039;s time for&hellip;" />
<meta property="og:url" content="http://www.ecbpublishing.com/children-receive-free-school-supplies/" />
<meta property="article:section" content="Front Page" />
<meta property="article:published_time" content="2017-08-03T17:54:47+00:00" />
<meta property="og:image" content="http://www.ecbpublishing.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-03-at-1.54.06-PM.png" />
<meta property="og:image:width" content="476" />
<meta property="og:image:height" content="282" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.ecbpublishing.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://www.ecbpublishing.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://www.ecbpublishing.com/comments/feed/" />
<link href="http://www.ecbpublishing.com/wp-content/uploads/2015/08/Screen-Shot-2015-08-25-at-4.39.02-PM.png" rel="icon">
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ecbpublishing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fm-jquery-ui-css'  href='http://www.ecbpublishing.com/wp-content/plugins/form-maker/css/jquery-ui-1.10.3.custom.css?ver=1.11.7' type='text/css' media='all' />
<link rel='stylesheet' id='fm-jquery-ui-spinner-css'  href='http://www.ecbpublishing.com/wp-content/plugins/form-maker/css/jquery-ui-spinner.css?ver=1.11.7' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_calendar-jos-css'  href='http://www.ecbpublishing.com/wp-content/plugins/form-maker/css/calendar-jos.css?ver=1.11.7' type='text/css' media='all' />
<link rel='stylesheet' id='phone_field_css-css'  href='http://www.ecbpublishing.com/wp-content/plugins/form-maker/css/intlTelInput.css?ver=1.11.7' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_frontend-css'  href='http://www.ecbpublishing.com/wp-content/plugins/form-maker/css/form_maker_frontend.css?ver=1.11.7' type='text/css' media='all' />
<link rel='stylesheet' id='fm_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans|Oswald|Droid+Sans|Lato|Open+Sans+Condensed|PT+Sans|Ubuntu|PT+Sans+Narrow|Yanone+Kaffeesatz|Roboto+Condensed|Source+Sans+Pro|Nunito|Francois+One|Roboto|Raleway|Arimo|Cuprum|Play|Dosis|Abel|Droid+Serif|Arvo|Lora|Rokkitt|PT+Serif|Bitter|Merriweather|Vollkorn|Cantata+One|Kreon|Josefin+Slab|Playfair+Display|Bree+Serif|Crimson+Text|Old+Standard+TT|Sanchez|Crete+Round|Cardo|Noticia+Text|Judson|Lobster|Unkempt|Changa+One|Special+Elite|Chewy|Comfortaa|Boogaloo|Fredoka+One|Luckiest+Guy|Cherry+Cream+Soda|Lobster+Two|Righteous|Squada+One|Black+Ops+One|Happy+Monkey|Passion+One|Nova+Square|Metamorphous|Poiret+One|Bevan|Shadows+Into+Light|The+Girl+Next+Door|Coming+Soon|Dancing+Script|Pacifico|Crafty+Girls|Calligraffitti|Rock+Salt|Amatic+SC|Leckerli+One|Tangerine|Reenie+Beanie|Satisfy|Gloria+Hallelujah|Permanent+Marker|Covered+By+Your+Grace|Walter+Turncoat|Patrick+Hand|Schoolbell|Indie+Flower&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='fm-animate-css'  href='http://www.ecbpublishing.com/wp-content/plugins/form-maker/css/frontend/fm-animate.css?ver=1.11.7' type='text/css' media='all' />
<link rel='stylesheet' id='fm-font-awesome-css'  href='http://www.ecbpublishing.com/wp-content/plugins/form-maker/css/frontend/font-awesome/font-awesome.css?ver=1.11.7' type='text/css' media='all' />
<link rel='stylesheet' id='staffer-style-css'  href='http://www.ecbpublishing.com/wp-content/plugins/staffer/styles/staffer-styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='staffer-font-awesome-css'  href='http://www.ecbpublishing.com/wp-content/plugins/staffer/styles/font-awesome.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='junkie-shortcodes-css'  href='http://www.ecbpublishing.com/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='truenews-coda-css'  href='//fonts.googleapis.com/css?family=Oswald%3A700' type='text/css' media='all' />
<link rel='stylesheet' id='truenews-style-css'  href='http://www.ecbpublishing.com/wp-content/themes/truenews/style.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='truenews-responsive-css'  href='http://www.ecbpublishing.com/wp-content/themes/truenews/assets/css/responsive.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='truenews-skin-css'  href='http://www.ecbpublishing.com/wp-content/themes/truenews/assets/colors/black.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-css'  href='http://www.ecbpublishing.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css?ver=5.19.2' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css'  href='http://www.ecbpublishing.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css?ver=4.6.17' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.ecbpublishing.com/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='http://www.ecbpublishing.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.6.17' type='text/css' media='all' />
<link rel='stylesheet' id='abcfsl-staff-list-css'  href='http://www.ecbpublishing.com/wp-content/plugins/staff-list/css/staff-list.css?ver=0.4.8' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.ecbpublishing.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://www.ecbpublishing.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.ecbpublishing.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='http://www.ecbpublishing.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=170524-3087387141' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/form-maker/js/if_gmap_front_end.js?ver=1.11.7'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/form-maker/js/intlTelInput.js?ver=1.11.7'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/form-maker/js/calendar/calendar.js?ver=1.11.7'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/form-maker/js/calendar/calendar_function.js?ver=1.11.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fm_objectL10n = {"plugin_url":"http:\/\/www.ecbpublishing.com\/wp-content\/plugins\/form-maker","fm_file_type_error":"Can not upload this type of file","fm_field_is_required":"Field is required.","fm_min_max_check_1":"The ","fm_min_max_check_2":" value must be between ","fm_spinner_check":"Value must be between "};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/form-maker/js/main_div_front_end.js?ver=1.11.7'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='http://www.ecbpublishing.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ecbpublishing.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ecbpublishing.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://wp.me/p7qlH6-3e0' />
<link rel="alternate" type="application/json+oembed" href="http://www.ecbpublishing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ecbpublishing.com%2Fchildren-receive-free-school-supplies%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ecbpublishing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ecbpublishing.com%2Fchildren-receive-free-school-supplies%2F&#038;format=xml" />
<script id="wpcp_disable_selection" type="text/javascript">
//<![CDATA[
var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	var smessage = "right click disabled!";

function disableEnterKey(e)
{
	if (e.ctrlKey){
     var key;
     if(window.event)
          key = window.event.keyCode;     //IE
     else
          key = e.which;     //firefox (97)
    //if (key != 17) alert(key);
     if (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43)
     {
          show_wpcp_message('You are not allowed to copy content or view source');
          return false;
     }else
     	return true;
     }
}

function disable_copy(e)
{	
	var elemtype = e.target.nodeName;
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	elemtype = elemtype.toUpperCase();
	var checker_IMG = '';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		if (smessage !== "" && e.detail == 2)
			show_wpcp_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}
function disable_copy_ie()
{
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		//alert(navigator.userAgent.indexOf('MSIE'));
			//if (smessage !== "") show_wpcp_message(smessage);
		return false;
	}
}	
function reEnable()
{
	return true;
}
document.onkeydown = disableEnterKey;
document.onselectstart = disable_copy_ie;
if(navigator.userAgent.indexOf('MSIE')==-1)
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}
function disableSelection(target)
{
    //For IE This code will work
    if (typeof target.onselectstart!="undefined")
    target.onselectstart = disable_copy_ie;
    
    //For Firefox This code will work
    else if (typeof target.style.MozUserSelect!="undefined")
    {target.style.MozUserSelect="none";}
    
    //All other  (ie: Opera) This code will work
    else
    target.onmousedown=function(){return false}
    target.style.cursor = "default";
}
//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};
//]]>
</script>
	<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<meta name="template" content="TrueNews 1.0.1" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #c5d2db; background-image: url("http://www.ecbpublishing.com/wp-content/uploads/2016/12/natural-paper-background-texture-hd-5a0b.jpg"); background-position: center center; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<link rel="amphtml" href="http://www.ecbpublishing.com/children-receive-free-school-supplies/amp/" /><!--[if lte IE 9]>
<script src="http://www.ecbpublishing.com/wp-content/themes/truenews/assets/js/html5shiv.js"></script>
<![endif]-->
<!-- Custom CSS -->
<style>
#logo {float: none; margin: 20px 0; text-align: center;}



</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
</head>

<body class="post-template-default single single-post postid-12400 single-format-standard custom-background unselectable group-blog layout-2c-l" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div id="page" class="hfeed site clearfix">

	<div id="secondary-bar">

		<div class="container clearfix">

			<a id="primary-mobile-menu" href="#"><i class="fa fa-bars"></i></a>

			<span class="news-date"><i class="fa fa-clock-o"></i>Friday, 4 August 2017</span>
			
			<div class="form-search">
				<a href="#"><i class="fa fa-search"></i></a>
				<div class="search-dropdown">
					<form action="http://www.ecbpublishing.com/" class="navbar-form" role="search">
						<input type="text" name="s" id="s" placeholder="Search">
						<button type="submit" name="submit" id="searchsubmit"><i class="fa fa-search"></i></button>
					</form>
				</div>
			</div>

			
	<nav id="primary-nav" class="primary-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

		<ul id="primary-menu" class="menu-primary-items sf-menu"><li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-32"><a href="http://www.ecbpublishing.com/">Home</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="http://www.ecbpublishing.com/contact-us/">Contact Us</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a href="http://ufdc.ufl.edu/newspapers">Archives</a></li>
</ul>
	</nav><!-- #site-navigation -->


			<div class="header-social-icons"><a href="https://www.facebook.com/ECBPublishing" title="Facebook"><i class="fa fa-facebook"></i></a><a href="http://online.ecbpublishing.com" title="RSS"><i class="fa fa-rss"></i></a></div>
		</div><!-- container / End -->

	</div>

	<div id="content" class="site-content">

		<div class="container">

			<header id="masthead" class="site-header clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

				<div id="logo" itemscope itemtype="http://schema.org/Brand">
<a href="http://www.ecbpublishing.com" itemprop="url" rel="home">
<img itemprop="logo" src="http://www.ecbpublishing.com/wp-content/uploads/2015/08/Screen-Shot-2015-08-25-at-4.39.02-PM.png" alt="" />
</a>
</div>

				
			</header>

			<a id="secondary-mobile-menu" class="container" href="#"><i class="fa fa-bars"></i><span>Menu</span></a>

			
	<nav id="secondary-nav" class="secondary-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

		<ul id="secondary-menu" class="sf-menu menu-primary-items"><li  id="menu-item-200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-200"><a href="http://www.ecbpublishing.com/categories">Categories<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="http://www.ecbpublishing.com/category/community-news/">Community News</a></li>
	<li  id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.ecbpublishing.com/category/church/">Church</a></li>
	<li  id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.ecbpublishing.com/category/crime/">Crime</a></li>
	<li  id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="http://www.ecbpublishing.com/category/editorials/">Editorials</a></li>
	<li  id="menu-item-205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205"><a href="http://www.ecbpublishing.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li  id="menu-item-206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206"><a href="http://www.ecbpublishing.com/category/school/">School</a></li>
	<li  id="menu-item-207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207"><a href="http://www.ecbpublishing.com/category/farm-outdoors/">Farm &#038; Outdoors</a></li>
	<li  id="menu-item-214" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-214"><a href="http://www.ecbpublishing.com/category/front-page/">Front Page</a></li>
	<li  id="menu-item-208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208"><a href="http://www.ecbpublishing.com/category/health/">Health</a></li>
	<li  id="menu-item-209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209"><a href="http://www.ecbpublishing.com/category/obituaries/">Obituaries</a></li>
	<li  id="menu-item-210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210"><a href="http://www.ecbpublishing.com/category/sports/">Sports</a></li>
	<li  id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://www.ecbpublishing.com/community-calendar/">June 2017 Community Calendar</a></li>
	<li  id="menu-item-4572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4572"><a href="http://www.ecbpublishing.com/puzzles/">Puzzles</a></li>

</ul>
</li>
<li  id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://www.ecbpublishing.com/classifieds/">Classifieds</a></li>
<li  id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="http://www.ecbpublishing.com/legals/">Legals</a></li>
<li  id="menu-item-731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-731"><a href="http://www.ecbpublishing.com/contact-us/">Contact Us</a></li>
<li  id="menu-item-5517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5517"><a href="http://www.ecbpublishing.com/welcome-membership-page/">SUBSCRIBE</a></li>
<li  id="menu-item-5522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5522"><a href="http://ufdc.ufl.edu/newspapers/advanced">Archives</a></li>
<li  id="menu-item-5523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5523"><a href="http://www.ecbpublishing.com/wp-login.php">LOG IN</a></li>
<li  id="menu-item-5525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5525"><a href="http://www.ecbpublishing.com/test/">EPUB</a></li>
</ul>
		<div class="news-search">
			<form action="http://www.ecbpublishing.com/" role="search">
				<input class="n-search" type="text" name="s" id="s" placeholder="Search &hellip;">
				<button type="submit" name="submit" id="searchsubmit"><i class="fa fa-search"></i></button>
			</form>
		</div>

	</nav><!-- #site-navigation -->


			<div class="clearfix"></div>
			
			
		<div id="news-ticker" class="clearfix">
			<span class="text">Breaking News</span>
			<ul class="news-list">
									<li class="news-item">
						23 hours ago - <a href="http://www.ecbpublishing.com/children-receive-free-school-supplies/" rel="bookmark">CHILDREN TO RECEIVE FREE SCHOOL SUPPLIES</a> - 					</li>
									<li class="news-item">
						23 hours ago - <a href="http://www.ecbpublishing.com/crime-beat-49/" rel="bookmark">Crime Beat</a> - 					</li>
									<li class="news-item">
						23 hours ago - <a href="http://www.ecbpublishing.com/g-fast-helps-need-greatest/" rel="bookmark">G-FAST helps where need is greatest</a> - 					</li>
									<li class="news-item">
						23 hours ago - <a href="http://www.ecbpublishing.com/driving-on-the-interstate/" rel="bookmark">Driving on the interstate</a> - 					</li>
									<li class="news-item">
						23 hours ago - <a href="http://www.ecbpublishing.com/agents-dynamite-large-moonshine-operation/" rel="bookmark">Agents Dynamite Large Moonshine Operation</a> - 					</li>
							</ul>
			<span class="headline-nav">
				<a class="headline-prev" href="#"><i class="fa fa-angle-left"></i></a>
				<a class="headline-next" href="#"><i class="fa fa-angle-right"></i></a>
			</span><!-- headline-nav -->
		</div>

	
	<div id="primary" class="content-area">
		<main id="more-content" class="site-main" role="main" itemprop="mainContentOfPage" itemscope itemtype="http://schema.org/Blog">

		
			<article id="post-12400" class="post post-12400 type-post status-publish format-standard has-post-thumbnail hentry category-front-page clearfix entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
	
	<h1 class="entry-title" itemprop="headline">CHILDREN TO RECEIVE FREE SCHOOL SUPPLIES</h1>
	<div class="post-share clearfix">

					<div class="entry-meta">
				<span><time class="entry-date published" datetime="2017-08-03T17:54:47+00:00" itemprop="datePublished">August 3, 2017</time></span> <span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="http://www.ecbpublishing.com/author/admin/" itemprop="url"><span itemprop="name">admin</span></a></span></span>		<span class="entry-catagory" itemprop="articleSection">
			in <a href="http://www.ecbpublishing.com/category/front-page/" rel="category tag">Front Page</a>		</span>
	
		
				</div><!-- .entry-meta -->
		
			<span class="entry-share-icons">
		<span class="entry-share-icons">
			<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ecbpublishing.com%2Fchildren-receive-free-school-supplies%2F" class="tooltip" title="Facebook"><i class="fa fa-facebook"></i></a>
			<a href="https://twitter.com/intent/tweet?text=CHILDREN TO RECEIVE FREE SCHOOL SUPPLIES&url=http%3A%2F%2Fwww.ecbpublishing.com%2Fchildren-receive-free-school-supplies%2F" class="tooltip" title="Twitter"><i class="fa fa-twitter"></i></a>
			<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.ecbpublishing.com%2Fchildren-receive-free-school-supplies%2F" class="tooltip" title="GooglePlus"><i class="fa fa-google-plus"></i></a>
			<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ecbpublishing.com%2Fchildren-receive-free-school-supplies%2F&media=http://www.ecbpublishing.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-03-at-1.54.06-PM.png&description=Kick-start your childs school year with these Back to School events &nbsp; Sam's 50 Haircuts Where did the summer go? School starts in a few days, and it's time for&hellip;" class="tooltip" title="Pinterest"><i class="fa fa-pinterest"></i></a>
			<a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.ecbpublishing.com%2Fchildren-receive-free-school-supplies%2F&title=CHILDREN TO RECEIVE FREE SCHOOL SUPPLIES&summary=Kick-start your childs school year with these Back to School events &nbsp; Sam's 50 Haircuts Where did the summer go? School starts in a few days, and it's time for&hellip;&source=" class="tooltip" title="LinkedIn"><i class="fa fa-linkedin"></i></a>
		</span>
	</span>

	</div>

	<div class="entry-content" itemprop="articleBody">
		<h3 style="text-align: center;"><em>Kick-start your childs school year with these Back to School events</em></h3>
<p>&nbsp;</p>
<h2><em><strong><a href="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Fotolia_85416255_XL.png"><img data-attachment-id="12401" data-permalink="http://www.ecbpublishing.com/children-receive-free-school-supplies/fotolia_85416255_xl/" data-orig-file="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Fotolia_85416255_XL.png?fit=803%2C823" data-orig-size="803,823" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fotolia_85416255_XL" data-image-description="" data-medium-file="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Fotolia_85416255_XL.png?fit=293%2C300" data-large-file="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Fotolia_85416255_XL.png?fit=730%2C748" class="wp-image-12401 aligncenter" src="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Fotolia_85416255_XL.png?resize=730%2C748" alt="" srcset="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Fotolia_85416255_XL.png?w=803 803w, https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Fotolia_85416255_XL.png?resize=293%2C300 293w, https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Fotolia_85416255_XL.png?resize=768%2C787 768w" sizes="(max-width: 730px) 100vw, 730px" data-recalc-dims="1" /></a>Sam's 50 Haircuts</strong></em></h2>
<p>Where did the summer go? School starts in a few days, and it's time for Jefferson County native Sam Madison, Jr.'s Madison Avenue For Kids Foundation, Inc. to offer its annual “Give Back” to the community he loves.<br />
Sam's Foundation will provide 50 free haircuts to young men in Pre-K through high school to help them start off the new school year.<br />
This “first-come, first-serve” event will be held Saturday, August 12 at the former Blue Heron Cafe` building, on the corners of 965 First and Lemon streets. Cuts will begin at 7 a.m. with barbers Kendrick “Wolf” Norton and Teree Dunlap.<br />
Each recipient will also receive school supplies.<br />
Traditionally the 29th cut recipient will be the special back-back winner, filled with additional school supplies, personal items, and treats. #29 is Sam's jersey number he wore the nine years and three years he played in the National Football League for the Miami Dolphins and Super Bowl 42 New York Giants respectively.<br />
Norton and Dunlap will offer their own “give back” as well. After the 50th free Foundation sponsored haircut, they will be offering $3 haircuts for any young men left waiting and after the final cut of the day they will offer a “fun time” for the kids with a waterslide, hotdogs, and hamburgers.<br />
Madison, Norton, and Dunlap's hope is to give kids one last treat before school starts. For more information contact Mary Madison, Sam's Mom, at 850-210-7090 or Kendrick at 850-251-1606.</p>
<h2><em><strong>Student field day</strong></em></h2>
<p>Lynette Norris<br />
ECB Publishing, Inc.</p>
<p>If you are registered for the Student Field Day at the Old Jefferson County High School Track and Field area, don’t forget the Saturday morning event, August 5, from 9 a.m. until 12:45 p.m. Organizer Iesha Jackson has planned a fun day of games, along with breakfast and lunch for the occasion, and of course, the school supply giveaway.</p>
<h2><em>Fun Day at St. Phillip AMEC</em></h2>
<p>Debbie Snapp<br />
ECB Publishing, Inc.</p>
<p>St. Phillip African Methodist Episcopal Church is hosting a 'Welcome-Back-to-School' fun-day event on Saturday, August 5 at the church location, 08 Phillip Road, off Highway 27, near Highway 59.<br />
This free event will begin at 10 a.m. with yummy food, lots of school supplies that are needed for the new year, and vendors who will be available with more goodies and information about the new school year.<br />
For more information contact the church at 850-997-4226.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-12400" class="share-twitter sd-button share-icon no-text" href="http://www.ecbpublishing.com/children-receive-free-school-supplies/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-12400" class="share-facebook sd-button share-icon no-text" href="http://www.ecbpublishing.com/children-receive-free-school-supplies/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-12400" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.ecbpublishing.com/children-receive-free-school-supplies/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		
		
			</div><!-- .entry-content -->
	
</article><!-- #post-## -->

			
			
	<div class="post-nav clearfix">
		<p class="post-nav-prev"><i class="fa fa-angle-left"></i><a href="http://www.ecbpublishing.com/crime-beat-49/" rel="prev">Crime Beat</a></p>			</div><!-- .loop-nav -->


			
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area widget-primary" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="text-9" class="widget widget_text"><h3 class="widget-title"><span>Tobacco Free Partnership</span></h3>			<div class="textwidget"><a href="https://www.facebook.com/Tobacco-Free-Jefferson-Partnership-Jefferson-County-Florida-147942441956203/">
<img src="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/03/Tobacco-Free-Jefferson-Partnership-Ad_3.3-x-3.png?w=730" data-recalc-dims="1">

<a href="http://jefferson.floridahealth.gov/programs-and-services/wellness-programs/tobacco/index.html">
<img src="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/05/PORT-Smokeless-Tobacco-Infographic-Facebook-Option-2-Jefferson-QTR-4-Me....jpg?w=730" data-recalc-dims="1">

</div>
		</aside><aside id="text-4" class="widget widget_text"><h3 class="widget-title"><span>Subscribe to E Pubs</span></h3>			<div class="textwidget"><a href="http://www.ecbpublishing.com/welcome-membership-page/">
<img src="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-28-at-12.20.38-PM.png?w=730" data-recalc-dims="1"></div>
		</aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title"><span>Facebook</span></h3>			<div class="textwidget"><a href="https://www.facebook.com/ECBPublishing">
<img src="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/06/Screen-Shot-2015-06-16-at-1.10.39-PM.png?w=730" data-recalc-dims="1"></div>
		</aside><aside id="text-7" class="widget widget_text"><h3 class="widget-title"><span>Florida Press</span></h3>			<div class="textwidget"><A HREF="https://ad.doubleclick.net/ddm/jump/N46002.2542324ECBPUBLISHING-JEFF/B10770271.144073489;sz=300x250;ord=[timestamp]?">

<IMG SRC="https://ad.doubleclick.net/ddm/ad/N46002.2542324ECBPUBLISHING-JEFF/B10770271.144073489;sz=300x250;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER=0 WIDTH=300 HEIGHT=250 ALT="Advertisement"></A></div>
		</aside><aside id="truenews-popular-2" class="widget widget-truenews-popular posts-thumbnail-widget"><h3 class="widget-title"><span>Popular Posts</span></h3><ul><li><a href="http://www.ecbpublishing.com/gospel-group-the-perrys-at-yogi-bear-jellystone-park/" rel="bookmark"><img width="64" height="64" src="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/Screen-Shot-2015-05-20-at-11.14.53-AM.png?resize=64%2C64" class="entry-thumb wp-post-image" alt="Gospel Group The Perry’s at Yogi Bear Jellystone Park" srcset="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/Screen-Shot-2015-05-20-at-11.14.53-AM.png?resize=150%2C150 150w, https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/Screen-Shot-2015-05-20-at-11.14.53-AM.png?resize=64%2C64 64w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" data-attachment-id="156" data-permalink="http://www.ecbpublishing.com/gospel-group-the-perrys-at-yogi-bear-jellystone-park/screen-shot-2015-05-20-at-11-14-53-am/" data-orig-file="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/Screen-Shot-2015-05-20-at-11.14.53-AM.png?fit=678%2C644" data-orig-size="678,644" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2015-05-20-at-11.14.53-AM" data-image-description="" data-medium-file="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/Screen-Shot-2015-05-20-at-11.14.53-AM.png?fit=300%2C285" data-large-file="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/Screen-Shot-2015-05-20-at-11.14.53-AM.png?fit=678%2C644" /></a><a href="http://www.ecbpublishing.com/gospel-group-the-perrys-at-yogi-bear-jellystone-park/" rel="bookmark">Gospel Group The Perry’s at Yogi Bear Jellystone Park</a></li><li><a href="http://www.ecbpublishing.com/crime-beat/" rel="bookmark"><img width="64" height="64" src="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/3902679546_e7107d664a.jpg?resize=64%2C64" class="entry-thumb wp-post-image" alt="Crime Beat" srcset="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/3902679546_e7107d664a.jpg?resize=150%2C150 150w, https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/3902679546_e7107d664a.jpg?resize=64%2C64 64w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" data-attachment-id="159" data-permalink="http://www.ecbpublishing.com/crime-beat/3902679546_e7107d664a/" data-orig-file="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/3902679546_e7107d664a.jpg?fit=500%2C333" data-orig-size="500,333" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3902679546_e7107d664a" data-image-description="" data-medium-file="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/3902679546_e7107d664a.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/3902679546_e7107d664a.jpg?fit=500%2C333" /></a><a href="http://www.ecbpublishing.com/crime-beat/" rel="bookmark">Crime Beat</a></li><li><a href="http://www.ecbpublishing.com/black-in-america/" rel="bookmark"><img width="64" height="64" src="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/url1.jpeg?resize=64%2C64" class="entry-thumb wp-post-image" alt="Black in America" srcset="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/url1.jpeg?resize=150%2C150 150w, https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/url1.jpeg?resize=64%2C64 64w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" data-attachment-id="165" data-permalink="http://www.ecbpublishing.com/black-in-america/url1/" data-orig-file="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/url1.jpeg?fit=590%2C300" data-orig-size="590,300" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="url1" data-image-description="" data-medium-file="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/url1.jpeg?fit=300%2C153" data-large-file="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/url1.jpeg?fit=590%2C300" /></a><a href="http://www.ecbpublishing.com/black-in-america/" rel="bookmark">Black in America</a></li><li><a href="http://www.ecbpublishing.com/2-million-in-profits-returned-to-local-farmers-farm-credit-of-northwest-florida-members/" rel="bookmark"><img width="64" height="64" src="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/Screen-Shot-2015-04-30-at-1.36.27-PM.png?resize=64%2C64" class="entry-thumb wp-post-image" alt="$2 Million in Profits Returned to Local Farmers, Farm Credit of Northwest Florida Members" srcset="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/Screen-Shot-2015-04-30-at-1.36.27-PM.png?resize=150%2C150 150w, https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/Screen-Shot-2015-04-30-at-1.36.27-PM.png?resize=64%2C64 64w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" data-attachment-id="171" data-permalink="http://www.ecbpublishing.com/2-million-in-profits-returned-to-local-farmers-farm-credit-of-northwest-florida-members/screen-shot-2015-04-30-at-1-36-27-pm/" data-orig-file="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/Screen-Shot-2015-04-30-at-1.36.27-PM.png?fit=552%2C423" data-orig-size="552,423" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2015-04-30-at-1.36.27-PM" data-image-description="" data-medium-file="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/Screen-Shot-2015-04-30-at-1.36.27-PM.png?fit=300%2C230" data-large-file="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/Screen-Shot-2015-04-30-at-1.36.27-PM.png?fit=552%2C423" /></a><a href="http://www.ecbpublishing.com/2-million-in-profits-returned-to-local-farmers-farm-credit-of-northwest-florida-members/" rel="bookmark">$2 Million in Profits Returned to Local Farmers, Farm Credit of Northwest Florida Members</a></li><li><a href="http://www.ecbpublishing.com/north-florida-teens-suffer-from-high-rates-in-smokeless-tobacco-use/" rel="bookmark"><img width="64" height="64" src="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/Quit-Smoking-Cigarettes.jpeg?resize=64%2C64" class="entry-thumb wp-post-image" alt="North Florida Teens Suffer from High Rates in Smokeless Tobacco Use" srcset="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/Quit-Smoking-Cigarettes.jpeg?resize=150%2C150 150w, https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/Quit-Smoking-Cigarettes.jpeg?resize=64%2C64 64w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" data-attachment-id="174" data-permalink="http://www.ecbpublishing.com/north-florida-teens-suffer-from-high-rates-in-smokeless-tobacco-use/quit-smoking-cigarettes/" data-orig-file="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/Quit-Smoking-Cigarettes.jpeg?fit=1600%2C1071" data-orig-size="1600,1071" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Quit-Smoking-Cigarettes" data-image-description="" data-medium-file="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/Quit-Smoking-Cigarettes.jpeg?fit=300%2C201" data-large-file="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/Quit-Smoking-Cigarettes.jpeg?fit=730%2C488" /></a><a href="http://www.ecbpublishing.com/north-florida-teens-suffer-from-high-rates-in-smokeless-tobacco-use/" rel="bookmark">North Florida Teens Suffer from High Rates in Smokeless Tobacco Use</a></li></ul></aside><aside id="truenews-home-posts-1col-4" class="widget widget-truenews-home-posts home-posts-1col">
				<h3 class="section-title">
					<strong class="color1">Community News</strong> <span class="see-all"><a href="http://www.ecbpublishing.com/category/community-news/">More <i class="fa fa-angle-right"></i></a></span>
				</h3>

				<div class="recent-content clearfix">

					
					
						
							<article id="post-12388" class="post-12388 post type-post status-publish format-standard has-post-thumbnail hentry category-community-news clearfix entry">
																	<a href="http://www.ecbpublishing.com/g-fast-helps-need-greatest/"><img width="340" height="190" src="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/IMG_1121.jpg?resize=340%2C190" class="entry-thumbnail wp-post-image" alt="G-FAST helps where need is greatest" srcset="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/IMG_1121.jpg?resize=100%2C56 100w, https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/IMG_1121.jpg?resize=340%2C190 340w" sizes="(max-width: 340px) 100vw, 340px" itemprop="image" data-attachment-id="12391" data-permalink="http://www.ecbpublishing.com/g-fast-helps-need-greatest/img_1121/" data-orig-file="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/IMG_1121.jpg?fit=500%2C333" data-orig-size="500,333" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 40D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1499198364&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1121" data-image-description="" data-medium-file="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/IMG_1121.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/IMG_1121.jpg?fit=500%2C333" /></a>
																<h2 class="entry-title"><a href="http://www.ecbpublishing.com/g-fast-helps-need-greatest/" rel="bookmark">G-FAST helps where need is greatest</a></h2>								<div class="entry-summary">
									Debbie Snapp ECB Publishing, Inc. G-FAST team members made themselves available to Jefferson County residents&hellip;								</div><!-- .entry-summary -->
							</article>

						
					
						
							<ul class="related-post">
							<li class="more-post">
								<h2 class="related-post-title"><a href="http://www.ecbpublishing.com/driving-on-the-interstate/" rel="bookmark">Driving on the interstate</a></h2>								<div class="entry-meta">
									<time class="entry-date updated" datetime="2017-08-03T17:25:51+00:00"><span>August 3, 2017</span></time>
																	</div>
							</li>

						
					
						
							
							<li class="more-post">
								<h2 class="related-post-title"><a href="http://www.ecbpublishing.com/edwards-retires-sheriffs-office/" rel="bookmark">Edwards Retires from Sheriff’s Office</a></h2>								<div class="entry-meta">
									<time class="entry-date updated" datetime="2017-08-01T17:01:12+00:00"><span>August 1, 2017</span></time>
																	</div>
							</li>

						
					
						
							
							<li class="more-post">
								<h2 class="related-post-title"><a href="http://www.ecbpublishing.com/fdot-traffic-alert-big-bend-area-5/" rel="bookmark">FDOT Traffic Alert for Big Bend Area</a></h2>								<div class="entry-meta">
									<time class="entry-date updated" datetime="2017-08-01T16:52:46+00:00"><span>August 1, 2017</span></time>
																	</div>
							</li>

						
					
						
							
							<li class="more-post">
								<h2 class="related-post-title"><a href="http://www.ecbpublishing.com/second-judicial-circuit-celebrates-ten-years-animal-therapy-courts/" rel="bookmark">Second Judicial Circuit celebrates ten years of animal therapy in the courts</a></h2>								<div class="entry-meta">
									<time class="entry-date updated" datetime="2017-08-01T16:47:57+00:00"><span>August 1, 2017</span></time>
																	</div>
							</li>

						
					
					</ul>					
				</div>

			</aside><aside id="text-8" class="widget widget_text"><h3 class="widget-title"><span>Family Living</span></h3>			<div class="textwidget"><script id="ff-widget-script" type="text/javascript" charset="utf-8">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'http://editorwidgets.familyfeatures.com/dist/ff-contentwidget.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    window.FFWidget_client_article_url = location.protocol + '//' + location.host + location.pathname;
  })();
</script>
<div class="ff_widget-container" data-layout="carousel" data-themecolors="#cccccc,#ffffff,#e8e8e8,#e0e0e0,#000000,#000000" data-moduleid="10" data-uid="family-99999-38913" data-categoryid="1" data-style="border-color:#cccccc;"><span class="ff-placeholder">Loading Family Features Content Widget</span></div>
<div class="ff_display-article-full-content" data-uid="family-99999-38913"><span class="ff-placeholder">Loading Family Features Article</span></div></div>
		</aside></div><!-- #secondary -->
<div class="clearfix"></div>		
		<div id="carousel-1" class="carousel-loop clearfix">
			<h3 class="section-title"><strong class="color9">Editor's Picks</strong></h3>
			<div class="jcarousel">
				<ul>
											<li>
							<article id="post-12400" class="post-12400 post type-post status-publish format-standard has-post-thumbnail hentry category-front-page clearfix entry">
																	<a href="http://www.ecbpublishing.com/children-receive-free-school-supplies/" rel="bookmark"><img width="245" height="156" src="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-03-at-1.54.06-PM.png?resize=245%2C156" class="entry-thumbnail wp-post-image" alt="CHILDREN TO RECEIVE FREE SCHOOL SUPPLIES" itemprop="image" data-attachment-id="12402" data-permalink="http://www.ecbpublishing.com/children-receive-free-school-supplies/screen-shot-2017-08-03-at-1-54-06-pm/" data-orig-file="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-03-at-1.54.06-PM.png?fit=476%2C282" data-orig-size="476,282" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-08-03 at 1.54.06 PM" data-image-description="" data-medium-file="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-03-at-1.54.06-PM.png?fit=300%2C178" data-large-file="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-03-at-1.54.06-PM.png?fit=476%2C282" /></a>
																<h2 class="entry-title"><a href="http://www.ecbpublishing.com/children-receive-free-school-supplies/" rel="bookmark">CHILDREN TO RECEIVE FREE SCHOOL SUPPLIES</a></h2>							</article>
						</li>
											<li>
							<article id="post-12397" class="post-12397 post type-post status-publish format-standard has-post-thumbnail hentry category-crime clearfix entry">
																	<a href="http://www.ecbpublishing.com/crime-beat-49/" rel="bookmark"><img width="245" height="156" src="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-03-at-1.37.02-PM-e1501781870285.png?resize=245%2C156" class="entry-thumbnail wp-post-image" alt="Crime Beat" srcset="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-03-at-1.37.02-PM-e1501781870285.png?zoom=2&amp;resize=245%2C156 490w, https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-03-at-1.37.02-PM-e1501781870285.png?zoom=3&amp;resize=245%2C156 735w" sizes="(max-width: 245px) 100vw, 245px" itemprop="image" data-attachment-id="12398" data-permalink="http://www.ecbpublishing.com/crime-beat-49/screen-shot-2017-08-03-at-1-37-02-pm/" data-orig-file="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-03-at-1.37.02-PM-e1501781870285.png?fit=500%2C269" data-orig-size="500,269" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-08-03 at 1.37.02 PM" data-image-description="" data-medium-file="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-03-at-1.37.02-PM-e1501781870285.png?fit=300%2C161" data-large-file="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-03-at-1.37.02-PM-e1501781870285.png?fit=500%2C269" /></a>
																<h2 class="entry-title"><a href="http://www.ecbpublishing.com/crime-beat-49/" rel="bookmark">Crime Beat</a></h2>							</article>
						</li>
											<li>
							<article id="post-12388" class="post-12388 post type-post status-publish format-standard has-post-thumbnail hentry category-community-news clearfix entry">
																	<a href="http://www.ecbpublishing.com/g-fast-helps-need-greatest/" rel="bookmark"><img width="245" height="156" src="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/IMG_1121.jpg?resize=245%2C156" class="entry-thumbnail wp-post-image" alt="G-FAST helps where need is greatest" srcset="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/IMG_1121.jpg?resize=245%2C156 245w, https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/IMG_1121.jpg?zoom=2&amp;resize=245%2C156 490w" sizes="(max-width: 245px) 100vw, 245px" itemprop="image" data-attachment-id="12391" data-permalink="http://www.ecbpublishing.com/g-fast-helps-need-greatest/img_1121/" data-orig-file="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/IMG_1121.jpg?fit=500%2C333" data-orig-size="500,333" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 40D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1499198364&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1121" data-image-description="" data-medium-file="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/IMG_1121.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/IMG_1121.jpg?fit=500%2C333" /></a>
																<h2 class="entry-title"><a href="http://www.ecbpublishing.com/g-fast-helps-need-greatest/" rel="bookmark">G-FAST helps where need is greatest</a></h2>							</article>
						</li>
											<li>
							<article id="post-12384" class="post-12384 post type-post status-publish format-standard has-post-thumbnail hentry category-community-news clearfix entry">
																	<a href="http://www.ecbpublishing.com/driving-on-the-interstate/" rel="bookmark"><img width="245" height="156" src="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-03-at-1.24.45-PM.png?resize=245%2C156" class="entry-thumbnail wp-post-image" alt="Driving on the interstate" itemprop="image" data-attachment-id="12386" data-permalink="http://www.ecbpublishing.com/driving-on-the-interstate/screen-shot-2017-08-03-at-1-24-45-pm/" data-orig-file="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-03-at-1.24.45-PM.png?fit=451%2C297" data-orig-size="451,297" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-08-03 at 1.24.45 PM" data-image-description="" data-medium-file="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-03-at-1.24.45-PM.png?fit=300%2C198" data-large-file="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-03-at-1.24.45-PM.png?fit=451%2C297" /></a>
																<h2 class="entry-title"><a href="http://www.ecbpublishing.com/driving-on-the-interstate/" rel="bookmark">Driving on the interstate</a></h2>							</article>
						</li>
											<li>
							<article id="post-12380" class="post-12380 post type-post status-publish format-standard has-post-thumbnail hentry category-history clearfix entry">
																	<a href="http://www.ecbpublishing.com/agents-dynamite-large-moonshine-operation/" rel="bookmark"><img width="245" height="156" src="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-03-at-1.13.03-PM.png?resize=245%2C156" class="entry-thumbnail wp-post-image" alt="Agents Dynamite Large Moonshine Operation" srcset="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-03-at-1.13.03-PM.png?resize=245%2C156 245w, https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-03-at-1.13.03-PM.png?zoom=2&amp;resize=245%2C156 490w" sizes="(max-width: 245px) 100vw, 245px" itemprop="image" data-attachment-id="12382" data-permalink="http://www.ecbpublishing.com/agents-dynamite-large-moonshine-operation/screen-shot-2017-08-03-at-1-13-03-pm/" data-orig-file="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-03-at-1.13.03-PM.png?fit=501%2C410" data-orig-size="501,410" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-08-03 at 1.13.03 PM" data-image-description="" data-medium-file="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-03-at-1.13.03-PM.png?fit=300%2C246" data-large-file="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-03-at-1.13.03-PM.png?fit=501%2C410" /></a>
																<h2 class="entry-title"><a href="http://www.ecbpublishing.com/agents-dynamite-large-moonshine-operation/" rel="bookmark">Agents Dynamite Large Moonshine Operation</a></h2>							</article>
						</li>
											<li>
							<article id="post-12375" class="post-12375 post type-post status-publish format-standard has-post-thumbnail hentry category-farm-outdoors clearfix entry">
																	<a href="http://www.ecbpublishing.com/jefferson-county-gets-visit-dr-nick-place/" rel="bookmark"><img width="245" height="156" src="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-03-at-12.12.25-PM.png?resize=245%2C156" class="entry-thumbnail wp-post-image" alt="Jefferson County gets visit from Dr. Nick Place" srcset="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-03-at-12.12.25-PM.png?resize=245%2C156 245w, https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-03-at-12.12.25-PM.png?zoom=2&amp;resize=245%2C156 490w" sizes="(max-width: 245px) 100vw, 245px" itemprop="image" data-attachment-id="12378" data-permalink="http://www.ecbpublishing.com/jefferson-county-gets-visit-dr-nick-place/screen-shot-2017-08-03-at-12-12-25-pm/" data-orig-file="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-03-at-12.12.25-PM.png?fit=523%2C373" data-orig-size="523,373" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-08-03 at 12.12.25 PM" data-image-description="" data-medium-file="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-03-at-12.12.25-PM.png?fit=300%2C214" data-large-file="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-03-at-12.12.25-PM.png?fit=523%2C373" /></a>
																<h2 class="entry-title"><a href="http://www.ecbpublishing.com/jefferson-county-gets-visit-dr-nick-place/" rel="bookmark">Jefferson County gets visit from Dr. Nick Place</a></h2>							</article>
						</li>
											<li>
							<article id="post-12368" class="post-12368 post type-post status-publish format-standard has-post-thumbnail hentry category-front-page clearfix entry">
																	<a href="http://www.ecbpublishing.com/city-hall-get-facelift/" rel="bookmark"><img width="245" height="156" src="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-01-at-1.15.10-PM-e1501607752464.png?resize=245%2C156" class="entry-thumbnail wp-post-image" alt="City Hall to get facelift" srcset="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-01-at-1.15.10-PM-e1501607752464.png?zoom=2&amp;resize=245%2C156 490w, https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-01-at-1.15.10-PM-e1501607752464.png?zoom=3&amp;resize=245%2C156 735w" sizes="(max-width: 245px) 100vw, 245px" itemprop="image" data-attachment-id="12369" data-permalink="http://www.ecbpublishing.com/city-hall-get-facelift/screen-shot-2017-08-01-at-1-15-10-pm/" data-orig-file="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-01-at-1.15.10-PM-e1501607752464.png?fit=500%2C314" data-orig-size="500,314" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-08-01 at 1.15.10 PM" data-image-description="" data-medium-file="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-01-at-1.15.10-PM-e1501607752464.png?fit=300%2C189" data-large-file="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-01-at-1.15.10-PM-e1501607752464.png?fit=500%2C314" /></a>
																<h2 class="entry-title"><a href="http://www.ecbpublishing.com/city-hall-get-facelift/" rel="bookmark">City Hall to get facelift</a></h2>							</article>
						</li>
											<li>
							<article id="post-12362" class="post-12362 post type-post status-publish format-standard has-post-thumbnail hentry category-community-news clearfix entry">
																	<a href="http://www.ecbpublishing.com/edwards-retires-sheriffs-office/" rel="bookmark"><img width="245" height="156" src="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-01-at-1.08.29-PM.png?resize=245%2C156" class="entry-thumbnail wp-post-image" alt="Edwards Retires from Sheriff’s Office" itemprop="image" data-attachment-id="12367" data-permalink="http://www.ecbpublishing.com/edwards-retires-sheriffs-office/screen-shot-2017-08-01-at-1-08-29-pm/" data-orig-file="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-01-at-1.08.29-PM.png?fit=428%2C312" data-orig-size="428,312" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-08-01 at 1.08.29 PM" data-image-description="" data-medium-file="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-01-at-1.08.29-PM.png?fit=300%2C219" data-large-file="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-01-at-1.08.29-PM.png?fit=428%2C312" /></a>
																<h2 class="entry-title"><a href="http://www.ecbpublishing.com/edwards-retires-sheriffs-office/" rel="bookmark">Edwards Retires from Sheriff’s Office</a></h2>							</article>
						</li>
											<li>
							<article id="post-12356" class="post-12356 post type-post status-publish format-standard has-post-thumbnail hentry category-community-news clearfix entry">
																	<a href="http://www.ecbpublishing.com/fdot-traffic-alert-big-bend-area-5/" rel="bookmark"><img width="245" height="156" src="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-01-at-12.51.33-PM-e1501606344274.png?resize=245%2C156" class="entry-thumbnail wp-post-image" alt="FDOT Traffic Alert for Big Bend Area" srcset="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-01-at-12.51.33-PM-e1501606344274.png?zoom=2&amp;resize=245%2C156 490w, https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-01-at-12.51.33-PM-e1501606344274.png?zoom=3&amp;resize=245%2C156 735w" sizes="(max-width: 245px) 100vw, 245px" itemprop="image" data-attachment-id="12358" data-permalink="http://www.ecbpublishing.com/fdot-traffic-alert-big-bend-area-5/screen-shot-2017-08-01-at-12-51-33-pm/" data-orig-file="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-01-at-12.51.33-PM-e1501606344274.png?fit=500%2C290" data-orig-size="500,290" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-08-01 at 12.51.33 PM" data-image-description="" data-medium-file="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-01-at-12.51.33-PM-e1501606344274.png?fit=300%2C174" data-large-file="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-01-at-12.51.33-PM-e1501606344274.png?fit=500%2C290" /></a>
																<h2 class="entry-title"><a href="http://www.ecbpublishing.com/fdot-traffic-alert-big-bend-area-5/" rel="bookmark">FDOT Traffic Alert for Big Bend Area</a></h2>							</article>
						</li>
											<li>
							<article id="post-12353" class="post-12353 post type-post status-publish format-standard has-post-thumbnail hentry category-community-news clearfix entry">
																	<a href="http://www.ecbpublishing.com/second-judicial-circuit-celebrates-ten-years-animal-therapy-courts/" rel="bookmark"><img width="245" height="156" src="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-01-at-12.46.23-PM-e1501606031402.png?resize=245%2C156" class="entry-thumbnail wp-post-image" alt="Second Judicial Circuit celebrates ten years of animal therapy in the courts" srcset="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-01-at-12.46.23-PM-e1501606031402.png?zoom=2&amp;resize=245%2C156 490w, https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-01-at-12.46.23-PM-e1501606031402.png?zoom=3&amp;resize=245%2C156 735w" sizes="(max-width: 245px) 100vw, 245px" itemprop="image" data-attachment-id="12354" data-permalink="http://www.ecbpublishing.com/second-judicial-circuit-celebrates-ten-years-animal-therapy-courts/screen-shot-2017-08-01-at-12-46-23-pm/" data-orig-file="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-01-at-12.46.23-PM-e1501606031402.png?fit=500%2C296" data-orig-size="500,296" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-08-01 at 12.46.23 PM" data-image-description="" data-medium-file="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-01-at-12.46.23-PM-e1501606031402.png?fit=300%2C177" data-large-file="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-01-at-12.46.23-PM-e1501606031402.png?fit=500%2C296" /></a>
																<h2 class="entry-title"><a href="http://www.ecbpublishing.com/second-judicial-circuit-celebrates-ten-years-animal-therapy-courts/" rel="bookmark">Second Judicial Circuit celebrates ten years of animal therapy in the courts</a></h2>							</article>
						</li>
									</ul>
			</div>

			<a href="#" class="jcarousel-control-prev"><i class="fa fa-angle-left"></i></a>
			<a href="#" class="jcarousel-control-next"><i class="fa fa-angle-right"></i></a>
		</div>

	
		<footer id="colophon" class="site-footer clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
			
			<div class="footer-top clearfix" aria-label="Footer Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

				<div class="footer-column footer-column-1">
					<div id="bottom-logo">
																	</div>
				</div>

				<div class="footer-column footer-column-2">
					<div class="footer-column-left footer-subcolumn">
											</div>
					<div class="footer-column-right footer-subcolumn">
											</div>
				</div>

				<div class="footer-column footer-column-3">
					<div class="footer-column-left footer-subcolumn">
											</div>
					<div class="footer-column-right footer-subcolumn">
											</div>
				</div>

				<div class="footer-column footer-column-4">
					<div class="footer-column-left footer-subcolumn">
											</div>
					<div class="footer-column-right footer-subcolumn">
											</div>
				</div>

			</div>

			<div id="site-bottom" class="clearfix">
				<div class="copyright">
					<p>&copy; Copyright 2017 <a href=" http://www.ecbpublishing.com"></a> &middot; Designed by <a href="http://www.theme-junkie.com/">Theme Junkie</a></p>
				</div>
			</div>

		</footer><!-- #colophon -->

	</div><!-- .container -->
</div><!-- #content -->
	
</div><!-- #page -->

	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>right click disabled!</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
	<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('http://www.ecbpublishing.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('http://www.ecbpublishing.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('http://www.ecbpublishing.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('http://www.ecbpublishing.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
	<div style="display:none">
	</div>
<script>document.documentElement.className = 'js';</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.ecbpublishing.com\/children-receive-free-school-supplies\/":12400};
	</script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201731'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/themes/truenews/assets/js/truenews.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.ecbpublishing.com\/wp-admin\/admin-ajax.php","nonce":"9323aba2ca","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.ecbpublishing.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.ecbpublishing.com%2Fchildren-receive-free-school-supplies%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' data-cfasync="false" src='http://www.ecbpublishing.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=170524-3087387141'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201731.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'109714276',post:'12400',tz:'0',srv:'www.ecbpublishing.com'} ]);
	_stq.push([ 'clickTrackerInit', '109714276', '12400' ]);
</script>

</body>
</html>
