<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head>
			<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		
<title>Deb’s Notes</title>

<!-- This site is optimized with the Yoast SEO plugin v5.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.ecbpublishing.com/debs%e2%80%88notes-14/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Deb’s Notes -" />
<meta property="og:description" content="***Come and dance the night away with the music of the Highway 59 band on January 20. The party begins at 7:00 p.m. at the American Legion Post at 229 Lake Ella Drive in Tallahassee. Doors open at 6:30 p.m. The cost is just $8 per person and $15 per couple. There is a cash&hellip;" />
<meta property="og:url" content="http://www.ecbpublishing.com/debs%e2%80%88notes-14/" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2018-01-18T20:46:22+00:00" />
<meta property="og:image" content="http://www.ecbpublishing.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-05-at-9.22.33-AM.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.ecbpublishing.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://www.ecbpublishing.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://www.ecbpublishing.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ecbpublishing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.ecbpublishing.com/wp-includes/css/dashicons.min.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='http://www.ecbpublishing.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='fm-jquery-ui-css'  href='http://www.ecbpublishing.com/wp-content/plugins/form-maker/css/jquery-ui-1.10.3.custom.css?ver=1.11.8' type='text/css' media='all' />
<link rel='stylesheet' id='fm-jquery-ui-spinner-css'  href='http://www.ecbpublishing.com/wp-content/plugins/form-maker/css/jquery-ui-spinner.css?ver=1.11.8' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_calendar-jos-css'  href='http://www.ecbpublishing.com/wp-content/plugins/form-maker/css/calendar-jos.css?ver=1.11.8' type='text/css' media='all' />
<link rel='stylesheet' id='phone_field_css-css'  href='http://www.ecbpublishing.com/wp-content/plugins/form-maker/css/intlTelInput.css?ver=1.11.8' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_frontend-css'  href='http://www.ecbpublishing.com/wp-content/plugins/form-maker/css/form_maker_frontend.css?ver=1.11.8' type='text/css' media='all' />
<link rel='stylesheet' id='fm_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans|Oswald|Droid+Sans|Lato|Open+Sans+Condensed|PT+Sans|Ubuntu|PT+Sans+Narrow|Yanone+Kaffeesatz|Roboto+Condensed|Source+Sans+Pro|Nunito|Francois+One|Roboto|Raleway|Arimo|Cuprum|Play|Dosis|Abel|Droid+Serif|Arvo|Lora|Rokkitt|PT+Serif|Bitter|Merriweather|Vollkorn|Cantata+One|Kreon|Josefin+Slab|Playfair+Display|Bree+Serif|Crimson+Text|Old+Standard+TT|Sanchez|Crete+Round|Cardo|Noticia+Text|Judson|Lobster|Unkempt|Changa+One|Special+Elite|Chewy|Comfortaa|Boogaloo|Fredoka+One|Luckiest+Guy|Cherry+Cream+Soda|Lobster+Two|Righteous|Squada+One|Black+Ops+One|Happy+Monkey|Passion+One|Nova+Square|Metamorphous|Poiret+One|Bevan|Shadows+Into+Light|The+Girl+Next+Door|Coming+Soon|Dancing+Script|Pacifico|Crafty+Girls|Calligraffitti|Rock+Salt|Amatic+SC|Leckerli+One|Tangerine|Reenie+Beanie|Satisfy|Gloria+Hallelujah|Permanent+Marker|Covered+By+Your+Grace|Walter+Turncoat|Patrick+Hand|Schoolbell|Indie+Flower&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='fm-animate-css'  href='http://www.ecbpublishing.com/wp-content/plugins/form-maker/css/frontend/fm-animate.css?ver=1.11.8' type='text/css' media='all' />
<link rel='stylesheet' id='fm-font-awesome-css'  href='http://www.ecbpublishing.com/wp-content/plugins/form-maker/css/frontend/font-awesome/font-awesome.css?ver=1.11.8' type='text/css' media='all' />
<link rel='stylesheet' id='staffer-style-css'  href='http://www.ecbpublishing.com/wp-content/plugins/staffer/styles/staffer-styles.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='staffer-font-awesome-css'  href='http://www.ecbpublishing.com/wp-content/plugins/staffer/styles/font-awesome.min.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='junkie-shortcodes-css'  href='http://www.ecbpublishing.com/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.ecbpublishing.com/wp-content/themes/magazine-point/vendors/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-point-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Magra%3A400%2C700%7CGudea%3A100%2C400%2C500%2C600&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-sidr-css'  href='http://www.ecbpublishing.com/wp-content/themes/magazine-point/vendors/sidr/css/jquery.sidr.dark.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-slick-css'  href='http://www.ecbpublishing.com/wp-content/themes/magazine-point/vendors/slick/slick.min.css?ver=1.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-point-style-css'  href='http://www.ecbpublishing.com/wp-content/themes/magazine-point/style.css?ver=1.0.4' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='video-js-css'  href='http://www.ecbpublishing.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css?ver=5.19.2' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css'  href='http://www.ecbpublishing.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css?ver=4.6.17' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='http://www.ecbpublishing.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.6.17' type='text/css' media='all' />
<link rel='stylesheet' id='abcfsl-staff-list-css'  href='http://www.ecbpublishing.com/wp-content/plugins/staff-list/css/staff-list.css?ver=0.4.8' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.ecbpublishing.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://www.ecbpublishing.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.ecbpublishing.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='http://www.ecbpublishing.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=170722-1404005832' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/form-maker/js/if_gmap_front_end.js?ver=1.11.8'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/form-maker/js/intlTelInput.js?ver=1.11.8'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/form-maker/js/calendar/calendar.js?ver=1.11.8'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/form-maker/js/calendar/calendar_function.js?ver=1.11.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fm_objectL10n = {"plugin_url":"http:\/\/www.ecbpublishing.com\/wp-content\/plugins\/form-maker","fm_file_type_error":"Can not upload this type of file","fm_field_is_required":"Field is required.","fm_min_max_check_1":"The ","fm_min_max_check_2":" value must be between ","fm_spinner_check":"Value must be between "};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/form-maker/js/main_div_front_end.js?ver=1.11.8'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='http://www.ecbpublishing.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ecbpublishing.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ecbpublishing.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.5" />
<link rel='shortlink' href='https://wp.me/p7qlH6-3H1' />
<link rel="alternate" type="application/json+oembed" href="http://www.ecbpublishing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ecbpublishing.com%2Fdebs%25e2%2580%2588notes-14%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ecbpublishing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ecbpublishing.com%2Fdebs%25e2%2580%2588notes-14%2F&#038;format=xml" />
<script id="wpcp_disable_selection" type="text/javascript">
//<![CDATA[
var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	var smessage = "right click disabled!";

function disableEnterKey(e)
{
	if (e.ctrlKey){
     var key;
     if(window.event)
          key = window.event.keyCode;     //IE
     else
          key = e.which;     //firefox (97)
    //if (key != 17) alert(key);
     if (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43)
     {
          show_wpcp_message('You are not allowed to copy content or view source');
          return false;
     }else
     	return true;
     }
}

function disable_copy(e)
{	
	var elemtype = e.target.nodeName;
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	elemtype = elemtype.toUpperCase();
	var checker_IMG = '';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		if (smessage !== "" && e.detail == 2)
			show_wpcp_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}
function disable_copy_ie()
{
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		//alert(navigator.userAgent.indexOf('MSIE'));
			//if (smessage !== "") show_wpcp_message(smessage);
		return false;
	}
}	
function reEnable()
{
	return true;
}
document.onkeydown = disableEnterKey;
document.onselectstart = disable_copy_ie;
if(navigator.userAgent.indexOf('MSIE')==-1)
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}
function disableSelection(target)
{
    //For IE This code will work
    if (typeof target.onselectstart!="undefined")
    target.onselectstart = disable_copy_ie;
    
    //For Firefox This code will work
    else if (typeof target.style.MozUserSelect!="undefined")
    {target.style.MozUserSelect="none";}
    
    //All other  (ie: Opera) This code will work
    else
    target.onmousedown=function(){return false}
    target.style.cursor = "default";
}
//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};
//]]>
</script>
	<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel="amphtml" href="http://www.ecbpublishing.com/debs%e2%80%88notes-14/amp/" /><!-- Custom CSS -->
<style>
#logo {float: none; margin: 20px 0; text-align: center;}



</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
</head>

<body class="post-template-default single single-post postid-14199 single-format-standard wp-custom-logo unselectable group-blog site-layout-fluid global-layout-right-sidebar header-ads-disabled">

			<div id="tophead">
			<div class="container">
				
		<div class="top-news">
							<span class="top-news-title">Breaking News</span>
													<div id="notice-ticker">
					<div class="notice-inner-wrap">
						<div class="breaking-news-list">
															<div><a href="http://www.ecbpublishing.com/scam-alert-tax-season-will-bring-fraudsters/">SCAM ALERT: Tax season will bring the fraudsters out</a></div>
															<div><a href="http://www.ecbpublishing.com/city-offers-free-trees/">City offers free trees</a></div>
															<div><a href="http://www.ecbpublishing.com/united-way-campaign-begins/">United Way campaign begins</a></div>
															<div><a href="http://www.ecbpublishing.com/dont-answer-yes/">Don&#8217;t answer “yes.”</a></div>
															<div><a href="http://www.ecbpublishing.com/local-artist-penny-hackett-paints-life-story/">Local artist Penny Hackett paints her life story</a></div>
															<div><a href="http://www.ecbpublishing.com/maj-bill-bullock-visits-kiwanis/">Maj. Bill Bullock visits Kiwanis</a></div>
															<div><a href="http://www.ecbpublishing.com/tis-season-monticello-womans-club/">&#8216;Tis the season, at Monticello Woman&#8217;s Club</a></div>
															<div><a href="http://www.ecbpublishing.com/santas-red-hat-helpers-ready-christmas/">Santa&#8217;s Red Hat Helpers ready for Christmas</a></div>
																				</div><!-- .breaking-news-list -->
					</div> <!-- .notice-inner-wrap -->
				</div><!-- #notice-ticker -->

			
		</div> <!--.top-news -->
						<div class="right-tophead">
											<div class="header-search-box">
							<a href="#" class="search-icon"><i class="fa fa-search"></i></a>
							<div class="search-box-wrap">
								<form role="search" method="get" class="search-form" action="http://www.ecbpublishing.com/">
			<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search&hellip;" value="" name="s" title="Search for:" />
			</label>
			<input type="submit" class="search-submit" value="&#xf002;" /></form>							</div>
						</div> <!-- .header-search-box -->
					
									</div><!-- .right-head -->
			</div> <!-- .container -->
		</div><!--  #tophead -->
		<div id="page" class="hfeed site"><a class="skip-link screen-reader-text" href="#content">Skip to content</a>		<a id="mobile-trigger" href="#mob-menu"><i class="fa fa-list-ul" aria-hidden="true"></i></a>
		<div id="mob-menu">
			<ul id="menu-primary-menu" class="menu"><li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-32"><a href="http://www.ecbpublishing.com/" itemprop="url">Home</a></li>
<li id="menu-item-12899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12899"><a href="http://www.ecbpublishing.com/categories/" itemprop="url">Categories</a></li>
<li id="menu-item-12900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12900"><a href="http://www.ecbpublishing.com/classifieds/" itemprop="url">Classifieds</a></li>
<li id="menu-item-12901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12901"><a href="http://www.ecbpublishing.com/legals/" itemprop="url">Legals</a></li>
<li id="menu-item-12889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12889"><a href="http://www.ecbpublishing.com/test/" itemprop="url">EPUB</a></li>
<li id="menu-item-12912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12912"><a href="http://www.ecbpublishing.com/login/" itemprop="url">Log In</a></li>
</ul>		</div>
		
	<header id="masthead" class="site-header" role="banner"><div class="container">				<div class="site-branding">

			<a href="http://www.ecbpublishing.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="585" height="286" src="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/12/151266815620720.jpg?fit=585%2C286" class="custom-logo" alt="" itemprop="logo" srcset="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/12/151266815620720.jpg?w=585 585w, https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/12/151266815620720.jpg?resize=300%2C147 300w, https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/12/151266815620720.jpg?resize=400%2C196 400w" sizes="(max-width: 585px) 100vw, 585px" data-attachment-id="13793" data-permalink="http://www.ecbpublishing.com/151266815620720/" data-orig-file="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/12/151266815620720.jpg?fit=585%2C286" data-orig-size="585,286" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="151266815620720" data-image-description="" data-medium-file="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/12/151266815620720.jpg?fit=300%2C147" data-large-file="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/12/151266815620720.jpg?fit=585%2C286" /></a>
						
							<div id="site-identity">
																		<p class="site-title"><a href="http://www.ecbpublishing.com/" rel="home"></a></p>
											
											<p class="site-description"></p>
									</div><!-- #site-identity -->
			
		</div><!-- .site-branding -->
				</div><!-- .container --></header><!-- #masthead -->		<div id="main-nav" class="clear-fix main-nav">
			<div class="container">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="wrap-menu-content">
					<div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-32"><a href="http://www.ecbpublishing.com/" itemprop="url">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12899"><a href="http://www.ecbpublishing.com/categories/" itemprop="url">Categories</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12900"><a href="http://www.ecbpublishing.com/classifieds/" itemprop="url">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12901"><a href="http://www.ecbpublishing.com/legals/" itemprop="url">Legals</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12889"><a href="http://www.ecbpublishing.com/test/" itemprop="url">EPUB</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12912"><a href="http://www.ecbpublishing.com/login/" itemprop="url">Log In</a></li>
</ul></div>				</div><!-- .wrap-menu-content -->
			</nav><!-- #site-navigation -->
			</div><!-- .container -->
		</div><!-- #main-nav -->
			<div id="breadcrumb"><div class="container"><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://www.ecbpublishing.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.ecbpublishing.com/category/uncategorized/"><span itemprop="name">Uncategorized</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Deb’s Notes</span><meta itemprop="position" content="3" /></li></ul></div></div><!-- .container --></div><!-- #breadcrumb --><div id="content" class="site-content"><div class="container"><div class="inner-wrapper">	
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-14199" class="post-14199 post type-post status-publish format-standard hentry category-uncategorized">
		<div class="article-wrapper">

		<header class="entry-header">
			<h1 class="entry-title">Deb’s Notes</h1>
			<div class="entry-meta">
				<span class="posted-on"><a href="http://www.ecbpublishing.com/debs%e2%80%88notes-14/" rel="bookmark"><time class="entry-date published updated" datetime="2018-01-18T20:46:22+00:00">January 18, 2018</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://www.ecbpublishing.com/author/admin/">admin</a></span></span><span class="cat-links"><a href="http://www.ecbpublishing.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->

		<div class="entry-content">
			<p><a href="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-05-at-9.22.33-AM.png"><img data-attachment-id="14009" data-permalink="http://www.ecbpublishing.com/debs-notes-53/screen-shot-2018-01-05-at-9-22-33-am/" data-orig-file="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-05-at-9.22.33-AM.png?fit=187%2C327" data-orig-size="187,327" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-01-05 at 9.22.33 AM" data-image-description="" data-medium-file="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-05-at-9.22.33-AM.png?fit=172%2C300" data-large-file="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-05-at-9.22.33-AM.png?fit=187%2C327" class="wp-image-14009 alignleft" src="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-05-at-9.22.33-AM.png?resize=145%2C254" alt="" width="145" height="254" srcset="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-05-at-9.22.33-AM.png?w=187 187w, https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-05-at-9.22.33-AM.png?resize=172%2C300 172w" sizes="(max-width: 145px) 100vw, 145px" data-recalc-dims="1" /></a>***Come and dance the night away with the music of the Highway 59 band on January 20. The party begins at 7:00 p.m. at the American Legion Post at 229 Lake Ella Drive in Tallahassee. Doors open at 6:30 p.m. The cost is just $8 per person and $15 per couple. There is a cash bar. This band has it all, great vocals and some of the best guitarist and musicians in this area. Come out and experience one of the best new bands in the south for some good old country, new country, 50’s, old rock, southern rock, Stevie Ray Vaughan, Eagles, Doobie Brothers, Eric Clapton, and so much more! Call 850-222-3382 for directions.</p>
<p>***Russ Rothman, vice chairman for the Jefferson County Democratic Party invites the community to join with him on January 23 for the Winter Public Meeting and Dinner, with candidates and incumbents. The Tuesday event will be held from 6:30 to 8:30 p.m. at the Monticello Opera House. Guest speakers will include Congressman Al Lawson with the 5th District, Primary Candidates Bob Rackleff and Franklin Schuler for the 2nd District, and a video address by Senator Bill Nelson. Jefferson County is now divided between Congressional District 5 in the north and Congressional District 2 in the south. Plan to come, enjoy a roast chicken dinner, garlic potatoes, steamed rice, green beans, rolls, salad, tea, lemonade, water, and dessert. For more information call him at 850-997-3098.</p>
<p>*** Learn about suicide prevention with the Jason Foundation from 6 to 8 p.m. on Thursday, January 25 at the Florida A&amp;M University Grand Ballroom, 1925 South Martin Luther King Jr. Boulevard in Tallahassee. Light refreshments will be served. The Jason Foundation is dedicated to the prevention of youth suicide through education; and awareness programs. Awareness and education are the first steps to prevention; empowering youth, educators, and parents to help recognize when young people are in pain and know to get professional help involved as soon as possible. RSVP by calling 850-325-3627. For vendor information go to <a href="mailto:kelli.mercer@bhcahealthcare.com">kelli.mercer@bhcahealthcare.com</a> or call 850-661-3692. Sponsored by the Capital Regional Behavioral health Center.</p>
<p>****Global Prophetic Life Training &amp; Worship Embassy will offer an Hour of Power &amp; Prophetic Worship Training at the School of the Holy Spirit on the second Saturday of each month beginning February 3 at 10 a.m. The Embassy is located at the Main Street Playhouse Event Center, 172 SW Range Avenue in Madison. It operates under the authority and covering of the Global Institute of Church and Marketplace Prophets, (est 2010) located in Jacksonville. The founder is Apostle Dwann Holmes Rollinson. Its mission is to provide a place and environment to facilitate pure prophetic worship, word, prophecy, teaching, and training. The Embassy will train, equip, impact, activate, allow, and release believers to function and continually mature in their spiritual lifestyle, education, giftings, offices, and assignments in the Embassy, Kingdom, world, and ultimately in the believer's life. Pastoral Prophet Katabia Henry serves as the Overseer of this ministry work in the North Florida and South Georgia Territories. If you would like to be a part of the Launch contact the Embassy via email at <a href="mailto:gplembassy@gmail.com">gplembassy@gmail.com</a>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-14199" class="share-twitter sd-button share-icon no-text" href="http://www.ecbpublishing.com/debs%e2%80%88notes-14/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-14199" class="share-facebook sd-button share-icon no-text" href="http://www.ecbpublishing.com/debs%e2%80%88notes-14/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-14199" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.ecbpublishing.com/debs%e2%80%88notes-14/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					</div><!-- .entry-content -->

		<footer class="entry-footer entry-meta">
					</footer><!-- .entry-footer -->

	</div> <!-- .article-wrapper -->

</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.ecbpublishing.com/doris-r-tillman/" rel="prev">Doris R. Tillman</a></div><div class="nav-next"><a href="http://www.ecbpublishing.com/your-wealth-of-health-2/" rel="next">Your wealth of health</a></div></div>
	</nav>
			
	<div class="related-posts-wrapper related-posts-column-3">

		<h4>Related Posts</h4>

		<div class="inner-wrapper">

			
				<div class="related-posts-item">
											<div class="related-posts-thumb">
							<img src="http://www.ecbpublishing.com/wp-content/themes/magazine-point/images/no-image.png"/>
						</div>
					
					<div class="related-posts-text-wrap">
						<div class="related-posts-meta entry-meta">
							<span class="posted-on">January 18, 2018</span>
													</div><!-- .related-posts-meta -->
						<h3 class="related-posts-title">
							<a href="http://www.ecbpublishing.com/14183-2/">American Pickers  to film in Florida</a>
						</h3>
					</div><!-- .related-posts-text-wrap -->

				</div><!-- .related-posts-item -->

			
				<div class="related-posts-item">
											<div class="related-posts-thumb">
							<img src="http://www.ecbpublishing.com/wp-content/themes/magazine-point/images/no-image.png"/>
						</div>
					
					<div class="related-posts-text-wrap">
						<div class="related-posts-meta entry-meta">
							<span class="posted-on">January 11, 2018</span>
													</div><!-- .related-posts-meta -->
						<h3 class="related-posts-title">
							<a href="http://www.ecbpublishing.com/reams-found-not-guilty/">Reams found not guilty</a>
						</h3>
					</div><!-- .related-posts-text-wrap -->

				</div><!-- .related-posts-item -->

			
				<div class="related-posts-item">
											<div class="related-posts-thumb">
							<img src="http://www.ecbpublishing.com/wp-content/themes/magazine-point/images/no-image.png"/>
						</div>
					
					<div class="related-posts-text-wrap">
						<div class="related-posts-meta entry-meta">
							<span class="posted-on">January 4, 2018</span>
													</div><!-- .related-posts-meta -->
						<h3 class="related-posts-title">
							<a href="http://www.ecbpublishing.com/martha-ann-bird-lee/">Martha Ann Bird Lee</a>
						</h3>
					</div><!-- .related-posts-text-wrap -->

				</div><!-- .related-posts-item -->

			
			
		</div><!-- .inner-wrapper -->
	</div><!-- .related-posts-wrapper -->


			
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="sidebar-primary" class="widget-area sidebar" role="complementary">
	<div class="sidebar-widget-wrapper">
					<aside id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widget-title">Recipes for you</h2><div class="textwidget custom-html-widget"><script id="ff-widget-script" type="text/javascript" charset="utf-8">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://editorwidgets.familyfeatures.com/dist/ff-contentwidget.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    window.FFWidget_client_article_url = location.protocol + '//' + location.host + location.pathname;
  })();
</script>
<div class="ff_widget-container" data-layout="one" data-themecolors="#cccccc,#ffffff,#e8e8e8,#e0e0e0,#000000,#000000" data-moduleid="2" data-uid="food-99999-89121" data-categoryid="1" data-style="border-color:#cccccc;"><span class="ff-placeholder">Loading Family Features Content Widget</span></div>
<div class="ff_display-article-full-content" data-uid="food-99999-89121"><span class="ff-placeholder">Loading Family Features Article</span></div></div></aside>			</div> <!-- .sidebar-widget-wrapper -->
</div><!-- #sidebar-primary -->
</div><!-- .inner-wrapper --></div><!-- .container --></div><!-- #content -->
	<footer id="colophon" class="site-footer" role="contentinfo"><div class="container">	
					<div id="footer-navigation" class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-200"><a href="http://www.ecbpublishing.com/categories" itemprop="url">Categories</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://www.ecbpublishing.com/classifieds/" itemprop="url">Classifieds</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="http://www.ecbpublishing.com/legals/" itemprop="url">Legals</a></li>
<li id="menu-item-731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-731"><a href="http://www.ecbpublishing.com/contact-us/" itemprop="url">Contact Us</a></li>
<li id="menu-item-5517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5517"><a href="http://www.ecbpublishing.com/welcome-membership-page/" itemprop="url">SUBSCRIBE</a></li>
<li id="menu-item-5522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5522"><a href="http://ufdc.ufl.edu/newspapers/advanced" itemprop="url">Archives</a></li>
<li id="menu-item-5523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5523"><a href="http://www.ecbpublishing.com/wp-login.php" itemprop="url">LOG IN</a></li>
<li id="menu-item-5525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5525"><a href="http://www.ecbpublishing.com/test/" itemprop="url">EPUB</a></li>
</ul></div>							<div class="copyright">
				Copyright &copy; All rights reserved.			</div>
				<div class="site-info">
			<a href="https://wordpress.org/">Powered by WordPress</a>
			<span class="sep"> | </span>
			Magazine Point by <a href="http://axlethemes.com">Axle Themes</a>		</div>
			</div><!-- .container --></footer><!-- #colophon -->
</div><!-- #page --><a href="#page" class="scrollup" id="btn-scrollup"><i class="fa fa-angle-up"></i></a>
	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>right click disabled!</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
	<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('http://www.ecbpublishing.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('http://www.ecbpublishing.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('http://www.ecbpublishing.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('http://www.ecbpublishing.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.ecbpublishing.com\/debs%e2%80%88notes-14\/":14199};
	</script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201803'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/themes/magazine-point/js/skip-link-focus-fix.min.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/themes/magazine-point/vendors/cycle2/js/jquery.cycle2.min.js?ver=2.1.6'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/themes/magazine-point/vendors/sidr/js/jquery.sidr.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/themes/magazine-point/vendors/slick/slick.min.js?ver=1.5.9'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/themes/magazine-point/js/custom.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.ecbpublishing.com\/wp-admin\/admin-ajax.php","nonce":"cb06ebcf2b","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.ecbpublishing.com\/login\/?redirect_to=http%3A%2F%2Fwww.ecbpublishing.com%2Fdebs%25e2%2580%2588notes-14%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' data-cfasync="false" src='http://www.ecbpublishing.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=170722-1404005832'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/wp-embed.min.js?ver=4.8.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.7'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201803.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7',blog:'109714276',post:'14199',tz:'0',srv:'www.ecbpublishing.com'} ]);
	_stq.push([ 'clickTrackerInit', '109714276', '14199' ]);
</script>
</body>
</html>
