<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head>
			<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		
<title>Florida honors a local invisible hero -</title>

<!-- This site is optimized with the Yoast SEO plugin v8.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.ecbpublishing.com/florida-honors-a-local-invisible-hero/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Florida honors a local invisible hero -" />
<meta property="og:description" content="Story Courtesy of Rebekeh Sheats 73 years, seven months, and three weeks ago, a young Monticello boy stood on the deck of Admiral Kelly Turner’s flagship off the coast of Iwo Jima. Only 20 years old, this young man – Platoon Sergeant Ernest Ivy “Boots” Thomas – was being interviewed by various news correspondents and&hellip;" />
<meta property="og:url" content="http://www.ecbpublishing.com/florida-honors-a-local-invisible-hero/" />
<meta property="article:section" content="Community News" />
<meta property="article:published_time" content="2018-10-18T19:07:46+00:00" />
<meta property="article:modified_time" content="2018-10-18T19:15:20+00:00" />
<meta property="og:updated_time" content="2018-10-18T19:15:20+00:00" />
<meta property="og:image" content="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-18-at-3.01.40-PM.png?fit=547%2C468" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-18-at-3.01.40-PM.png?fit=547%2C468" />
<meta property="og:image:width" content="547" />
<meta property="og:image:height" content="468" />
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="http://www.ecbpublishing.com/florida-honors-a-local-invisible-hero/amp/" /><link rel='dns-prefetch' href='//www.ecbpublishing.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://www.ecbpublishing.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://www.ecbpublishing.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ecbpublishing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.ecbpublishing.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='http://www.ecbpublishing.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.16' type='text/css' media='all' />
<link rel='stylesheet' id='staffer-css'  href='http://www.ecbpublishing.com/wp-content/plugins/staffer/public/css/staffer-styles.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='junkie-shortcodes-css'  href='http://www.ecbpublishing.com/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.ecbpublishing.com/wp-content/themes/magazine-point/vendors/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-point-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Magra%3A400%2C700%7CGudea%3A100%2C400%2C500%2C600&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-sidr-css'  href='http://www.ecbpublishing.com/wp-content/themes/magazine-point/vendors/sidr/css/jquery.sidr.dark.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-slick-css'  href='http://www.ecbpublishing.com/wp-content/themes/magazine-point/vendors/slick/slick.min.css?ver=1.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-point-style-css'  href='http://www.ecbpublishing.com/wp-content/themes/magazine-point/style.css?ver=1.0.4' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://www.ecbpublishing.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-css'  href='http://www.ecbpublishing.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css?ver=5.20.2' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css'  href='http://www.ecbpublishing.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css?ver=4.6.20' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='http://www.ecbpublishing.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.6.20' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.ecbpublishing.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://www.ecbpublishing.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.ecbpublishing.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.5' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='http://www.ecbpublishing.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=170722-774235171' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cwStaffer = {"plugin_path":"http:\/\/www.ecbpublishing.com\/wp-content\/plugins\/staffer\/public\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/staffer/public/js/staffer-scripts.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='http://www.ecbpublishing.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ecbpublishing.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ecbpublishing.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/p7qlH6-4Ah' />
<link rel="alternate" type="application/json+oembed" href="http://www.ecbpublishing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ecbpublishing.com%2Fflorida-honors-a-local-invisible-hero%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ecbpublishing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ecbpublishing.com%2Fflorida-honors-a-local-invisible-hero%2F&#038;format=xml" />
<script id="wpcp_disable_selection" type="text/javascript">
//<![CDATA[
var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	var smessage = "right click disabled!";

function disableEnterKey(e)
{
	if (e.ctrlKey){
     var key;
     if(window.event)
          key = window.event.keyCode;     //IE
     else
          key = e.which;     //firefox (97)
    //if (key != 17) alert(key);
     if (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43)
     {
          show_wpcp_message('You are not allowed to copy content or view source');
          return false;
     }else
     	return true;
     }
}

function disable_copy(e)
{	
	var elemtype = e.target.nodeName;
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	elemtype = elemtype.toUpperCase();
	var checker_IMG = '';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		if (smessage !== "" && e.detail == 2)
			show_wpcp_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}
function disable_copy_ie()
{
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		//alert(navigator.userAgent.indexOf('MSIE'));
			//if (smessage !== "") show_wpcp_message(smessage);
		return false;
	}
}	
function reEnable()
{
	return true;
}
document.onkeydown = disableEnterKey;
document.onselectstart = disable_copy_ie;
if(navigator.userAgent.indexOf('MSIE')==-1)
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}
function disableSelection(target)
{
    //For IE This code will work
    if (typeof target.onselectstart!="undefined")
    target.onselectstart = disable_copy_ie;
    
    //For Firefox This code will work
    else if (typeof target.style.MozUserSelect!="undefined")
    {target.style.MozUserSelect="none";}
    
    //All other  (ie: Opera) This code will work
    else
    target.onmousedown=function(){return false}
    target.style.cursor = "default";
}
//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};
//]]>
</script>
	<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<!-- Custom CSS -->
<style>
#logo {float: none; margin: 20px 0; text-align: center;}



</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
<link rel="icon" href="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/06/Screen-Shot-2018-06-12-at-2.10.06-PM-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/06/Screen-Shot-2018-06-12-at-2.10.06-PM-1.png?fit=72%2C72" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/06/Screen-Shot-2018-06-12-at-2.10.06-PM-1.png?fit=72%2C72" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/06/Screen-Shot-2018-06-12-at-2.10.06-PM-1.png?fit=72%2C72" />
</head>

<body class="post-template-default single single-post postid-17625 single-format-standard wp-custom-logo unselectable group-blog site-layout-fluid global-layout-right-sidebar header-ads-disabled">

			<div id="tophead">
			<div class="container">
				
		<div class="top-news">
							<span class="top-news-title">Breaking News</span>
													<div id="notice-ticker">
					<div class="notice-inner-wrap">
						<div class="breaking-news-list">
															<div><a href="http://www.ecbpublishing.com/florida-honors-a-local-invisible-hero/">Florida honors a local invisible hero</a></div>
															<div><a href="http://www.ecbpublishing.com/pick-your-favorite-scarecrow/">Pick your favorite Scarecrow</a></div>
															<div><a href="http://www.ecbpublishing.com/holland-and-boyd-are-contacts-for-jefferson-somerset-cross-country-track-donations/">Holland and Boyd are contacts for Jefferson Somerset Cross Country Track donations</a></div>
															<div><a href="http://www.ecbpublishing.com/veterans-day-parade-to-be-held-november-12/">Veteran&#8217;s Day parade to be held November 12</a></div>
															<div><a href="http://www.ecbpublishing.com/adoptables-kittens-and-cats-galore/">Adoptables: Kittens and cats galore</a></div>
															<div><a href="http://www.ecbpublishing.com/jci-bloodhounds-train-in-monticello/">JCI bloodhounds train in Monticello</a></div>
															<div><a href="http://www.ecbpublishing.com/prisoners-of-war-day-recognized-by-vfw/">Prisoners of War Day recognized by VFW</a></div>
															<div><a href="http://www.ecbpublishing.com/yard-sales-begin-at-brynwood-center/">Yard Sales begin at Brynwood Center</a></div>
																				</div><!-- .breaking-news-list -->
					</div> <!-- .notice-inner-wrap -->
				</div><!-- #notice-ticker -->

			
		</div> <!--.top-news -->
						<div class="right-tophead">
											<div class="header-search-box">
							<a href="#" class="search-icon"><i class="fa fa-search"></i></a>
							<div class="search-box-wrap">
								<form role="search" method="get" class="search-form" action="http://www.ecbpublishing.com/">
			<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search&hellip;" value="" name="s" title="Search for:" />
			</label>
			<input type="submit" class="search-submit" value="&#xf002;" /></form>							</div>
						</div> <!-- .header-search-box -->
					
									</div><!-- .right-head -->
			</div> <!-- .container -->
		</div><!--  #tophead -->
		<div id="page" class="hfeed site"><a class="skip-link screen-reader-text" href="#content">Skip to content</a>		<a id="mobile-trigger" href="#mob-menu"><i class="fa fa-list-ul" aria-hidden="true"></i></a>
		<div id="mob-menu">
			<ul id="menu-primary-menu" class="menu"><li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-32"><a href="http://www.ecbpublishing.com/">HOME</a></li>
<li id="menu-item-12899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12899"><a href="http://www.ecbpublishing.com/categories/">CATEGORIES</a></li>
<li id="menu-item-12900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12900"><a href="http://www.ecbpublishing.com/classifieds/">CLASSIFIEDS</a></li>
<li id="menu-item-12901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12901"><a href="http://www.ecbpublishing.com/legals/">LEGALS</a></li>
<li id="menu-item-12889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12889"><a href="http://www.ecbpublishing.com/test/">EPUB</a></li>
<li id="menu-item-12912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12912"><a href="http://www.ecbpublishing.com/login/">LOG IN</a></li>
<li id="menu-item-16361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16361"><a href="http://www.ecbpublishing.com/audio/">AUDIO</a></li>
<li id="menu-item-16318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16318"><a href="http://www.ecbpublishing.com/contact-staff/">CONTACT STAFF</a></li>
</ul>		</div>
		
	<header id="masthead" class="site-header" role="banner"><div class="container">				<div class="site-branding">

			<a href="http://www.ecbpublishing.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="1414" height="453" src="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/06/Screen-Shot-2018-06-12-at-2.24.28-PM.png?fit=1414%2C453" class="custom-logo" alt="" itemprop="logo" srcset="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/06/Screen-Shot-2018-06-12-at-2.24.28-PM.png?w=1414 1414w, https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/06/Screen-Shot-2018-06-12-at-2.24.28-PM.png?resize=300%2C96 300w, https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/06/Screen-Shot-2018-06-12-at-2.24.28-PM.png?resize=768%2C246 768w, https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/06/Screen-Shot-2018-06-12-at-2.24.28-PM.png?resize=1024%2C328 1024w, https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/06/Screen-Shot-2018-06-12-at-2.24.28-PM.png?resize=400%2C128 400w" sizes="(max-width: 1414px) 100vw, 1414px" data-attachment-id="16047" data-permalink="http://www.ecbpublishing.com/screen-shot-2018-06-12-at-2-24-28-pm/" data-orig-file="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/06/Screen-Shot-2018-06-12-at-2.24.28-PM.png?fit=1414%2C453" data-orig-size="1414,453" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-06-12 at 2.24.28 PM" data-image-description="" data-medium-file="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/06/Screen-Shot-2018-06-12-at-2.24.28-PM.png?fit=300%2C96" data-large-file="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/06/Screen-Shot-2018-06-12-at-2.24.28-PM.png?fit=895%2C287" /></a>
						
							<div id="site-identity">
																		<p class="site-title"><a href="http://www.ecbpublishing.com/" rel="home"></a></p>
											
											<p class="site-description"></p>
									</div><!-- #site-identity -->
			
		</div><!-- .site-branding -->
				</div><!-- .container --></header><!-- #masthead -->		<div id="main-nav" class="clear-fix main-nav">
			<div class="container">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="wrap-menu-content">
					<div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-32"><a href="http://www.ecbpublishing.com/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12899"><a href="http://www.ecbpublishing.com/categories/">CATEGORIES</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12900"><a href="http://www.ecbpublishing.com/classifieds/">CLASSIFIEDS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12901"><a href="http://www.ecbpublishing.com/legals/">LEGALS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12889"><a href="http://www.ecbpublishing.com/test/">EPUB</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12912"><a href="http://www.ecbpublishing.com/login/">LOG IN</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16361"><a href="http://www.ecbpublishing.com/audio/">AUDIO</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16318"><a href="http://www.ecbpublishing.com/contact-staff/">CONTACT STAFF</a></li>
</ul></div>				</div><!-- .wrap-menu-content -->
			</nav><!-- #site-navigation -->
			</div><!-- .container -->
		</div><!-- #main-nav -->
			<div id="breadcrumb"><div class="container"><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://www.ecbpublishing.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.ecbpublishing.com/category/community-news/"><span itemprop="name">Community News</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Florida honors a local invisible hero</span><meta itemprop="position" content="3" /></li></ul></div></div><!-- .container --></div><!-- #breadcrumb --><div id="content" class="site-content"><div class="container"><div class="inner-wrapper">	
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-17625" class="post-17625 post type-post status-publish format-standard hentry category-community-news">
		<div class="article-wrapper">

		<header class="entry-header">
			<h1 class="entry-title">Florida honors a local invisible hero</h1>
			<div class="entry-meta">
				<span class="posted-on"><a href="http://www.ecbpublishing.com/florida-honors-a-local-invisible-hero/" rel="bookmark"><time class="entry-date published" datetime="2018-10-18T19:07:46+00:00">October 18, 2018</time><time class="updated" datetime="2018-10-18T19:15:20+00:00">October 18, 2018</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://www.ecbpublishing.com/author/admin/">admin</a></span></span><span class="cat-links"><a href="http://www.ecbpublishing.com/category/community-news/" rel="category tag">Community News</a></span>			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->

		<div class="entry-content">
			<p><img data-attachment-id="17626" data-permalink="http://www.ecbpublishing.com/florida-honors-a-local-invisible-hero/screen-shot-2018-10-18-at-3-01-40-pm/" data-orig-file="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-18-at-3.01.40-PM.png?fit=547%2C468" data-orig-size="547,468" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-10-18 at 3.01.40 PM" data-image-description="" data-medium-file="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-18-at-3.01.40-PM.png?fit=300%2C257" data-large-file="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-18-at-3.01.40-PM.png?fit=547%2C468" class=" wp-image-17626 aligncenter" src="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-18-at-3.01.40-PM.png?resize=484%2C414" alt="" width="484" height="414" srcset="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-18-at-3.01.40-PM.png?w=547 547w, https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-18-at-3.01.40-PM.png?resize=300%2C257 300w, https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-18-at-3.01.40-PM.png?resize=351%2C300 351w" sizes="(max-width: 484px) 100vw, 484px" data-recalc-dims="1" /></p>
<p><em>Story Courtesy of Rebekeh Sheats</em></p>
<p><img data-attachment-id="17627" data-permalink="http://www.ecbpublishing.com/florida-honors-a-local-invisible-hero/screen-shot-2018-10-18-at-3-06-10-pm/" data-orig-file="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-18-at-3.06.10-PM.png?fit=643%2C504" data-orig-size="643,504" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-10-18 at 3.06.10 PM" data-image-description="" data-medium-file="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-18-at-3.06.10-PM.png?fit=300%2C235" data-large-file="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-18-at-3.06.10-PM.png?fit=643%2C504" class="wp-image-17627 alignright" src="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-18-at-3.06.10-PM.png?resize=295%2C231" alt="" width="295" height="231" srcset="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-18-at-3.06.10-PM.png?w=643 643w, https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-18-at-3.06.10-PM.png?resize=300%2C235 300w, https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-18-at-3.06.10-PM.png?resize=383%2C300 383w" sizes="(max-width: 295px) 100vw, 295px" data-recalc-dims="1" />73 years, seven months, and three weeks ago, a young Monticello boy stood on the deck of Admiral Kelly Turner’s flagship off the coast of Iwo Jima.<br />
Only 20 years old, this young man – Platoon Sergeant Ernest Ivy “Boots” Thomas – was being interviewed by various news correspondents and was being photographed with General Holland Smith, one of the highest-ranking officers present at the historic battle for Iwo Jima. The position Boots held that day was a position of honor.<br />
He, a mere platoon sergeant, was being recognized and congratulated by the top brass, and his name was being broadcast around the world.<br />
In the midst of this fame, in the midst of this moment of unlooked-for glory, what was young Thomas doing?<br />
He was protesting.<br />
“No, Mr. Pryor,” he told the CBS news correspondent, and firmly explained that he alone wasn’t responsible for the historic flag-raising atop Mount Suribachi. “I didn’t do a thing,” he protested to technical sergeant Keyes Beach who asked him about the part he played in breaking through the Japanese defenses surrounding the base of Suribachi; “The men that were with me should be out here, too.”<br />
Throughout his time aboard ship, Thomas protested the recognition he was given. He didn’t want the glory. He wasn’t looking for praise for what he did. All he wanted to do was set the record straight and be permitted to return to his men.<br />
73 years after a modest young Marine from Monticello stood bewildered by the recognition and applause he received from a jubilant nation for his heroic deeds, the citizens of Monticello gathered to recognize and applaud the labors of another Monticello native, Dr. James Sledge.<br />
Though Jim Sledge was also twenty years old when Boots Thomas raised the flag on Iwo Jima, his youthful days have long since passed him by.<br />
Last Thursday, October 4, was Dr. Sledge's 94th birthday.<br />
On that day, an appreciative crowd from Monticello and the surrounding area gathered at the Jefferson County Chamber of Commerce to honor Dr. Sledge for 70 years of labor in preserving the memory of Platoon Sergeant Ernest I. “Boots” Thomas.<br />
In attendance were local Monticello and Tallahassee residents as well as out-of-town guests who had traveled from as far as Atlanta, GA, to be a part of the evening’s events.<br />
Young and old joined together to honor Jim Sledge, and children of all ages listened eagerly as Dr. Sledge shared stories about his childhood and about Boots’ heroic life and death.<br />
In attendance at the ceremony was county commissioner Betsy Barfield, who presented Jim Sledge with a resolution from the Jefferson County Board of County Commissioners. The resolution noted that “the history of Sgt. ‘Boots’ Thomas would have been forgotten apart from the labors of Dr. James Sledge and others like him,” and that “Dr. Sledge has never received proper recognition for his continued labors and service on behalf of the memory of Sgt. Thomas.” The Board therefore resolved to “join the citizens of Monticello in recognizing and commending the selfless devotion and untiring labor which Dr. James Sledge has displayed in preserving the life and memory of Sgt. Thomas for the past seventy years” and urged all citizens to “follow in the footsteps of Dr. James Sledge” in preserving and honoring the memory of Boots Thomas and other local heroes.<br />
Sheriff Mac McNeill was also in attendance and read a letter from Governor Rick Scott, who congratulated Jim Sledge on his 94th birthday and recognized him “for your dedication and commitment throughout seven decades to honor the courageous sacrifice during World War II of United States Marine Platoon Sgt. Ernest I. ‘Boots’ Thomas.” Governor Scott thanked Jim for his untiring labors which ensured that “the Monticello community, Florida and our nation will never forget the sacrifices made by Sergeant Thomas.”<br />
Chamber of Commerce executive director Katrina Richardson coordinated the event and provided birthday cake and refreshments for the celebration. She also live-streamed the presentations and Jim's talk. Both videos are available for viewing on the Chamber’s Facebook page.<br />
A new book on the life of Boots Thomas and Jim Sledge premiered at the event Thursday evening. Titled Invisible Hero, the book is a biography for young people written by local author Rebekah Sheats. Invisible Hero chronicles the stories of Boots and Jim’s childhood in Monticello and captures the exciting tale of Boots’ time in the Marine Corps and his heroic actions and premature death on Iwo Jima. The book also records the selfless part Jim Sledge has played over the past seventy years in preserving the memory of his fallen friend and shows that, though Jim may be an invisible hero, he is a hero indeed. Copies are available for purchase at the Chamber.<br />
Despite his untiring labors and undaunted courage in keeping Boots’ story alive, Jim Sledge has never sought recognition for his work. Whether he was helping to organize fundraising to erect a memorial to Boots and his platoon members in the 1970s or whether he was retelling the stories of the Iwo Jima flag-raising to a group of middle-schoolers, Jim never asked for credit or praise. When he was honored last Thursday he was quick to note: “So many people have contributed to this.” “I just happened to get the ball rolling,” he continued; “I didn’t do anything.”<br />
As Proverbs states, “The refining pot is for silver and the furnace for gold, and a man is valued by what others say of him.” Even though Jim, just like Boots Thomas, may protest the credit given him, he deserves it nonetheless. The recognition he received on his 94th birthday was truly well-deserved—and long overdue. The evening’s presentations and thanks were only a small token of the gratitude that this and future generations owe him for his selfless dedication in preserving the memory of Boots Thomas.<br />
Truly his example is our heritage.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-17625" class="share-twitter sd-button share-icon no-text" href="http://www.ecbpublishing.com/florida-honors-a-local-invisible-hero/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-17625" class="share-facebook sd-button share-icon no-text" href="http://www.ecbpublishing.com/florida-honors-a-local-invisible-hero/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-17625" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.ecbpublishing.com/florida-honors-a-local-invisible-hero/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					</div><!-- .entry-content -->

		<footer class="entry-footer entry-meta">
					</footer><!-- .entry-footer -->

	</div> <!-- .article-wrapper -->

</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.ecbpublishing.com/armyworms/" rel="prev">Armyworms</a></div><div class="nav-next"><a href="http://www.ecbpublishing.com/7th-annual-jefferson-county-veterans-celebration-november-3/" rel="next">7th annual Jefferson County Veterans  Celebration, November 3</a></div></div>
	</nav>
			
	<div class="related-posts-wrapper related-posts-column-3">

		<h4>Related Posts</h4>

		<div class="inner-wrapper">

			
				<div class="related-posts-item">
											<div class="related-posts-thumb">
							<a href="http://www.ecbpublishing.com/pick-your-favorite-scarecrow/">
								<img width="300" height="189" src="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-18-at-2.32.49-PM.png?fit=300%2C189" class="aligncenter wp-post-image" alt="" srcset="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-18-at-2.32.49-PM.png?w=690 690w, https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-18-at-2.32.49-PM.png?resize=300%2C189 300w, https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-18-at-2.32.49-PM.png?resize=400%2C252 400w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="17617" data-permalink="http://www.ecbpublishing.com/pick-your-favorite-scarecrow/screen-shot-2018-10-18-at-2-32-49-pm/" data-orig-file="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-18-at-2.32.49-PM.png?fit=690%2C435" data-orig-size="690,435" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-10-18 at 2.32.49 PM" data-image-description="" data-medium-file="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-18-at-2.32.49-PM.png?fit=300%2C189" data-large-file="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-18-at-2.32.49-PM.png?fit=690%2C435" />							</a>
						</div>
					
					<div class="related-posts-text-wrap">
						<div class="related-posts-meta entry-meta">
							<span class="posted-on">October 18, 2018</span>
													</div><!-- .related-posts-meta -->
						<h3 class="related-posts-title">
							<a href="http://www.ecbpublishing.com/pick-your-favorite-scarecrow/">Pick your favorite Scarecrow</a>
						</h3>
					</div><!-- .related-posts-text-wrap -->

				</div><!-- .related-posts-item -->

			
				<div class="related-posts-item">
											<div class="related-posts-thumb">
							<img src="http://www.ecbpublishing.com/wp-content/themes/magazine-point/images/no-image.png"/>
						</div>
					
					<div class="related-posts-text-wrap">
						<div class="related-posts-meta entry-meta">
							<span class="posted-on">October 16, 2018</span>
													</div><!-- .related-posts-meta -->
						<h3 class="related-posts-title">
							<a href="http://www.ecbpublishing.com/holland-and-boyd-are-contacts-for-jefferson-somerset-cross-country-track-donations/">Holland and Boyd are contacts for Jefferson Somerset Cross Country Track donations</a>
						</h3>
					</div><!-- .related-posts-text-wrap -->

				</div><!-- .related-posts-item -->

			
				<div class="related-posts-item">
											<div class="related-posts-thumb">
							<a href="http://www.ecbpublishing.com/veterans-day-parade-to-be-held-november-12/">
								<img width="300" height="199" src="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-16-at-11.57.46-AM.png?fit=300%2C199" class="aligncenter wp-post-image" alt="" srcset="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-16-at-11.57.46-AM.png?w=883 883w, https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-16-at-11.57.46-AM.png?resize=300%2C199 300w, https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-16-at-11.57.46-AM.png?resize=768%2C509 768w, https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-16-at-11.57.46-AM.png?resize=400%2C265 400w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="17563" data-permalink="http://www.ecbpublishing.com/veterans-day-parade-to-be-held-november-12/screen-shot-2018-10-16-at-11-57-46-am/" data-orig-file="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-16-at-11.57.46-AM.png?fit=883%2C585" data-orig-size="883,585" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-10-16 at 11.57.46 AM" data-image-description="" data-medium-file="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-16-at-11.57.46-AM.png?fit=300%2C199" data-large-file="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-16-at-11.57.46-AM.png?fit=883%2C585" />							</a>
						</div>
					
					<div class="related-posts-text-wrap">
						<div class="related-posts-meta entry-meta">
							<span class="posted-on">October 16, 2018</span>
													</div><!-- .related-posts-meta -->
						<h3 class="related-posts-title">
							<a href="http://www.ecbpublishing.com/veterans-day-parade-to-be-held-november-12/">Veteran&#8217;s Day parade to be held November 12</a>
						</h3>
					</div><!-- .related-posts-text-wrap -->

				</div><!-- .related-posts-item -->

			
			
		</div><!-- .inner-wrapper -->
	</div><!-- .related-posts-wrapper -->


			
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="sidebar-primary" class="widget-area sidebar" role="complementary">
	<div class="sidebar-widget-wrapper">
					<aside id="text-3" class="widget widget_text"><h2 class="widget-title">About Us</h2>			<div class="textwidget"><p><a href="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-19-at-2.28.29-PM.png"><img class="size-full wp-image-16478 aligncenter" src="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-19-at-2.28.29-PM.png?resize=196%2C174" alt="" width="196" height="174" data-recalc-dims="1" /></a></p>
<p>At ECB Publishing, Inc., we believe all people have a right to know the local happenings. ECB Publishing, Inc. has been committed to bringing factual, unbiased news to our subscribers since 2007. If you have any questions or comments, give us a call at (850) 997-3568 or send an email to <a href="mailto:monticellonews@embarqmail.com">monticellonews@embarqmail.com</a>.</p>
</div>
		</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><h2 class="widget-title">Caminez &#038; Yeary, P.A.</h2><div class="textwidget custom-html-widget"><a href="http://caminezlaw.com/">
<img src="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/05/CY_WebAd_300x250_MediumRectangle.jpg?w=895" alt="caminez" data-recalc-dims="1"></a></div></aside><aside id="text-7" class="widget widget_text"><h2 class="widget-title">Florida Press</h2>			<div class="textwidget"><A HREF="http://www.flpress.com/">

<IMG SRC="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-19-at-2.19.51-PM.png?w=895" ALT="Advertisement" data-recalc-dims="1"></A></div>
		</aside><aside id="text-5" class="widget widget_text"><h2 class="widget-title">Facebook</h2>			<div class="textwidget"><a href="https://www.facebook.com/ECBPublishing">
<img src="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/06/Screen-Shot-2015-06-16-at-1.10.39-PM.png?w=895" data-recalc-dims="1"></div>
		</aside><aside id="text-4" class="widget widget_text"><h2 class="widget-title">Subscribe to E Pubs</h2>			<div class="textwidget"><a href="http://www.ecbpublishing.com/welcome-membership-page/">
<img src="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-28-at-12.20.38-PM.png?w=895" data-recalc-dims="1"></div>
		</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script id="ff-widget-script" type="text/javascript" charset="utf-8">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://editorwidgets.familyfeatures.com/dist/ff-contentwidget.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    window.FFWidget_client_article_url = location.protocol + '//' + location.host + location.pathname;
  })();
</script>
<div class="ff_widget-container" data-layout="one" data-themecolors="#cccccc,#ffffff,#e8e8e8,#e0e0e0,#000000,#000000" data-moduleid="2" data-uid="food-99999-89121" data-categoryid="1" data-style="border-color:#cccccc;"><span class="ff-placeholder">Loading Family Features Content Widget</span></div>
<div class="ff_display-article-full-content" data-uid="food-99999-89121"><span class="ff-placeholder">Loading Family Features Article</span></div></div></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script id="ff-widget-script" type="text/javascript" charset="utf-8">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'http://editorwidgets.familyfeatures.com/dist/ff-contentwidget.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    window.FFWidget_client_article_url = location.protocol + '//' + location.host + location.pathname;
  })();
</script>
<div class="ff_widget-container" data-layout="carousel" data-themecolors="#cccccc,#ffffff,#e8e8e8,#e0e0e0,#000000,#000000" data-moduleid="10" data-uid="family-99999-38913" data-categoryid="1" data-style="border-color:#cccccc;"><span class="ff-placeholder">Loading Family Features Content Widget</span></div>
<div class="ff_display-article-full-content" data-uid="family-99999-38913"><span class="ff-placeholder">Loading Family Features Article</span></div></div></aside>			</div> <!-- .sidebar-widget-wrapper -->
</div><!-- #sidebar-primary -->
</div><!-- .inner-wrapper --></div><!-- .container --></div><!-- #content -->
	<footer id="colophon" class="site-footer" role="contentinfo"><div class="container">	
					<div id="footer-navigation" class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-200"><a href="http://www.ecbpublishing.com/categories">Categories</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://www.ecbpublishing.com/classifieds/">Classifieds</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="http://www.ecbpublishing.com/legals/">Legals</a></li>
<li id="menu-item-5517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5517"><a href="http://www.ecbpublishing.com/welcome-membership-page/">SUBSCRIBE</a></li>
<li id="menu-item-5522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5522"><a href="http://ufdc.ufl.edu/newspapers/advanced">Archives</a></li>
<li id="menu-item-5523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5523"><a href="http://www.ecbpublishing.com/wp-login.php">LOG IN</a></li>
<li id="menu-item-5525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5525"><a href="http://www.ecbpublishing.com/test/">EPUB</a></li>
</ul></div>							<div class="copyright">
				Copyright &copy; All rights reserved.			</div>
				<div class="site-info">
			<a href="https://wordpress.org/">Powered by WordPress</a>
			<span class="sep"> | </span>
			Magazine Point by <a href="http://axlethemes.com">Axle Themes</a>		</div>
			</div><!-- .container --></footer><!-- #colophon -->
</div><!-- #page --><a href="#page" class="scrollup" id="btn-scrollup"><i class="fa fa-angle-up"></i></a>
	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>right click disabled!</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
	<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('http://www.ecbpublishing.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('http://www.ecbpublishing.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('http://www.ecbpublishing.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('http://www.ecbpublishing.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.ecbpublishing.com\/florida-honors-a-local-invisible-hero\/":17625};
	</script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201842'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/themes/magazine-point/js/skip-link-focus-fix.min.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/themes/magazine-point/vendors/cycle2/js/jquery.cycle2.min.js?ver=2.1.6'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/themes/magazine-point/vendors/sidr/js/jquery.sidr.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/themes/magazine-point/vendors/slick/slick.min.js?ver=1.5.9'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/themes/magazine-point/js/custom.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.ecbpublishing.com\/wp-admin\/admin-ajax.php","nonce":"07a4ab2a6c","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.ecbpublishing.com\/login\/?redirect_to=http%3A%2F%2Fwww.ecbpublishing.com%2Fflorida-honors-a-local-invisible-hero%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' data-cfasync="false" src='http://www.ecbpublishing.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=170722-774235171'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201842.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'109714276',post:'17625',tz:'0',srv:'www.ecbpublishing.com'} ]);
	_stq.push([ 'clickTrackerInit', '109714276', '17625' ]);
</script>
</body>
</html>
