<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.ecbpublishing.com/xmlrpc.php">

<title>Retired Monticello Fire Truck heads to Guatamala -</title>

<!-- This site is optimized with the Yoast SEO plugin v3.2.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.ecbpublishing.com/retired-monticello-fire-truck-heads-guatamala/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Retired Monticello Fire Truck heads to Guatamala -" />
<meta property="og:description" content="Related" />
<meta property="og:url" content="http://www.ecbpublishing.com/retired-monticello-fire-truck-heads-guatamala/" />
<meta property="article:section" content="Community News" />
<meta property="article:published_time" content="2017-03-30T18:38:30+00:00" />
<meta property="og:image" content="http://www.ecbpublishing.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-30-at-2.34.58-PM.png" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://www.ecbpublishing.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://www.ecbpublishing.com/comments/feed/" />
<link href="http://www.ecbpublishing.com/wp-content/uploads/2015/08/Screen-Shot-2015-08-25-at-4.39.02-PM.png" rel="icon">
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.ecbpublishing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.7"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.ecbpublishing.com/wp-content/plugins/form-maker/css/jquery-ui-1.10.3.custom.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-spinner-css'  href='http://www.ecbpublishing.com/wp-content/plugins/form-maker/css/jquery-ui-spinner.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_calendar-jos-css'  href='http://www.ecbpublishing.com/wp-content/plugins/form-maker/css/calendar-jos.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_frontend-css'  href='http://www.ecbpublishing.com/wp-content/plugins/form-maker/css/form_maker_frontend.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='staffer-style-css'  href='http://www.ecbpublishing.com/wp-content/plugins/staffer/styles/staffer-styles.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='staffer-font-awesome-css'  href='http://www.ecbpublishing.com/wp-content/plugins/staffer/styles/font-awesome.min.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='junkie-shortcodes-css'  href='http://www.ecbpublishing.com/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='truenews-coda-css'  href='//fonts.googleapis.com/css?family=Oswald%3A700' type='text/css' media='all' />
<link rel='stylesheet' id='truenews-style-css'  href='http://www.ecbpublishing.com/wp-content/themes/truenews/style.min.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='truenews-responsive-css'  href='http://www.ecbpublishing.com/wp-content/themes/truenews/assets/css/responsive.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='truenews-skin-css'  href='http://www.ecbpublishing.com/wp-content/themes/truenews/assets/colors/black.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-css'  href='http://www.ecbpublishing.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css'  href='http://www.ecbpublishing.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.ecbpublishing.com/wp-includes/css/dashicons.min.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='http://www.ecbpublishing.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='abcfsl-staff-list-css'  href='http://www.ecbpublishing.com/wp-content/plugins/staff-list/css/staff-list.css?ver=0.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.ecbpublishing.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.ecbpublishing.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='http://www.ecbpublishing.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=160503-3765726903' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?v=3&#038;ver=4.5.7'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/form-maker/js/if_gmap_front_end.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/form-maker/js/jelly.min.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/form-maker/js/file-upload.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/form-maker/js/calendar/calendar.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/form-maker/js/calendar/calendar_function.js?ver=4.5.7'></script>
<link rel='https://api.w.org/' href='http://www.ecbpublishing.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ecbpublishing.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ecbpublishing.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.7" />
<link rel='shortlink' href='http://wp.me/p7qlH6-2Mf' />
<link rel="alternate" type="application/json+oembed" href="http://www.ecbpublishing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ecbpublishing.com%2Fretired-monticello-fire-truck-heads-guatamala%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ecbpublishing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ecbpublishing.com%2Fretired-monticello-fire-truck-heads-guatamala%2F&#038;format=xml" />
<script id="wpcp_disable_selection" type="text/javascript">
//<![CDATA[
var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	var smessage = "right click disabled!";

function disableEnterKey(e)
{
	if (e.ctrlKey){
     var key;
     if(window.event)
          key = window.event.keyCode;     //IE
     else
          key = e.which;     //firefox (97)
    //if (key != 17) alert(key);
     if (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43)
     {
          show_wpcp_message('You are not allowed to copy content or view source');
          return false;
     }else
     	return true;
     }
}

function disable_copy(e)
{	
	var elemtype = e.target.nodeName;
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	elemtype = elemtype.toUpperCase();
	var checker_IMG = '';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}
    if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT")
	{
		if (smessage !== "" && e.detail == 2)
			show_wpcp_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}
function disable_copy_ie()
{
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT")
	{
		//alert(navigator.userAgent.indexOf('MSIE'));
			//if (smessage !== "") show_wpcp_message(smessage);
		return false;
	}
}	
function reEnable()
{
	return true;
}
document.onkeydown = disableEnterKey;
document.onselectstart = disable_copy_ie;
if(navigator.userAgent.indexOf('MSIE')==-1)
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}
function disableSelection(target)
{
    //For IE This code will work
    if (typeof target.onselectstart!="undefined")
    target.onselectstart = disable_copy_ie;
    
    //For Firefox This code will work
    else if (typeof target.style.MozUserSelect!="undefined")
    {target.style.MozUserSelect="none";}
    
    //All other  (ie: Opera) This code will work
    else
    target.onmousedown=function(){return false}
    target.style.cursor = "default";
}
//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};
//]]>
</script>
	<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<meta name="template" content="TrueNews 1.0.1" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://www.ecbpublishing.com/wp-content/uploads/2016/12/natural-paper-background-texture-hd-5a0b.jpg'); background-repeat: no-repeat; background-position: top center; background-attachment: fixed; }
</style>
<!--[if lte IE 9]>
<script src="http://www.ecbpublishing.com/wp-content/themes/truenews/assets/js/html5shiv.js"></script>
<![endif]-->
<!-- Custom CSS -->
<style>
#logo {float: none; margin: 20px 0; text-align: center;}



</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
</head>

<body class="single single-post postid-10679 single-format-standard custom-background unselectable group-blog layout-2c-l" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div id="page" class="hfeed site clearfix">

	<div id="secondary-bar">

		<div class="container clearfix">

			<a id="primary-mobile-menu" href="#"><i class="fa fa-bars"></i></a>

			<span class="news-date"><i class="fa fa-clock-o"></i>Sunday, 2 April 2017</span>
			
			<div class="form-search">
				<a href="#"><i class="fa fa-search"></i></a>
				<div class="search-dropdown">
					<form action="http://www.ecbpublishing.com/" class="navbar-form" role="search">
						<input type="text" name="s" id="s" placeholder="Search">
						<button type="submit" name="submit" id="searchsubmit"><i class="fa fa-search"></i></button>
					</form>
				</div>
			</div>

			
	<nav id="primary-nav" class="primary-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

		<ul id="primary-menu" class="menu-primary-items sf-menu"><li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-32"><a href="http://www.ecbpublishing.com/">Home</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="http://www.ecbpublishing.com/contact-us/">Contact Us</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a href="http://ufdc.ufl.edu/newspapers">Archives</a></li>
</ul>
	</nav><!-- #site-navigation -->


			<div class="header-social-icons"><a href="https://www.facebook.com/ECBPublishing" title="Facebook"><i class="fa fa-facebook"></i></a><a href="http://online.ecbpublishing.com" title="RSS"><i class="fa fa-rss"></i></a></div>
		</div><!-- container / End -->

	</div>

	<div id="content" class="site-content">

		<div class="container">

			<header id="masthead" class="site-header clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

				<div id="logo" itemscope itemtype="http://schema.org/Brand">
<a href="http://www.ecbpublishing.com" itemprop="url" rel="home">
<img itemprop="logo" src="http://www.ecbpublishing.com/wp-content/uploads/2015/08/Screen-Shot-2015-08-25-at-4.39.02-PM.png" alt="" />
</a>
</div>

				
			</header>

			<a id="secondary-mobile-menu" class="container" href="#"><i class="fa fa-bars"></i><span>Menu</span></a>

			
	<nav id="secondary-nav" class="secondary-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

		<ul id="secondary-menu" class="sf-menu menu-primary-items"><li  id="menu-item-200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-200"><a href="http://www.ecbpublishing.com/categories">Categories<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-201"><a href="http://www.ecbpublishing.com/category/community-news/">Community News</a></li>
	<li  id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.ecbpublishing.com/category/church/">Church</a></li>
	<li  id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.ecbpublishing.com/category/crime/">Crime</a></li>
	<li  id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="http://www.ecbpublishing.com/category/editorials/">Editorials</a></li>
	<li  id="menu-item-205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205"><a href="http://www.ecbpublishing.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li  id="menu-item-206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206"><a href="http://www.ecbpublishing.com/category/school/">School</a></li>
	<li  id="menu-item-207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207"><a href="http://www.ecbpublishing.com/category/farm-outdoors/">Farm &#038; Outdoors</a></li>
	<li  id="menu-item-214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214"><a href="http://www.ecbpublishing.com/category/front-page/">Front Page</a></li>
	<li  id="menu-item-208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208"><a href="http://www.ecbpublishing.com/category/health/">Health</a></li>
	<li  id="menu-item-209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209"><a href="http://www.ecbpublishing.com/category/obituaries/">Obituaries</a></li>
	<li  id="menu-item-210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210"><a href="http://www.ecbpublishing.com/category/sports/">Sports</a></li>
	<li  id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://www.ecbpublishing.com/community-calendar/">March 2017 Community Calendar</a></li>
	<li  id="menu-item-4572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4572"><a href="http://www.ecbpublishing.com/puzzles/">Puzzles</a></li>

</ul>
</li>
<li  id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://www.ecbpublishing.com/classifieds/">Classifieds</a></li>
<li  id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="http://www.ecbpublishing.com/legals/">Legals</a></li>
<li  id="menu-item-731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-731"><a href="http://www.ecbpublishing.com/contact-us/">Contact Us</a></li>
<li  id="menu-item-5517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5517"><a href="http://www.ecbpublishing.com/welcome-membership-page/">SUBSCRIBE</a></li>
<li  id="menu-item-5522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5522"><a href="http://ufdc.ufl.edu/newspapers/advanced">Archives</a></li>
<li  id="menu-item-5523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5523"><a href="http://www.ecbpublishing.com/wp-login.php">LOG IN</a></li>
<li  id="menu-item-5525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5525"><a href="http://www.ecbpublishing.com/test/">EPUB</a></li>
</ul>
		<div class="news-search">
			<form action="http://www.ecbpublishing.com/" role="search">
				<input class="n-search" type="text" name="s" id="s" placeholder="Search &hellip;">
				<button type="submit" name="submit" id="searchsubmit"><i class="fa fa-search"></i></button>
			</form>
		</div>

	</nav><!-- #site-navigation -->


			<div class="clearfix"></div>
			
			
		<div id="news-ticker" class="clearfix">
			<span class="text">Breaking News</span>
			<ul class="news-list">
									<li class="news-item">
						3 days ago - <a href="http://www.ecbpublishing.com/3rd-annual-bike-fest-rest-stops-saturday/" rel="bookmark">3rd Annual Bike Fest Rest Stops Saturday</a> - 					</li>
									<li class="news-item">
						3 days ago - <a href="http://www.ecbpublishing.com/completion-building-restoration-likely-five-years/" rel="bookmark">Completion of&#8230; A-Building restoration likely in five years</a> - 					</li>
									<li class="news-item">
						3 days ago - <a href="http://www.ecbpublishing.com/retired-monticello-fire-truck-heads-guatamala/" rel="bookmark">Retired Monticello Fire Truck heads to Guatamala</a> - 					</li>
									<li class="news-item">
						3 days ago - <a href="http://www.ecbpublishing.com/annie-coleman-bellamy/" rel="bookmark">Annie Coleman Bellamy</a> - 					</li>
									<li class="news-item">
						3 days ago - <a href="http://www.ecbpublishing.com/edna-jackson-peters/" rel="bookmark">Edna Jackson Peters</a> - 					</li>
							</ul>
			<span class="headline-nav">
				<a class="headline-prev" href="#"><i class="fa fa-angle-left"></i></a>
				<a class="headline-next" href="#"><i class="fa fa-angle-right"></i></a>
			</span><!-- headline-nav -->
		</div>

	
	<div id="primary" class="content-area">
		<main id="more-content" class="site-main" role="main" itemprop="mainContentOfPage" itemscope itemtype="http://schema.org/Blog">

		
			<article id="post-10679" class="post post-10679 type-post status-publish format-standard has-post-thumbnail hentry category-community-news clearfix entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
	
	<h1 class="entry-title" itemprop="headline">Retired Monticello Fire Truck heads to Guatamala</h1>
	<div class="post-share clearfix">

					<div class="entry-meta">
				<span><time class="entry-date published" datetime="2017-03-30T18:38:30+00:00" itemprop="datePublished">March 30, 2017</time></span> <span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="http://www.ecbpublishing.com/author/admin/" itemprop="url"><span itemprop="name">admin</span></a></span></span>		<span class="entry-catagory" itemprop="articleSection">
			in <a href="http://www.ecbpublishing.com/category/community-news/" rel="category tag">Community News</a>		</span>
	
		
				</div><!-- .entry-meta -->
		
			<span class="entry-share-icons">
		<span class="entry-share-icons">
			<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ecbpublishing.com%2Fretired-monticello-fire-truck-heads-guatamala%2F" class="tooltip" title="Facebook"><i class="fa fa-facebook"></i></a>
			<a href="https://twitter.com/intent/tweet?text=Retired Monticello Fire Truck heads to Guatamala&url=http%3A%2F%2Fwww.ecbpublishing.com%2Fretired-monticello-fire-truck-heads-guatamala%2F" class="tooltip" title="Twitter"><i class="fa fa-twitter"></i></a>
			<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.ecbpublishing.com%2Fretired-monticello-fire-truck-heads-guatamala%2F" class="tooltip" title="GooglePlus"><i class="fa fa-google-plus"></i></a>
			<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ecbpublishing.com%2Fretired-monticello-fire-truck-heads-guatamala%2F&media=http://www.ecbpublishing.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-30-at-2.36.41-PM-e1490899894983.png&description=Related" class="tooltip" title="Pinterest"><i class="fa fa-pinterest"></i></a>
			<a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.ecbpublishing.com%2Fretired-monticello-fire-truck-heads-guatamala%2F&title=Retired Monticello Fire Truck heads to Guatamala&summary=Related&source=" class="tooltip" title="LinkedIn"><i class="fa fa-linkedin"></i></a>
		</span>
	</span>

	</div>

	<div class="entry-content" itemprop="articleBody">
		<p><a href="http://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-30-at-2.34.58-PM.png"><img class="alignnone size-full wp-image-10680" src="http://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-30-at-2.34.58-PM.png?resize=730%2C781" alt="Screen Shot 2017-03-30 at 2.34.58 PM" srcset="http://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-30-at-2.34.58-PM.png?w=801 801w, http://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-30-at-2.34.58-PM.png?resize=280%2C300 280w, http://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-30-at-2.34.58-PM.png?resize=768%2C822 768w" sizes="(max-width: 801px) 100vw, 801px" data-recalc-dims="1" /></a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-10679" class="share-twitter sd-button share-icon no-text" href="http://www.ecbpublishing.com/retired-monticello-fire-truck-heads-guatamala/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-10679" class="share-facebook sd-button share-icon no-text" href="http://www.ecbpublishing.com/retired-monticello-fire-truck-heads-guatamala/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-10679" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.ecbpublishing.com/retired-monticello-fire-truck-heads-guatamala/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		
		
			</div><!-- .entry-content -->
	
</article><!-- #post-## -->

			
			
	<div class="post-nav clearfix">
		<p class="post-nav-prev"><i class="fa fa-angle-left"></i><a href="http://www.ecbpublishing.com/annie-coleman-bellamy/" rel="prev">Annie Coleman Bellamy</a></p>		<p class="post-nav-next"><a href="http://www.ecbpublishing.com/completion-building-restoration-likely-five-years/" rel="next">Completion of&#8230; A-Building restoration likely in five years</a><i class="fa fa-angle-right"></i></p>	</div><!-- .loop-nav -->


			
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area widget-primary" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="text-10" class="widget widget_text"><h3 class="widget-title"><span>WIN WILD ADVENTURE TICKETS HERE! CLICK ON AD BELOW</span></h3>			<div class="textwidget"><a href="http://www.ecbpublishing.com/wa-entry-form/">
<img src="http://www.ecbpublishing.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-30-at-1.53.14-PM.png">
</div>
		</aside><aside id="text-9" class="widget widget_text"><h3 class="widget-title"><span>Tobacco Free Partnership</span></h3>			<div class="textwidget"><a href="https://www.facebook.com/Tobacco-Free-Jefferson-Partnership-Jefferson-County-Florida-147942441956203/">
<img src="http://www.ecbpublishing.com/wp-content/uploads/2017/03/Tobacco-Free-Jefferson-Partnership-Ad_3.3-x-3.png">

<a href="http://jefferson.floridahealth.gov/programs-and-services/wellness-programs/tobacco/index.html">
<img src="http://www.ecbpublishing.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-22-at-12.57.52-PM.png">

</div>
		</aside><aside id="text-4" class="widget widget_text"><h3 class="widget-title"><span>Subscribe to E Pubs</span></h3>			<div class="textwidget"><a href="http://www.ecbpublishing.com/welcome-membership-page/">
<img src="http://www.ecbpublishing.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-28-at-12.20.38-PM.png"></div>
		</aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title"><span>Facebook</span></h3>			<div class="textwidget"><a href="https://www.facebook.com/ECBPublishing">
<img src="http://www.ecbpublishing.com/wp-content/uploads/2015/06/Screen-Shot-2015-06-16-at-1.10.39-PM.png"></div>
		</aside><aside id="text-7" class="widget widget_text"><h3 class="widget-title"><span>Florida Press</span></h3>			<div class="textwidget"><A HREF="https://ad.doubleclick.net/ddm/jump/N46002.2542324ECBPUBLISHING-JEFF/B10770271.144073489;sz=300x250;ord=[timestamp]?">

<IMG SRC="https://ad.doubleclick.net/ddm/ad/N46002.2542324ECBPUBLISHING-JEFF/B10770271.144073489;sz=300x250;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER=0 WIDTH=300 HEIGHT=250 ALT="Advertisement"></A></div>
		</aside><aside id="truenews-popular-2" class="widget widget-truenews-popular posts-thumbnail-widget"><h3 class="widget-title"><span>Popular Posts</span></h3><ul><li><a href="http://www.ecbpublishing.com/gospel-group-the-perrys-at-yogi-bear-jellystone-park/" rel="bookmark"><img width="64" height="64" src="http://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/Screen-Shot-2015-05-20-at-11.14.53-AM.png?resize=64%2C64" class="entry-thumb wp-post-image" alt="Gospel Group The Perry’s at Yogi Bear Jellystone Park" srcset="http://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/Screen-Shot-2015-05-20-at-11.14.53-AM.png?resize=150%2C150 150w, http://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/Screen-Shot-2015-05-20-at-11.14.53-AM.png?resize=64%2C64 64w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" /></a><a href="http://www.ecbpublishing.com/gospel-group-the-perrys-at-yogi-bear-jellystone-park/" rel="bookmark">Gospel Group The Perry’s at Yogi Bear Jellystone Park</a></li><li><a href="http://www.ecbpublishing.com/crime-beat/" rel="bookmark"><img width="64" height="64" src="http://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/3902679546_e7107d664a.jpg?resize=64%2C64" class="entry-thumb wp-post-image" alt="Crime Beat" srcset="http://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/3902679546_e7107d664a.jpg?resize=150%2C150 150w, http://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/3902679546_e7107d664a.jpg?resize=64%2C64 64w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" /></a><a href="http://www.ecbpublishing.com/crime-beat/" rel="bookmark">Crime Beat</a></li><li><a href="http://www.ecbpublishing.com/black-in-america/" rel="bookmark"><img width="64" height="64" src="http://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/url1.jpeg?resize=64%2C64" class="entry-thumb wp-post-image" alt="Black in America" srcset="http://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/url1.jpeg?resize=150%2C150 150w, http://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/url1.jpeg?resize=64%2C64 64w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" /></a><a href="http://www.ecbpublishing.com/black-in-america/" rel="bookmark">Black in America</a></li><li><a href="http://www.ecbpublishing.com/2-million-in-profits-returned-to-local-farmers-farm-credit-of-northwest-florida-members/" rel="bookmark"><img width="64" height="64" src="http://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/Screen-Shot-2015-04-30-at-1.36.27-PM.png?resize=64%2C64" class="entry-thumb wp-post-image" alt="$2 Million in Profits Returned to Local Farmers, Farm Credit of Northwest Florida Members" srcset="http://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/Screen-Shot-2015-04-30-at-1.36.27-PM.png?resize=150%2C150 150w, http://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/Screen-Shot-2015-04-30-at-1.36.27-PM.png?resize=64%2C64 64w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" /></a><a href="http://www.ecbpublishing.com/2-million-in-profits-returned-to-local-farmers-farm-credit-of-northwest-florida-members/" rel="bookmark">$2 Million in Profits Returned to Local Farmers, Farm Credit of Northwest Florida Members</a></li><li><a href="http://www.ecbpublishing.com/north-florida-teens-suffer-from-high-rates-in-smokeless-tobacco-use/" rel="bookmark"><img width="64" height="64" src="http://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/Quit-Smoking-Cigarettes.jpeg?resize=64%2C64" class="entry-thumb wp-post-image" alt="North Florida Teens Suffer from High Rates in Smokeless Tobacco Use" srcset="http://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/Quit-Smoking-Cigarettes.jpeg?resize=150%2C150 150w, http://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/Quit-Smoking-Cigarettes.jpeg?resize=64%2C64 64w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" /></a><a href="http://www.ecbpublishing.com/north-florida-teens-suffer-from-high-rates-in-smokeless-tobacco-use/" rel="bookmark">North Florida Teens Suffer from High Rates in Smokeless Tobacco Use</a></li></ul></aside><aside id="truenews-home-posts-1col-4" class="widget widget-truenews-home-posts home-posts-1col">
				<h3 class="section-title">
					<strong class="color1">Community News</strong> <span class="see-all"><a href="http://www.ecbpublishing.com/category/community-news/">More <i class="fa fa-angle-right"></i></a></span>
				</h3>

				<div class="recent-content clearfix">

					
					
						
							<article id="post-10679" class="post-10679 post type-post status-publish format-standard has-post-thumbnail hentry category-community-news clearfix entry">
																	<a href="http://www.ecbpublishing.com/retired-monticello-fire-truck-heads-guatamala/"><img width="340" height="190" src="http://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-30-at-2.36.41-PM-e1490899894983.png?resize=200%2C190" class="entry-thumbnail wp-post-image" alt="Retired Monticello Fire Truck heads to Guatamala" itemprop="image" /></a>
																<h2 class="entry-title"><a href="http://www.ecbpublishing.com/retired-monticello-fire-truck-heads-guatamala/" rel="bookmark">Retired Monticello Fire Truck heads to Guatamala</a></h2>								<div class="entry-summary">
									Related								</div><!-- .entry-summary -->
							</article>

						
					
						
							<ul class="related-post">
							<li class="more-post">
								<h2 class="related-post-title"><a href="http://www.ecbpublishing.com/adoption-opportunities-cynder-creek-second-chances-introducing-crash-henry/" rel="bookmark">Adoption opportunities from Cynder Creek Second Chances: Introducing Crash and Henry</a></h2>								<div class="entry-meta">
									<time class="entry-date updated" datetime="2017-03-30T18:10:00+00:00"><span>March 30, 2017</span></time>
																	</div>
							</li>

						
					
						
							
							<li class="more-post">
								<h2 class="related-post-title"><a href="http://www.ecbpublishing.com/tobacco-free-jefferson-partnership-kicks-off-tobacco-league-campaign/" rel="bookmark">Tobacco Free Jefferson Partnership kicks off  “Tobacco is out of our league campaign”</a></h2>								<div class="entry-meta">
									<time class="entry-date updated" datetime="2017-03-30T18:03:44+00:00"><span>March 30, 2017</span></time>
																	</div>
							</li>

						
					
						
							
							<li class="more-post">
								<h2 class="related-post-title"><a href="http://www.ecbpublishing.com/meet-jeffersons-fashion-forward-4-h-students/" rel="bookmark">Meet Jefferson’s fashion-forward 4-H students</a></h2>								<div class="entry-meta">
									<time class="entry-date updated" datetime="2017-03-28T17:15:28+00:00"><span>March 28, 2017</span></time>
																	</div>
							</li>

						
					
						
							
							<li class="more-post">
								<h2 class="related-post-title"><a href="http://www.ecbpublishing.com/monticello-pillow-pals-make-special-pillows-breast-cancer-patients/" rel="bookmark">Monticello Pillow Pals make special pillows for breast cancer patients</a></h2>								<div class="entry-meta">
									<time class="entry-date updated" datetime="2017-03-28T17:00:39+00:00"><span>March 28, 2017</span></time>
																	</div>
							</li>

						
					
					</ul>					
				</div>

			</aside><aside id="text-8" class="widget widget_text"><h3 class="widget-title"><span>Family Living</span></h3>			<div class="textwidget"><script id="ff-widget-script" type="text/javascript" charset="utf-8">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'http://editorwidgets.familyfeatures.com/dist/ff-contentwidget.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    window.FFWidget_client_article_url = location.protocol + '//' + location.host + location.pathname;
  })();
</script>
<div class="ff_widget-container" data-layout="carousel" data-themecolors="#cccccc,#ffffff,#e8e8e8,#e0e0e0,#000000,#000000" data-moduleid="10" data-uid="family-99999-38913" data-categoryid="1" data-style="border-color:#cccccc;"><span class="ff-placeholder">Loading Family Features Content Widget</span></div>
<div class="ff_display-article-full-content" data-uid="family-99999-38913"><span class="ff-placeholder">Loading Family Features Article</span></div></div>
		</aside></div><!-- #secondary -->
<div class="clearfix"></div>		
		<div id="carousel-1" class="carousel-loop clearfix">
			<h3 class="section-title"><strong class="color9">Editor's Picks</strong></h3>
			<div class="jcarousel">
				<ul>
											<li>
							<article id="post-10687" class="post-10687 post type-post status-publish format-standard has-post-thumbnail hentry category-front-page clearfix entry">
																	<a href="http://www.ecbpublishing.com/3rd-annual-bike-fest-rest-stops-saturday/" rel="bookmark"><img width="245" height="156" src="http://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/03/Bike-Fest-e1490899796503.png?resize=200%2C156" class="entry-thumbnail wp-post-image" alt="3rd Annual Bike Fest Rest Stops Saturday" itemprop="image" /></a>
																<h2 class="entry-title"><a href="http://www.ecbpublishing.com/3rd-annual-bike-fest-rest-stops-saturday/" rel="bookmark">3rd Annual Bike Fest Rest Stops Saturday</a></h2>							</article>
						</li>
											<li>
							<article id="post-10683" class="post-10683 post type-post status-publish format-standard has-post-thumbnail hentry category-front-page clearfix entry">
																	<a href="http://www.ecbpublishing.com/completion-building-restoration-likely-five-years/" rel="bookmark"><img width="245" height="156" src="http://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-30-at-2.42.43-PM.png?resize=245%2C156" class="entry-thumbnail wp-post-image" alt="Completion of&#8230; A-Building restoration likely in five years" itemprop="image" /></a>
																<h2 class="entry-title"><a href="http://www.ecbpublishing.com/completion-building-restoration-likely-five-years/" rel="bookmark">Completion of&#8230; A-Building restoration likely in five years</a></h2>							</article>
						</li>
											<li>
							<article id="post-10679" class="post-10679 post type-post status-publish format-standard has-post-thumbnail hentry category-community-news clearfix entry">
																	<a href="http://www.ecbpublishing.com/retired-monticello-fire-truck-heads-guatamala/" rel="bookmark"><img width="245" height="156" src="http://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-30-at-2.36.41-PM-e1490899894983.png?resize=200%2C156" class="entry-thumbnail wp-post-image" alt="Retired Monticello Fire Truck heads to Guatamala" itemprop="image" /></a>
																<h2 class="entry-title"><a href="http://www.ecbpublishing.com/retired-monticello-fire-truck-heads-guatamala/" rel="bookmark">Retired Monticello Fire Truck heads to Guatamala</a></h2>							</article>
						</li>
											<li>
							<article id="post-10676" class="post-10676 post type-post status-publish format-standard hentry category-obituaries no-post-thumbnail clearfix entry">
																<h2 class="entry-title"><a href="http://www.ecbpublishing.com/annie-coleman-bellamy/" rel="bookmark">Annie Coleman Bellamy</a></h2>							</article>
						</li>
											<li>
							<article id="post-10672" class="post-10672 post type-post status-publish format-standard hentry category-obituaries no-post-thumbnail clearfix entry">
																<h2 class="entry-title"><a href="http://www.ecbpublishing.com/edna-jackson-peters/" rel="bookmark">Edna Jackson Peters</a></h2>							</article>
						</li>
											<li>
							<article id="post-10667" class="post-10667 post type-post status-publish format-standard has-post-thumbnail hentry category-community-news clearfix entry">
																	<a href="http://www.ecbpublishing.com/adoption-opportunities-cynder-creek-second-chances-introducing-crash-henry/" rel="bookmark"><img width="245" height="156" src="http://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-30-at-2.08.27-PM.png?resize=245%2C156" class="entry-thumbnail wp-post-image" alt="Adoption opportunities from Cynder Creek Second Chances: Introducing Crash and Henry" srcset="http://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-30-at-2.08.27-PM.png?resize=245%2C156 245w, http://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-30-at-2.08.27-PM.png?resize=300%2C190 300w" sizes="(max-width: 245px) 100vw, 245px" itemprop="image" /></a>
																<h2 class="entry-title"><a href="http://www.ecbpublishing.com/adoption-opportunities-cynder-creek-second-chances-introducing-crash-henry/" rel="bookmark">Adoption opportunities from Cynder Creek Second Chances: Introducing Crash and Henry</a></h2>							</article>
						</li>
											<li>
							<article id="post-10663" class="post-10663 post type-post status-publish format-standard hentry category-community-news no-post-thumbnail clearfix entry">
																<h2 class="entry-title"><a href="http://www.ecbpublishing.com/tobacco-free-jefferson-partnership-kicks-off-tobacco-league-campaign/" rel="bookmark">Tobacco Free Jefferson Partnership kicks off  “Tobacco is out of our league campaign”</a></h2>							</article>
						</li>
											<li>
							<article id="post-10657" class="post-10657 post type-post status-publish format-standard has-post-thumbnail hentry category-sports clearfix entry">
																	<a href="http://www.ecbpublishing.com/area-athletes-named-big-bend-high-school-basketball-team/" rel="bookmark"><img width="245" height="156" src="http://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/03/FPCO1-e1490899953450.png?resize=245%2C156" class="entry-thumbnail wp-post-image" alt="Area athletes named to  All Big-Bend High School Basketball Team" itemprop="image" /></a>
																<h2 class="entry-title"><a href="http://www.ecbpublishing.com/area-athletes-named-big-bend-high-school-basketball-team/" rel="bookmark">Area athletes named to  All Big-Bend High School Basketball Team</a></h2>							</article>
						</li>
											<li>
							<article id="post-10654" class="post-10654 post type-post status-publish format-standard has-post-thumbnail hentry category-farm-outdoors clearfix entry">
																	<a href="http://www.ecbpublishing.com/attention-4-h-families-time-start-planning-4-h-summer-camp/" rel="bookmark"><img width="245" height="156" src="http://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-30-at-1.02.33-PM.png?resize=245%2C156" class="entry-thumbnail wp-post-image" alt="Attention 4-H Families Time to start planning for 4-H Summer Camp" itemprop="image" /></a>
																<h2 class="entry-title"><a href="http://www.ecbpublishing.com/attention-4-h-families-time-start-planning-4-h-summer-camp/" rel="bookmark">Attention 4-H Families Time to start planning for 4-H Summer Camp</a></h2>							</article>
						</li>
											<li>
							<article id="post-10651" class="post-10651 post type-post status-publish format-standard has-post-thumbnail hentry category-front-page clearfix entry">
																	<a href="http://www.ecbpublishing.com/stolen-vehicle-armed-robbery-wreck-one-dead-one-critical/" rel="bookmark"><img width="245" height="156" src="http://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-30-at-12.57.34-PM.png?resize=245%2C156" class="entry-thumbnail wp-post-image" alt="Stolen Vehicle, Armed Robbery, Wreck; One Dead, One Critical" itemprop="image" /></a>
																<h2 class="entry-title"><a href="http://www.ecbpublishing.com/stolen-vehicle-armed-robbery-wreck-one-dead-one-critical/" rel="bookmark">Stolen Vehicle, Armed Robbery, Wreck; One Dead, One Critical</a></h2>							</article>
						</li>
									</ul>
			</div>

			<a href="#" class="jcarousel-control-prev"><i class="fa fa-angle-left"></i></a>
			<a href="#" class="jcarousel-control-next"><i class="fa fa-angle-right"></i></a>
		</div>

	
		<footer id="colophon" class="site-footer clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
			
			<div class="footer-top clearfix" aria-label="Footer Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

				<div class="footer-column footer-column-1">
					<div id="bottom-logo">
																	</div>
				</div>

				<div class="footer-column footer-column-2">
					<div class="footer-column-left footer-subcolumn">
											</div>
					<div class="footer-column-right footer-subcolumn">
											</div>
				</div>

				<div class="footer-column footer-column-3">
					<div class="footer-column-left footer-subcolumn">
											</div>
					<div class="footer-column-right footer-subcolumn">
											</div>
				</div>

				<div class="footer-column footer-column-4">
					<div class="footer-column-left footer-subcolumn">
											</div>
					<div class="footer-column-right footer-subcolumn">
											</div>
				</div>

			</div>

			<div id="site-bottom" class="clearfix">
				<div class="copyright">
					<p>&copy; Copyright 2017 <a href=" http://www.ecbpublishing.com"></a> &middot; Designed by <a href="http://www.theme-junkie.com/">Theme Junkie</a></p>
				</div>
			</div>

		</footer><!-- #colophon -->

	</div><!-- .container -->
</div><!-- #content -->
	
</div><!-- #page -->

	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>right click disabled!</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
	<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('http://www.ecbpublishing.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('http://www.ecbpublishing.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('http://www.ecbpublishing.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('http://www.ecbpublishing.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
	<div style="display:none">
	</div>
<script>document.documentElement.className = 'js';</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.ecbpublishing.com\/retired-monticello-fire-truck-heads-guatamala\/":10679};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201713'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/themes/truenews/assets/js/truenews.min.js'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=160503-3765726903'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/wp-embed.min.js?ver=4.5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201713.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.3',blog:'109714276',post:'10679',tz:'0',srv:'www.ecbpublishing.com'} ]);
	_stq.push([ 'clickTrackerInit', '109714276', '10679' ]);
</script>

</body>
</html>
