<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.ecbpublishing.com/xmlrpc.php">

<title>The Sheriff’s shameless raid on taxpayers</title>

<!-- This site is optimized with the Yoast SEO plugin v5.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.ecbpublishing.com/sheriffs-shameless-raid-taxpayers/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Sheriff’s shameless raid on taxpayers -" />
<meta property="og:description" content="Last year Jefferson County spent more per person on its Sheriff’s office than any other county in Florida. It costs county taxpayers over $600 per household to fund the Sheriff’s&hellip;" />
<meta property="og:url" content="http://www.ecbpublishing.com/sheriffs-shameless-raid-taxpayers/" />
<meta property="article:section" content="Letters to the Editor" />
<meta property="article:published_time" content="2017-09-05T17:13:04+00:00" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.ecbpublishing.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://www.ecbpublishing.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://www.ecbpublishing.com/comments/feed/" />
<link href="http://www.ecbpublishing.com/wp-content/uploads/2015/08/Screen-Shot-2015-08-25-at-4.39.02-PM.png" rel="icon">
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ecbpublishing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='http://www.ecbpublishing.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='fm-jquery-ui-css'  href='http://www.ecbpublishing.com/wp-content/plugins/form-maker/css/jquery-ui-1.10.3.custom.css?ver=1.11.8' type='text/css' media='all' />
<link rel='stylesheet' id='fm-jquery-ui-spinner-css'  href='http://www.ecbpublishing.com/wp-content/plugins/form-maker/css/jquery-ui-spinner.css?ver=1.11.8' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_calendar-jos-css'  href='http://www.ecbpublishing.com/wp-content/plugins/form-maker/css/calendar-jos.css?ver=1.11.8' type='text/css' media='all' />
<link rel='stylesheet' id='phone_field_css-css'  href='http://www.ecbpublishing.com/wp-content/plugins/form-maker/css/intlTelInput.css?ver=1.11.8' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_frontend-css'  href='http://www.ecbpublishing.com/wp-content/plugins/form-maker/css/form_maker_frontend.css?ver=1.11.8' type='text/css' media='all' />
<link rel='stylesheet' id='fm_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans|Oswald|Droid+Sans|Lato|Open+Sans+Condensed|PT+Sans|Ubuntu|PT+Sans+Narrow|Yanone+Kaffeesatz|Roboto+Condensed|Source+Sans+Pro|Nunito|Francois+One|Roboto|Raleway|Arimo|Cuprum|Play|Dosis|Abel|Droid+Serif|Arvo|Lora|Rokkitt|PT+Serif|Bitter|Merriweather|Vollkorn|Cantata+One|Kreon|Josefin+Slab|Playfair+Display|Bree+Serif|Crimson+Text|Old+Standard+TT|Sanchez|Crete+Round|Cardo|Noticia+Text|Judson|Lobster|Unkempt|Changa+One|Special+Elite|Chewy|Comfortaa|Boogaloo|Fredoka+One|Luckiest+Guy|Cherry+Cream+Soda|Lobster+Two|Righteous|Squada+One|Black+Ops+One|Happy+Monkey|Passion+One|Nova+Square|Metamorphous|Poiret+One|Bevan|Shadows+Into+Light|The+Girl+Next+Door|Coming+Soon|Dancing+Script|Pacifico|Crafty+Girls|Calligraffitti|Rock+Salt|Amatic+SC|Leckerli+One|Tangerine|Reenie+Beanie|Satisfy|Gloria+Hallelujah|Permanent+Marker|Covered+By+Your+Grace|Walter+Turncoat|Patrick+Hand|Schoolbell|Indie+Flower&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='fm-animate-css'  href='http://www.ecbpublishing.com/wp-content/plugins/form-maker/css/frontend/fm-animate.css?ver=1.11.8' type='text/css' media='all' />
<link rel='stylesheet' id='fm-font-awesome-css'  href='http://www.ecbpublishing.com/wp-content/plugins/form-maker/css/frontend/font-awesome/font-awesome.css?ver=1.11.8' type='text/css' media='all' />
<link rel='stylesheet' id='staffer-style-css'  href='http://www.ecbpublishing.com/wp-content/plugins/staffer/styles/staffer-styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='staffer-font-awesome-css'  href='http://www.ecbpublishing.com/wp-content/plugins/staffer/styles/font-awesome.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='junkie-shortcodes-css'  href='http://www.ecbpublishing.com/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='truenews-coda-css'  href='//fonts.googleapis.com/css?family=Oswald%3A700' type='text/css' media='all' />
<link rel='stylesheet' id='truenews-style-css'  href='http://www.ecbpublishing.com/wp-content/themes/truenews/style.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='truenews-responsive-css'  href='http://www.ecbpublishing.com/wp-content/themes/truenews/assets/css/responsive.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='truenews-skin-css'  href='http://www.ecbpublishing.com/wp-content/themes/truenews/assets/colors/black.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-css'  href='http://www.ecbpublishing.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css?ver=5.19.2' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css'  href='http://www.ecbpublishing.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css?ver=4.6.17' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.ecbpublishing.com/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='http://www.ecbpublishing.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.6.17' type='text/css' media='all' />
<link rel='stylesheet' id='abcfsl-staff-list-css'  href='http://www.ecbpublishing.com/wp-content/plugins/staff-list/css/staff-list.css?ver=0.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.ecbpublishing.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.ecbpublishing.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='http://www.ecbpublishing.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=170722-2670153485' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/form-maker/js/if_gmap_front_end.js?ver=1.11.8'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/form-maker/js/intlTelInput.js?ver=1.11.8'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/form-maker/js/calendar/calendar.js?ver=1.11.8'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/form-maker/js/calendar/calendar_function.js?ver=1.11.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fm_objectL10n = {"plugin_url":"http:\/\/www.ecbpublishing.com\/wp-content\/plugins\/form-maker","fm_file_type_error":"Can not upload this type of file","fm_field_is_required":"Field is required.","fm_min_max_check_1":"The ","fm_min_max_check_2":" value must be between ","fm_spinner_check":"Value must be between "};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/form-maker/js/main_div_front_end.js?ver=1.11.8'></script>
<link rel='https://api.w.org/' href='http://www.ecbpublishing.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ecbpublishing.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ecbpublishing.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://wp.me/p7qlH6-3ki' />
<link rel="alternate" type="application/json+oembed" href="http://www.ecbpublishing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ecbpublishing.com%2Fsheriffs-shameless-raid-taxpayers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ecbpublishing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ecbpublishing.com%2Fsheriffs-shameless-raid-taxpayers%2F&#038;format=xml" />
<script id="wpcp_disable_selection" type="text/javascript">
//<![CDATA[
var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	var smessage = "right click disabled!";

function disableEnterKey(e)
{
	if (e.ctrlKey){
     var key;
     if(window.event)
          key = window.event.keyCode;     //IE
     else
          key = e.which;     //firefox (97)
    //if (key != 17) alert(key);
     if (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43)
     {
          show_wpcp_message('You are not allowed to copy content or view source');
          return false;
     }else
     	return true;
     }
}

function disable_copy(e)
{	
	var elemtype = e.target.nodeName;
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	elemtype = elemtype.toUpperCase();
	var checker_IMG = '';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		if (smessage !== "" && e.detail == 2)
			show_wpcp_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}
function disable_copy_ie()
{
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		//alert(navigator.userAgent.indexOf('MSIE'));
			//if (smessage !== "") show_wpcp_message(smessage);
		return false;
	}
}	
function reEnable()
{
	return true;
}
document.onkeydown = disableEnterKey;
document.onselectstart = disable_copy_ie;
if(navigator.userAgent.indexOf('MSIE')==-1)
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}
function disableSelection(target)
{
    //For IE This code will work
    if (typeof target.onselectstart!="undefined")
    target.onselectstart = disable_copy_ie;
    
    //For Firefox This code will work
    else if (typeof target.style.MozUserSelect!="undefined")
    {target.style.MozUserSelect="none";}
    
    //All other  (ie: Opera) This code will work
    else
    target.onmousedown=function(){return false}
    target.style.cursor = "default";
}
//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};
//]]>
</script>
	<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<meta name="template" content="TrueNews 1.0.1" />
<link rel="amphtml" href="http://www.ecbpublishing.com/sheriffs-shameless-raid-taxpayers/amp/" /><!--[if lte IE 9]>
<script src="http://www.ecbpublishing.com/wp-content/themes/truenews/assets/js/html5shiv.js"></script>
<![endif]-->
<!-- Custom CSS -->
<style>
#logo {float: none; margin: 20px 0; text-align: center;}



</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
</head>

<body class="post-template-default single single-post postid-12790 single-format-standard unselectable group-blog layout-2c-l" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div id="page" class="hfeed site clearfix">

	<div id="secondary-bar">

		<div class="container clearfix">

			<a id="primary-mobile-menu" href="#"><i class="fa fa-bars"></i></a>

			<span class="news-date"><i class="fa fa-clock-o"></i>Thursday, 7 September 2017</span>
			
			<div class="form-search">
				<a href="#"><i class="fa fa-search"></i></a>
				<div class="search-dropdown">
					<form action="http://www.ecbpublishing.com/" class="navbar-form" role="search">
						<input type="text" name="s" id="s" placeholder="Search">
						<button type="submit" name="submit" id="searchsubmit"><i class="fa fa-search"></i></button>
					</form>
				</div>
			</div>

			
	<nav id="primary-nav" class="primary-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

		<ul id="primary-menu" class="menu-primary-items sf-menu"><li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-32"><a href="http://www.ecbpublishing.com/">Home</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="http://www.ecbpublishing.com/contact-us/">Contact Us</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a href="http://ufdc.ufl.edu/newspapers">Archives</a></li>
</ul>
	</nav><!-- #site-navigation -->


			<div class="header-social-icons"><a href="https://www.facebook.com/ECBPublishing" title="Facebook"><i class="fa fa-facebook"></i></a><a href="http://online.ecbpublishing.com" title="RSS"><i class="fa fa-rss"></i></a></div>
		</div><!-- container / End -->

	</div>

	<div id="content" class="site-content">

		<div class="container">

			<header id="masthead" class="site-header clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

				<div id="logo" itemscope itemtype="http://schema.org/Brand">
<a href="http://www.ecbpublishing.com" itemprop="url" rel="home">
<img itemprop="logo" src="http://www.ecbpublishing.com/wp-content/uploads/2015/08/Screen-Shot-2015-08-25-at-4.39.02-PM.png" alt="" />
</a>
</div>

				
			</header>

			<a id="secondary-mobile-menu" class="container" href="#"><i class="fa fa-bars"></i><span>Menu</span></a>

			
	<nav id="secondary-nav" class="secondary-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

		<ul id="secondary-menu" class="sf-menu menu-primary-items"><li  id="menu-item-200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-200"><a href="http://www.ecbpublishing.com/categories">Categories<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="http://www.ecbpublishing.com/category/community-news/">Community News</a></li>
	<li  id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.ecbpublishing.com/category/church/">Church</a></li>
	<li  id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.ecbpublishing.com/category/crime/">Crime</a></li>
	<li  id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="http://www.ecbpublishing.com/category/editorials/">Editorials</a></li>
	<li  id="menu-item-205" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-205"><a href="http://www.ecbpublishing.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li  id="menu-item-206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206"><a href="http://www.ecbpublishing.com/category/school/">School</a></li>
	<li  id="menu-item-207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207"><a href="http://www.ecbpublishing.com/category/farm-outdoors/">Farm &#038; Outdoors</a></li>
	<li  id="menu-item-214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214"><a href="http://www.ecbpublishing.com/category/front-page/">Front Page</a></li>
	<li  id="menu-item-208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208"><a href="http://www.ecbpublishing.com/category/health/">Health</a></li>
	<li  id="menu-item-209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209"><a href="http://www.ecbpublishing.com/category/obituaries/">Obituaries</a></li>
	<li  id="menu-item-210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210"><a href="http://www.ecbpublishing.com/category/sports/">Sports</a></li>
	<li  id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://www.ecbpublishing.com/community-calendar/">August 2017 Community Calendar</a></li>
	<li  id="menu-item-4572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4572"><a href="http://www.ecbpublishing.com/puzzles/">Puzzles</a></li>

</ul>
</li>
<li  id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://www.ecbpublishing.com/classifieds/">Classifieds</a></li>
<li  id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-29"><a href="http://www.ecbpublishing.com/legals/">Legals</a></li>
<li  id="menu-item-731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-731"><a href="http://www.ecbpublishing.com/contact-us/">Contact Us</a></li>
<li  id="menu-item-5517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5517"><a href="http://www.ecbpublishing.com/welcome-membership-page/">SUBSCRIBE</a></li>
<li  id="menu-item-5522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5522"><a href="http://ufdc.ufl.edu/newspapers/advanced">Archives</a></li>
<li  id="menu-item-5523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5523"><a href="http://www.ecbpublishing.com/wp-login.php">LOG IN</a></li>
<li  id="menu-item-5525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5525"><a href="http://www.ecbpublishing.com/test/">EPUB</a></li>
</ul>
		<div class="news-search">
			<form action="http://www.ecbpublishing.com/" role="search">
				<input class="n-search" type="text" name="s" id="s" placeholder="Search &hellip;">
				<button type="submit" name="submit" id="searchsubmit"><i class="fa fa-search"></i></button>
			</form>
		</div>

	</nav><!-- #site-navigation -->


			<div class="clearfix"></div>
			
			
		<div id="news-ticker" class="clearfix">
			<span class="text">Breaking News</span>
			<ul class="news-list">
									<li class="news-item">
						1 day ago - <a href="http://www.ecbpublishing.com/hurricane-irma-takes-aim-florida/" rel="bookmark">Hurricane Irma  takes aim at Florida</a> - 					</li>
									<li class="news-item">
						2 days ago - <a href="http://www.ecbpublishing.com/bbq-fundraiser-stroke-victim/" rel="bookmark">BBQ Fundraiser for stroke victim</a> - 					</li>
									<li class="news-item">
						2 days ago - <a href="http://www.ecbpublishing.com/lost-history/" rel="bookmark">LOST HISTORY</a> - 					</li>
									<li class="news-item">
						2 days ago - <a href="http://www.ecbpublishing.com/sheriffs-shameless-raid-taxpayers/" rel="bookmark">The Sheriff’s shameless raid on taxpayers</a> - 					</li>
									<li class="news-item">
						2 days ago - <a href="http://www.ecbpublishing.com/emeralds-gem-box-52/" rel="bookmark">Emeralds Gem Box</a> - 					</li>
							</ul>
			<span class="headline-nav">
				<a class="headline-prev" href="#"><i class="fa fa-angle-left"></i></a>
				<a class="headline-next" href="#"><i class="fa fa-angle-right"></i></a>
			</span><!-- headline-nav -->
		</div>

	
	<div id="primary" class="content-area">
		<main id="more-content" class="site-main" role="main" itemprop="mainContentOfPage" itemscope itemtype="http://schema.org/Blog">

		
			<article id="post-12790" class="post post-12790 type-post status-publish format-standard hentry category-letters-to-the-editor no-post-thumbnail clearfix entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
	
	<h1 class="entry-title" itemprop="headline">The Sheriff’s shameless raid on taxpayers</h1>
	<div class="post-share clearfix">

					<div class="entry-meta">
				<span><time class="entry-date published" datetime="2017-09-05T17:13:04+00:00" itemprop="datePublished">September 5, 2017</time></span> <span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="http://www.ecbpublishing.com/author/admin/" itemprop="url"><span itemprop="name">admin</span></a></span></span>		<span class="entry-catagory" itemprop="articleSection">
			in <a href="http://www.ecbpublishing.com/category/letters-to-the-editor/" rel="category tag">Letters to the Editor</a>		</span>
	
		
				</div><!-- .entry-meta -->
		
			<span class="entry-share-icons">
		<span class="entry-share-icons">
			<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ecbpublishing.com%2Fsheriffs-shameless-raid-taxpayers%2F" class="tooltip" title="Facebook"><i class="fa fa-facebook"></i></a>
			<a href="https://twitter.com/intent/tweet?text=The Sheriff’s shameless raid on taxpayers&url=http%3A%2F%2Fwww.ecbpublishing.com%2Fsheriffs-shameless-raid-taxpayers%2F" class="tooltip" title="Twitter"><i class="fa fa-twitter"></i></a>
			<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.ecbpublishing.com%2Fsheriffs-shameless-raid-taxpayers%2F" class="tooltip" title="GooglePlus"><i class="fa fa-google-plus"></i></a>
			<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ecbpublishing.com%2Fsheriffs-shameless-raid-taxpayers%2F&media=&description=Last year Jefferson County spent more per person on its Sheriff’s office than any other county in Florida. It costs county taxpayers over $600 per household to fund the Sheriff’s&hellip;" class="tooltip" title="Pinterest"><i class="fa fa-pinterest"></i></a>
			<a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.ecbpublishing.com%2Fsheriffs-shameless-raid-taxpayers%2F&title=The Sheriff’s shameless raid on taxpayers&summary=Last year Jefferson County spent more per person on its Sheriff’s office than any other county in Florida. It costs county taxpayers over $600 per household to fund the Sheriff’s&hellip;&source=" class="tooltip" title="LinkedIn"><i class="fa fa-linkedin"></i></a>
		</span>
	</span>

	</div>

	<div class="entry-content" itemprop="articleBody">
		<p>Last year Jefferson County spent more per person on its Sheriff’s office than any other county in Florida. It costs county taxpayers over $600 per household to fund the Sheriff’s budget. Last year it took 91% of our property tax dollars to pay those costs. That’s because, since this Sheriff took office, his budget has grown nearly three times as fast as the money the county collects to pay for it.<br />
You would think the Sheriff appreciates the generous effort taxpayers have already made to support his programs. But he’s not satisfied. He’s asking County Commissioners to increase his already bloated budget by 16% and to increase property tax rates to give it to him. Most Commissioners seem unwilling to challenge him. So, if you are a property taxpayer in Jefferson County, your taxes are about to go up unless Commissioners hear from you soon.<br />
The Sheriff says he wants to give raises. But he already has plenty of money to do that without a tax increase. The Sheriff alone determines how much he pays his staff. Once they authorize writing him a check out of the county treasury, Commissioners have no say so over how the Sheriff spends the taxpayers’ money. So it becomes the Sheriff’s job to decide how many good people he can afford and how much he wants to pay them.<br />
The Sheriff has a competent and courteous staff. Recent public records show that deputies average about $43,000 per year in pay plus generous benefits. The average among all Sheriff’s employees is about $40,000 per year plus benefits. Nearly all of us probably feel we are under paid, but by Jefferson County standards, these are fair wages and they are generally competitive with other law enforcement pay scales.<br />
Still, if the Sheriff wants to pay more to some or all of his employees, he can do it, and most of us won’t object, because we all appreciate what his staff does and the risk they often take for us. The Sheriff just needs to balance his pay scales with his staffing levels and his budget. That’s what good managers get paid to do. Those are the tough management decisions that the Sheriff seems unwilling or unable to make. He should cease his long time habit of constantly going back to the taxpayers for more because he won’t make those tough decisions.<br />
Budgeting a core function of government like law enforcement and corrections is always a challenge in small counties. But other small counties manage to do it without placing such a heavy burden on the rest of county government. For example, Calhoun County to our west is nearly identical in population and in the amount they collect and spend on county government. Yet records from a recently completed budget year show that it cost Jefferson County taxpayers 63% more than Calhoun County residents paid for the same Sheriff’s services.<br />
So it’s not enough for our Sheriff to arrogantly dismiss any criticism or questioning of his budget as “personal” or that only he can understand it. He needs to get his budget in line with other small counties. He needs to work on a solution for a serious problem that, if it is not addressed, will only grow into more tax increases and a reduction in other county services (library, recreation, roads, etc) that are also valued by our citizens.<br />
County Commissioners, on the other hand, have a responsibility to the taxpayers and voters who elected them to stand up to the Sheriff’s excesses, to curb his insatiable appetite for taxpayer dollars, and to not be intimidated by publically challenging a popular and powerful public official.<br />
You can get contact information for County Commissioners by calling the county administrative office at 850-342-0287 or by visiting the county website at jeffersoncountyfl.gov. A hearing on this year’s budget is scheduled for 6:00 PM, Thursday, Sept. 14, at the Courthouse Annex on Walnut St.</p>
<p style="text-align: right;">Hines Boyd</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-12790" class="share-twitter sd-button share-icon no-text" href="http://www.ecbpublishing.com/sheriffs-shameless-raid-taxpayers/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-12790" class="share-facebook sd-button share-icon no-text" href="http://www.ecbpublishing.com/sheriffs-shameless-raid-taxpayers/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-12790" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.ecbpublishing.com/sheriffs-shameless-raid-taxpayers/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		
		
			</div><!-- .entry-content -->
	
</article><!-- #post-## -->

			
			
	<div class="post-nav clearfix">
		<p class="post-nav-prev"><i class="fa fa-angle-left"></i><a href="http://www.ecbpublishing.com/emeralds-gem-box-52/" rel="prev">Emeralds Gem Box</a></p>		<p class="post-nav-next"><a href="http://www.ecbpublishing.com/lost-history/" rel="next">LOST HISTORY</a><i class="fa fa-angle-right"></i></p>	</div><!-- .loop-nav -->


			
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area widget-primary" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="text-9" class="widget widget_text"><h3 class="widget-title"><span>Jefferson Health</span></h3>			<div class="textwidget"><a href="http://jefferson.floridahealth.gov/">
<img src="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-30-at-9.56.25-AM.png?w=730" data-recalc-dims="1">

<a href="http://jefferson.floridahealth.gov/">
<img src="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-06-at-2.26.08-PM.png?w=730" data-recalc-dims="1">

<a href="http://jefferson.floridahealth.gov/programs-and-services/wellness-programs/tobacco/index.html">
<img src="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/03/Tobacco-Free-Jefferson-Partnership-Ad_3.3-x-3.png?w=730" data-recalc-dims="1">

</div>
		</aside><aside id="text-4" class="widget widget_text"><h3 class="widget-title"><span>Subscribe to E Pubs</span></h3>			<div class="textwidget"><a href="http://www.ecbpublishing.com/welcome-membership-page/">
<img src="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-28-at-12.20.38-PM.png?w=730" data-recalc-dims="1"></div>
		</aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title"><span>Facebook</span></h3>			<div class="textwidget"><a href="https://www.facebook.com/ECBPublishing">
<img src="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/06/Screen-Shot-2015-06-16-at-1.10.39-PM.png?w=730" data-recalc-dims="1"></div>
		</aside><aside id="text-7" class="widget widget_text"><h3 class="widget-title"><span>Florida Press</span></h3>			<div class="textwidget"><A HREF="https://ad.doubleclick.net/ddm/jump/N46002.2542324ECBPUBLISHING-JEFF/B10770271.144073489;sz=300x250;ord=[timestamp]?">

<IMG SRC="https://ad.doubleclick.net/ddm/ad/N46002.2542324ECBPUBLISHING-JEFF/B10770271.144073489;sz=300x250;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER=0 WIDTH=300 HEIGHT=250 ALT="Advertisement"></A></div>
		</aside><aside id="truenews-popular-2" class="widget widget-truenews-popular posts-thumbnail-widget"><h3 class="widget-title"><span>Popular Posts</span></h3><ul><li><a href="http://www.ecbpublishing.com/gospel-group-the-perrys-at-yogi-bear-jellystone-park/" rel="bookmark"><img width="64" height="64" src="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/Screen-Shot-2015-05-20-at-11.14.53-AM.png?resize=64%2C64" class="entry-thumb wp-post-image" alt="Gospel Group The Perry’s at Yogi Bear Jellystone Park" srcset="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/Screen-Shot-2015-05-20-at-11.14.53-AM.png?resize=150%2C150 150w, https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/Screen-Shot-2015-05-20-at-11.14.53-AM.png?resize=64%2C64 64w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" data-attachment-id="156" data-permalink="http://www.ecbpublishing.com/gospel-group-the-perrys-at-yogi-bear-jellystone-park/screen-shot-2015-05-20-at-11-14-53-am/" data-orig-file="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/Screen-Shot-2015-05-20-at-11.14.53-AM.png?fit=678%2C644" data-orig-size="678,644" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2015-05-20-at-11.14.53-AM" data-image-description="" data-medium-file="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/Screen-Shot-2015-05-20-at-11.14.53-AM.png?fit=300%2C285" data-large-file="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/Screen-Shot-2015-05-20-at-11.14.53-AM.png?fit=678%2C644" /></a><a href="http://www.ecbpublishing.com/gospel-group-the-perrys-at-yogi-bear-jellystone-park/" rel="bookmark">Gospel Group The Perry’s at Yogi Bear Jellystone Park</a></li><li><a href="http://www.ecbpublishing.com/crime-beat/" rel="bookmark"><img width="64" height="64" src="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/3902679546_e7107d664a.jpg?resize=64%2C64" class="entry-thumb wp-post-image" alt="Crime Beat" srcset="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/3902679546_e7107d664a.jpg?resize=150%2C150 150w, https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/3902679546_e7107d664a.jpg?resize=64%2C64 64w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" data-attachment-id="159" data-permalink="http://www.ecbpublishing.com/crime-beat/3902679546_e7107d664a/" data-orig-file="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/3902679546_e7107d664a.jpg?fit=500%2C333" data-orig-size="500,333" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3902679546_e7107d664a" data-image-description="" data-medium-file="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/3902679546_e7107d664a.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/3902679546_e7107d664a.jpg?fit=500%2C333" /></a><a href="http://www.ecbpublishing.com/crime-beat/" rel="bookmark">Crime Beat</a></li><li><a href="http://www.ecbpublishing.com/black-in-america/" rel="bookmark"><img width="64" height="64" src="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/url1.jpeg?resize=64%2C64" class="entry-thumb wp-post-image" alt="Black in America" srcset="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/url1.jpeg?resize=150%2C150 150w, https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/url1.jpeg?resize=64%2C64 64w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" data-attachment-id="165" data-permalink="http://www.ecbpublishing.com/black-in-america/url1/" data-orig-file="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/url1.jpeg?fit=590%2C300" data-orig-size="590,300" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="url1" data-image-description="" data-medium-file="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/url1.jpeg?fit=300%2C153" data-large-file="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/url1.jpeg?fit=590%2C300" /></a><a href="http://www.ecbpublishing.com/black-in-america/" rel="bookmark">Black in America</a></li><li><a href="http://www.ecbpublishing.com/2-million-in-profits-returned-to-local-farmers-farm-credit-of-northwest-florida-members/" rel="bookmark"><img width="64" height="64" src="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/Screen-Shot-2015-04-30-at-1.36.27-PM.png?resize=64%2C64" class="entry-thumb wp-post-image" alt="$2 Million in Profits Returned to Local Farmers, Farm Credit of Northwest Florida Members" srcset="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/Screen-Shot-2015-04-30-at-1.36.27-PM.png?resize=150%2C150 150w, https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/Screen-Shot-2015-04-30-at-1.36.27-PM.png?resize=64%2C64 64w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" data-attachment-id="171" data-permalink="http://www.ecbpublishing.com/2-million-in-profits-returned-to-local-farmers-farm-credit-of-northwest-florida-members/screen-shot-2015-04-30-at-1-36-27-pm/" data-orig-file="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/Screen-Shot-2015-04-30-at-1.36.27-PM.png?fit=552%2C423" data-orig-size="552,423" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2015-04-30-at-1.36.27-PM" data-image-description="" data-medium-file="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/Screen-Shot-2015-04-30-at-1.36.27-PM.png?fit=300%2C230" data-large-file="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/Screen-Shot-2015-04-30-at-1.36.27-PM.png?fit=552%2C423" /></a><a href="http://www.ecbpublishing.com/2-million-in-profits-returned-to-local-farmers-farm-credit-of-northwest-florida-members/" rel="bookmark">$2 Million in Profits Returned to Local Farmers, Farm Credit of Northwest Florida Members</a></li><li><a href="http://www.ecbpublishing.com/north-florida-teens-suffer-from-high-rates-in-smokeless-tobacco-use/" rel="bookmark"><img width="64" height="64" src="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/Quit-Smoking-Cigarettes.jpeg?resize=64%2C64" class="entry-thumb wp-post-image" alt="North Florida Teens Suffer from High Rates in Smokeless Tobacco Use" srcset="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/Quit-Smoking-Cigarettes.jpeg?resize=150%2C150 150w, https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/Quit-Smoking-Cigarettes.jpeg?resize=64%2C64 64w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" data-attachment-id="174" data-permalink="http://www.ecbpublishing.com/north-florida-teens-suffer-from-high-rates-in-smokeless-tobacco-use/quit-smoking-cigarettes/" data-orig-file="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/Quit-Smoking-Cigarettes.jpeg?fit=1600%2C1071" data-orig-size="1600,1071" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Quit-Smoking-Cigarettes" data-image-description="" data-medium-file="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/Quit-Smoking-Cigarettes.jpeg?fit=300%2C201" data-large-file="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2015/05/Quit-Smoking-Cigarettes.jpeg?fit=730%2C488" /></a><a href="http://www.ecbpublishing.com/north-florida-teens-suffer-from-high-rates-in-smokeless-tobacco-use/" rel="bookmark">North Florida Teens Suffer from High Rates in Smokeless Tobacco Use</a></li></ul></aside><aside id="truenews-home-posts-1col-4" class="widget widget-truenews-home-posts home-posts-1col">
				<h3 class="section-title">
					<strong class="color1">Community News</strong> <span class="see-all"><a href="http://www.ecbpublishing.com/category/community-news/">More <i class="fa fa-angle-right"></i></a></span>
				</h3>

				<div class="recent-content clearfix">

					
					
						
							<article id="post-12784" class="post-12784 post type-post status-publish format-standard has-post-thumbnail hentry category-community-news clearfix entry">
																	<a href="http://www.ecbpublishing.com/opening-reception-arts-saturday/"><img width="340" height="190" src="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-05-at-12.56.17-PM.png?resize=340%2C190" class="entry-thumbnail wp-post-image" alt="Opening Reception at The Arts Saturday" srcset="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-05-at-12.56.17-PM.png?resize=100%2C56 100w, https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-05-at-12.56.17-PM.png?resize=340%2C190 340w" sizes="(max-width: 340px) 100vw, 340px" itemprop="image" data-attachment-id="12787" data-permalink="http://www.ecbpublishing.com/opening-reception-arts-saturday/screen-shot-2017-09-05-at-12-56-17-pm/" data-orig-file="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-05-at-12.56.17-PM.png?fit=531%2C336" data-orig-size="531,336" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-09-05 at 12.56.17 PM" data-image-description="" data-medium-file="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-05-at-12.56.17-PM.png?fit=300%2C190" data-large-file="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-05-at-12.56.17-PM.png?fit=531%2C336" /></a>
																<h2 class="entry-title"><a href="http://www.ecbpublishing.com/opening-reception-arts-saturday/" rel="bookmark">Opening Reception at The Arts Saturday</a></h2>								<div class="entry-summary">
									Debbie Snapp ECB Publishing, Inc Jefferson Arts Gallery will host the opening of 'The Apalachees:&hellip;								</div><!-- .entry-summary -->
							</article>

						
					
						
							<ul class="related-post">
							<li class="more-post">
								<h2 class="related-post-title"><a href="http://www.ecbpublishing.com/customizing-gun-robinson-gunworks-stock-trade/" rel="bookmark">Customizing your gun is Robinson Gunworks&#8217; stock in trade</a></h2>								<div class="entry-meta">
									<time class="entry-date updated" datetime="2017-08-29T17:46:01+00:00"><span>August 29, 2017</span></time>
																	</div>
							</li>

						
					
						
							
							<li class="more-post">
								<h2 class="related-post-title"><a href="http://www.ecbpublishing.com/see-dark-side-moon-2017-solar-eclipse/" rel="bookmark">See You On the  Dark Side of the Moon &#8211; 2017 Solar Eclipse</a></h2>								<div class="entry-meta">
									<time class="entry-date updated" datetime="2017-08-24T18:14:37+00:00"><span>August 24, 2017</span></time>
																	</div>
							</li>

						
					
						
							
							<li class="more-post">
								<h2 class="related-post-title"><a href="http://www.ecbpublishing.com/plein-air-painting-society-makes-debut/" rel="bookmark">Plein Air Painting Society makes debut</a></h2>								<div class="entry-meta">
									<time class="entry-date updated" datetime="2017-08-22T17:40:32+00:00"><span>August 22, 2017</span></time>
																	</div>
							</li>

						
					
						
							
							<li class="more-post">
								<h2 class="related-post-title"><a href="http://www.ecbpublishing.com/food-programs-available-local-citizens/" rel="bookmark">Food programs available for local citizens</a></h2>								<div class="entry-meta">
									<time class="entry-date updated" datetime="2017-08-22T17:32:50+00:00"><span>August 22, 2017</span></time>
																	</div>
							</li>

						
					
					</ul>					
				</div>

			</aside><aside id="text-8" class="widget widget_text"><h3 class="widget-title"><span>Family Living</span></h3>			<div class="textwidget"><script id="ff-widget-script" type="text/javascript" charset="utf-8">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'http://editorwidgets.familyfeatures.com/dist/ff-contentwidget.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    window.FFWidget_client_article_url = location.protocol + '//' + location.host + location.pathname;
  })();
</script>
<div class="ff_widget-container" data-layout="carousel" data-themecolors="#cccccc,#ffffff,#e8e8e8,#e0e0e0,#000000,#000000" data-moduleid="10" data-uid="family-99999-38913" data-categoryid="1" data-style="border-color:#cccccc;"><span class="ff-placeholder">Loading Family Features Content Widget</span></div>
<div class="ff_display-article-full-content" data-uid="family-99999-38913"><span class="ff-placeholder">Loading Family Features Article</span></div></div>
		</aside></div><!-- #secondary -->
<div class="clearfix"></div>		
		<div id="carousel-1" class="carousel-loop clearfix">
			<h3 class="section-title"><strong class="color9">Editor's Picks</strong></h3>
			<div class="jcarousel">
				<ul>
											<li>
							<article id="post-12797" class="post-12797 post type-post status-publish format-standard has-post-thumbnail hentry category-front-page clearfix entry">
																	<a href="http://www.ecbpublishing.com/hurricane-irma-takes-aim-florida/" rel="bookmark"><img width="245" height="156" src="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-05-at-2.46.22-PM.png?resize=245%2C156" class="entry-thumbnail wp-post-image" alt="Hurricane Irma  takes aim at Florida" srcset="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-05-at-2.46.22-PM.png?w=468 468w, https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-05-at-2.46.22-PM.png?resize=300%2C191 300w, https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-05-at-2.46.22-PM.png?resize=245%2C156 245w" sizes="(max-width: 245px) 100vw, 245px" itemprop="image" data-attachment-id="12799" data-permalink="http://www.ecbpublishing.com/hurricane-irma-takes-aim-florida/screen-shot-2017-09-05-at-2-46-22-pm/" data-orig-file="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-05-at-2.46.22-PM.png?fit=468%2C298" data-orig-size="468,298" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-09-05 at 2.46.22 PM" data-image-description="" data-medium-file="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-05-at-2.46.22-PM.png?fit=300%2C191" data-large-file="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-05-at-2.46.22-PM.png?fit=468%2C298" /></a>
																<h2 class="entry-title"><a href="http://www.ecbpublishing.com/hurricane-irma-takes-aim-florida/" rel="bookmark">Hurricane Irma  takes aim at Florida</a></h2>							</article>
						</li>
											<li>
							<article id="post-12794" class="post-12794 post type-post status-publish format-standard hentry category-uncategorized no-post-thumbnail clearfix entry">
																<h2 class="entry-title"><a href="http://www.ecbpublishing.com/bbq-fundraiser-stroke-victim/" rel="bookmark">BBQ Fundraiser for stroke victim</a></h2>							</article>
						</li>
											<li>
							<article id="post-12792" class="post-12792 post type-post status-publish format-standard hentry category-letters-to-the-editor no-post-thumbnail clearfix entry">
																<h2 class="entry-title"><a href="http://www.ecbpublishing.com/lost-history/" rel="bookmark">LOST HISTORY</a></h2>							</article>
						</li>
											<li>
							<article id="post-12790" class="post-12790 post type-post status-publish format-standard hentry category-letters-to-the-editor no-post-thumbnail clearfix entry">
																<h2 class="entry-title"><a href="http://www.ecbpublishing.com/sheriffs-shameless-raid-taxpayers/" rel="bookmark">The Sheriff’s shameless raid on taxpayers</a></h2>							</article>
						</li>
											<li>
							<article id="post-12788" class="post-12788 post type-post status-publish format-standard hentry category-editorials no-post-thumbnail clearfix entry">
																<h2 class="entry-title"><a href="http://www.ecbpublishing.com/emeralds-gem-box-52/" rel="bookmark">Emeralds Gem Box</a></h2>							</article>
						</li>
											<li>
							<article id="post-12784" class="post-12784 post type-post status-publish format-standard has-post-thumbnail hentry category-community-news clearfix entry">
																	<a href="http://www.ecbpublishing.com/opening-reception-arts-saturday/" rel="bookmark"><img width="245" height="156" src="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-05-at-12.56.17-PM.png?resize=245%2C156" class="entry-thumbnail wp-post-image" alt="Opening Reception at The Arts Saturday" srcset="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-05-at-12.56.17-PM.png?w=531 531w, https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-05-at-12.56.17-PM.png?resize=300%2C190 300w, https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-05-at-12.56.17-PM.png?resize=245%2C156 245w" sizes="(max-width: 245px) 100vw, 245px" itemprop="image" data-attachment-id="12787" data-permalink="http://www.ecbpublishing.com/opening-reception-arts-saturday/screen-shot-2017-09-05-at-12-56-17-pm/" data-orig-file="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-05-at-12.56.17-PM.png?fit=531%2C336" data-orig-size="531,336" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-09-05 at 12.56.17 PM" data-image-description="" data-medium-file="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-05-at-12.56.17-PM.png?fit=300%2C190" data-large-file="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-05-at-12.56.17-PM.png?fit=531%2C336" /></a>
																<h2 class="entry-title"><a href="http://www.ecbpublishing.com/opening-reception-arts-saturday/" rel="bookmark">Opening Reception at The Arts Saturday</a></h2>							</article>
						</li>
											<li>
							<article id="post-12782" class="post-12782 post type-post status-publish format-standard hentry category-obituaries no-post-thumbnail clearfix entry">
																<h2 class="entry-title"><a href="http://www.ecbpublishing.com/brooks-peters/" rel="bookmark">Brooks Peters</a></h2>							</article>
						</li>
											<li>
							<article id="post-12780" class="post-12780 post type-post status-publish format-standard hentry category-obituaries no-post-thumbnail clearfix entry">
																<h2 class="entry-title"><a href="http://www.ecbpublishing.com/lenita-louise-mcmullen/" rel="bookmark">Lenita Louise McMullen</a></h2>							</article>
						</li>
											<li>
							<article id="post-12776" class="post-12776 post type-post status-publish format-standard has-post-thumbnail hentry category-school clearfix entry">
																	<a href="http://www.ecbpublishing.com/nfcc-invites-community-celebrate-new-cdl-program-tuesday-sept-12/" rel="bookmark"><img width="245" height="156" src="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-05-at-12.43.42-PM.png?resize=245%2C156" class="entry-thumbnail wp-post-image" alt="NFCC Invites Community to Celebrate New CDL  Program Tuesday, Sept. 12" srcset="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-05-at-12.43.42-PM.png?resize=245%2C156 245w, https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-05-at-12.43.42-PM.png?zoom=2&amp;resize=245%2C156 490w" sizes="(max-width: 245px) 100vw, 245px" itemprop="image" data-attachment-id="12779" data-permalink="http://www.ecbpublishing.com/nfcc-invites-community-celebrate-new-cdl-program-tuesday-sept-12/screen-shot-2017-09-05-at-12-43-42-pm/" data-orig-file="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-05-at-12.43.42-PM.png?fit=528%2C341" data-orig-size="528,341" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-09-05 at 12.43.42 PM" data-image-description="" data-medium-file="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-05-at-12.43.42-PM.png?fit=300%2C194" data-large-file="https://i2.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-05-at-12.43.42-PM.png?fit=528%2C341" /></a>
																<h2 class="entry-title"><a href="http://www.ecbpublishing.com/nfcc-invites-community-celebrate-new-cdl-program-tuesday-sept-12/" rel="bookmark">NFCC Invites Community to Celebrate New CDL  Program Tuesday, Sept. 12</a></h2>							</article>
						</li>
											<li>
							<article id="post-12760" class="post-12760 post type-post status-publish format-standard has-post-thumbnail hentry category-front-page clearfix entry">
																	<a href="http://www.ecbpublishing.com/dogwood-street-upgrade-underway/" rel="bookmark"><img width="245" height="156" src="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-31-at-2.14.14-PM.png?resize=245%2C156" class="entry-thumbnail wp-post-image" alt="Dogwood Street upgrade underway" srcset="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-31-at-2.14.14-PM.png?w=429 429w, https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-31-at-2.14.14-PM.png?resize=300%2C192 300w, https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-31-at-2.14.14-PM.png?resize=245%2C156 245w" sizes="(max-width: 245px) 100vw, 245px" itemprop="image" data-attachment-id="12763" data-permalink="http://www.ecbpublishing.com/dogwood-street-upgrade-underway/screen-shot-2017-08-31-at-2-14-14-pm/" data-orig-file="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-31-at-2.14.14-PM.png?fit=429%2C274" data-orig-size="429,274" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-08-31 at 2.14.14 PM" data-image-description="" data-medium-file="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-31-at-2.14.14-PM.png?fit=300%2C192" data-large-file="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-31-at-2.14.14-PM.png?fit=429%2C274" /></a>
																<h2 class="entry-title"><a href="http://www.ecbpublishing.com/dogwood-street-upgrade-underway/" rel="bookmark">Dogwood Street upgrade underway</a></h2>							</article>
						</li>
									</ul>
			</div>

			<a href="#" class="jcarousel-control-prev"><i class="fa fa-angle-left"></i></a>
			<a href="#" class="jcarousel-control-next"><i class="fa fa-angle-right"></i></a>
		</div>

	
		<footer id="colophon" class="site-footer clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
			
			<div class="footer-top clearfix" aria-label="Footer Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

				<div class="footer-column footer-column-1">
					<div id="bottom-logo">
																	</div>
				</div>

				<div class="footer-column footer-column-2">
					<div class="footer-column-left footer-subcolumn">
											</div>
					<div class="footer-column-right footer-subcolumn">
											</div>
				</div>

				<div class="footer-column footer-column-3">
					<div class="footer-column-left footer-subcolumn">
											</div>
					<div class="footer-column-right footer-subcolumn">
											</div>
				</div>

				<div class="footer-column footer-column-4">
					<div class="footer-column-left footer-subcolumn">
											</div>
					<div class="footer-column-right footer-subcolumn">
											</div>
				</div>

			</div>

			<div id="site-bottom" class="clearfix">
				<div class="copyright">
					<p>&copy; Copyright 2017 <a href=" http://www.ecbpublishing.com"></a> &middot; Designed by <a href="http://www.theme-junkie.com/">Theme Junkie</a></p>
				</div>
			</div>

		</footer><!-- #colophon -->

	</div><!-- .container -->
</div><!-- #content -->
	
</div><!-- #page -->

	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>right click disabled!</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
	<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('http://www.ecbpublishing.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('http://www.ecbpublishing.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('http://www.ecbpublishing.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('http://www.ecbpublishing.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
	<div style="display:none">
	</div>
<script>document.documentElement.className = 'js';</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.ecbpublishing.com\/sheriffs-shameless-raid-taxpayers\/":12790};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.ecbpublishing.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201736'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/themes/truenews/assets/js/truenews.min.js'></script>
<script type='text/javascript' data-cfasync="false" src='http://www.ecbpublishing.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=170722-2670153485'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.ecbpublishing.com\/wp-admin\/admin-ajax.php","nonce":"641c34f506","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.ecbpublishing.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.ecbpublishing.com%2Fopening-reception-arts-saturday%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201736.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'109714276',post:'12790',tz:'0',srv:'www.ecbpublishing.com'} ]);
	_stq.push([ 'clickTrackerInit', '109714276', '12790' ]);
</script>

</body>
</html>
