<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head>
			<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		
<title>The Gift that could have been -</title>

<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.ecbpublishing.com/the-gift-that-could-have-been/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Gift that could have been -" />
<meta property="og:description" content="When I moved to Jefferson County in 1973 there was a railroad running from Lamont to the Georgia line. I could hear the train and was taken in by the romance of the whistle. The train also ran from Drifton to Monticello Milling. Both of these rail lines were discontinued in the &#039;70s. Thru citizen&hellip;" />
<meta property="og:url" content="http://www.ecbpublishing.com/the-gift-that-could-have-been/" />
<meta property="article:section" content="Letters to the Editor" />
<meta property="article:published_time" content="2019-02-26T19:07:58+00:00" />
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="http://www.ecbpublishing.com/the-gift-that-could-have-been/amp/" /><link rel='dns-prefetch' href='//www.ecbpublishing.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://www.ecbpublishing.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://www.ecbpublishing.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ecbpublishing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.ecbpublishing.com/wp-includes/css/dashicons.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='http://www.ecbpublishing.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.ecbpublishing.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='staffer-css'  href='http://www.ecbpublishing.com/wp-content/plugins/staffer/public/css/staffer-styles.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='junkie-shortcodes-css'  href='http://www.ecbpublishing.com/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.ecbpublishing.com/wp-content/themes/magazine-point/vendors/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-point-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Magra%3A400%2C700%7CGudea%3A100%2C400%2C500%2C600&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-sidr-css'  href='http://www.ecbpublishing.com/wp-content/themes/magazine-point/vendors/sidr/css/jquery.sidr.dark.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-slick-css'  href='http://www.ecbpublishing.com/wp-content/themes/magazine-point/vendors/slick/slick.min.css?ver=1.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-point-style-css'  href='http://www.ecbpublishing.com/wp-content/themes/magazine-point/style.css?ver=1.0.4' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='video-js-css'  href='http://www.ecbpublishing.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css?ver=5.20.5' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css'  href='http://www.ecbpublishing.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css?ver=4.6.22' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='http://www.ecbpublishing.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.6.22' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.ecbpublishing.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.ecbpublishing.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='http://www.ecbpublishing.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=170722-246197324' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20181228'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cwStaffer = {"plugin_path":"http:\/\/www.ecbpublishing.com\/wp-content\/plugins\/staffer\/public\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/staffer/public/js/staffer-scripts.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='http://www.ecbpublishing.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ecbpublishing.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ecbpublishing.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://wp.me/p7qlH6-50f' />
<link rel="alternate" type="application/json+oembed" href="http://www.ecbpublishing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ecbpublishing.com%2Fthe-gift-that-could-have-been%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ecbpublishing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ecbpublishing.com%2Fthe-gift-that-could-have-been%2F&#038;format=xml" />
<script id="wpcp_disable_selection" type="text/javascript">
//<![CDATA[
var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	var smessage = "right click disabled!";

function disableEnterKey(e)
{
	if (e.ctrlKey){
     var key;
     if(window.event)
          key = window.event.keyCode;     //IE
     else
          key = e.which;     //firefox (97)
    //if (key != 17) alert(key);
     if (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43)
     {
          show_wpcp_message('You are not allowed to copy content or view source');
          return false;
     }else
     	return true;
     }
}

function disable_copy(e)
{	
	var elemtype = e.target.nodeName;
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	elemtype = elemtype.toUpperCase();
	var checker_IMG = '';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		if (smessage !== "" && e.detail == 2)
			show_wpcp_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}
function disable_copy_ie()
{
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		//alert(navigator.userAgent.indexOf('MSIE'));
			//if (smessage !== "") show_wpcp_message(smessage);
		return false;
	}
}	
function reEnable()
{
	return true;
}
document.onkeydown = disableEnterKey;
document.onselectstart = disable_copy_ie;
if(navigator.userAgent.indexOf('MSIE')==-1)
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}
function disableSelection(target)
{
    //For IE This code will work
    if (typeof target.onselectstart!="undefined")
    target.onselectstart = disable_copy_ie;
    
    //For Firefox This code will work
    else if (typeof target.style.MozUserSelect!="undefined")
    {target.style.MozUserSelect="none";}
    
    //All other  (ie: Opera) This code will work
    else
    target.onmousedown=function(){return false}
    target.style.cursor = "default";
}
//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};
//]]>
</script>
	<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<!-- Custom CSS -->
<style>
#logo {float: none; margin: 20px 0; text-align: center;}



</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
<link rel="icon" href="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/06/Screen-Shot-2018-06-12-at-2.10.06-PM-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/06/Screen-Shot-2018-06-12-at-2.10.06-PM-1.png?fit=72%2C72" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/06/Screen-Shot-2018-06-12-at-2.10.06-PM-1.png?fit=72%2C72" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/06/Screen-Shot-2018-06-12-at-2.10.06-PM-1.png?fit=72%2C72" />
			<style type="text/css" id="wp-custom-css">
				
			</style>
		</head>

<body class="post-template-default single single-post postid-19235 single-format-standard custom-background wp-custom-logo unselectable group-blog site-layout-fluid global-layout-right-sidebar header-ads-disabled">

			<div id="tophead">
			<div class="container">
				
		<div class="top-news">
							<span class="top-news-title">Breaking News</span>
													<div id="notice-ticker">
					<div class="notice-inner-wrap">
						<div class="breaking-news-list">
															<div><a href="http://www.ecbpublishing.com/home-and-heritage-tour-to-take-place-in-march/">Home and Heritage Tour to take place in March</a></div>
															<div><a href="http://www.ecbpublishing.com/soul-food-tasting-kicks-off-black-history-month-at-library/">Soul Food tasting kicks off  Black History Month at library</a></div>
															<div><a href="http://www.ecbpublishing.com/tobacco-free-florida-encourages-communities-to-skip-the-dip-during-through-with-chew-week/">Tobacco Free Florida encourages communities to  ‘Skip The Dip’ during ‘Through With Chew’ Week</a></div>
															<div><a href="http://www.ecbpublishing.com/heart-healthy-event-on-feb-21/">Heart Healthy event on Feb. 21</a></div>
															<div><a href="http://www.ecbpublishing.com/jefferson-county-school-board-to-meet-feb-11/">Jefferson County School Board to meet Feb. 11</a></div>
															<div><a href="http://www.ecbpublishing.com/storyteller-to-visit-the-library/">Storyteller to visit the library</a></div>
															<div><a href="http://www.ecbpublishing.com/volunteers-and-donors-help-support-over-1000-hurricane-impacted-animals/">Volunteers and donors help support over 1,000 hurricane-impacted animals</a></div>
															<div><a href="http://www.ecbpublishing.com/love-and-kindness-disabled-and-elderly-care-making-a-difference-in-care-taking/">Love and Kindness  Disabled and Elderly Care: making a difference in care-taking</a></div>
																				</div><!-- .breaking-news-list -->
					</div> <!-- .notice-inner-wrap -->
				</div><!-- #notice-ticker -->

			
		</div> <!--.top-news -->
						<div class="right-tophead">
											<div class="header-search-box">
							<a href="#" class="search-icon"><i class="fa fa-search"></i></a>
							<div class="search-box-wrap">
								<form role="search" method="get" class="search-form" action="http://www.ecbpublishing.com/">
			<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search&hellip;" value="" name="s" title="Search for:" />
			</label>
			<input type="submit" class="search-submit" value="&#xf002;" /></form>							</div>
						</div> <!-- .header-search-box -->
					
									</div><!-- .right-head -->
			</div> <!-- .container -->
		</div><!--  #tophead -->
		<div id="page" class="hfeed site"><a class="skip-link screen-reader-text" href="#content">Skip to content</a>		<a id="mobile-trigger" href="#mob-menu"><i class="fa fa-list-ul" aria-hidden="true"></i></a>
		<div id="mob-menu">
			<ul id="menu-primary-menu" class="menu"><li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-32"><a href="http://www.ecbpublishing.com/">HOME</a></li>
<li id="menu-item-12899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12899"><a href="http://www.ecbpublishing.com/categories/">CATEGORIES</a></li>
<li id="menu-item-12900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12900"><a href="http://www.ecbpublishing.com/classifieds/">CLASSIFIEDS</a></li>
<li id="menu-item-12901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12901"><a href="http://www.ecbpublishing.com/legals/">LEGALS</a></li>
<li id="menu-item-12889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12889"><a href="http://www.ecbpublishing.com/test/">EPUB</a></li>
<li id="menu-item-12912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12912"><a href="http://www.ecbpublishing.com/login/">LOG IN</a></li>
<li id="menu-item-16361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16361"><a href="http://www.ecbpublishing.com/audio/">AUDIO</a></li>
<li id="menu-item-16318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16318"><a href="http://www.ecbpublishing.com/contact-staff/">CONTACT STAFF</a></li>
</ul>		</div>
		
	<header id="masthead" class="site-header" role="banner"><div class="container">				<div class="site-branding">

			<a href="http://www.ecbpublishing.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="972" height="413" src="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2019/02/cropped-Screen-Shot-2019-02-07-at-3.52.45-PM.png?fit=972%2C413" class="custom-logo" alt="" itemprop="logo" srcset="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2019/02/cropped-Screen-Shot-2019-02-07-at-3.52.45-PM.png?w=972 972w, https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2019/02/cropped-Screen-Shot-2019-02-07-at-3.52.45-PM.png?resize=300%2C127 300w, https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2019/02/cropped-Screen-Shot-2019-02-07-at-3.52.45-PM.png?resize=768%2C326 768w, https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2019/02/cropped-Screen-Shot-2019-02-07-at-3.52.45-PM.png?resize=400%2C170 400w" sizes="(max-width: 972px) 100vw, 972px" data-attachment-id="19022" data-permalink="http://www.ecbpublishing.com/cropped-screen-shot-2019-02-07-at-3-52-45-pm-png/" data-orig-file="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2019/02/cropped-Screen-Shot-2019-02-07-at-3.52.45-PM.png?fit=972%2C413" data-orig-size="972,413" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-Screen-Shot-2019-02-07-at-3.52.45-PM.png" data-image-description="&lt;p&gt;http://www.ecbpublishing.com/wp-content/uploads/2019/02/cropped-Screen-Shot-2019-02-07-at-3.52.45-PM.png&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2019/02/cropped-Screen-Shot-2019-02-07-at-3.52.45-PM.png?fit=300%2C127" data-large-file="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2019/02/cropped-Screen-Shot-2019-02-07-at-3.52.45-PM.png?fit=895%2C380" /></a>
						
							<div id="site-identity">
																		<p class="site-title"><a href="http://www.ecbpublishing.com/" rel="home"></a></p>
											
											<p class="site-description"></p>
									</div><!-- #site-identity -->
			
		</div><!-- .site-branding -->
				</div><!-- .container --></header><!-- #masthead -->		<div id="main-nav" class="clear-fix main-nav">
			<div class="container">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="wrap-menu-content">
					<div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-32"><a href="http://www.ecbpublishing.com/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12899"><a href="http://www.ecbpublishing.com/categories/">CATEGORIES</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12900"><a href="http://www.ecbpublishing.com/classifieds/">CLASSIFIEDS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12901"><a href="http://www.ecbpublishing.com/legals/">LEGALS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12889"><a href="http://www.ecbpublishing.com/test/">EPUB</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12912"><a href="http://www.ecbpublishing.com/login/">LOG IN</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16361"><a href="http://www.ecbpublishing.com/audio/">AUDIO</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16318"><a href="http://www.ecbpublishing.com/contact-staff/">CONTACT STAFF</a></li>
</ul></div>				</div><!-- .wrap-menu-content -->
			</nav><!-- #site-navigation -->
			</div><!-- .container -->
		</div><!-- #main-nav -->
			<div id="breadcrumb"><div class="container"><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://www.ecbpublishing.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.ecbpublishing.com/category/letters-to-the-editor/"><span itemprop="name">Letters to the Editor</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">The Gift that could have been</span><meta itemprop="position" content="3" /></li></ul></div></div><!-- .container --></div><!-- #breadcrumb --><div id="content" class="site-content"><div class="container"><div class="inner-wrapper">	
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-19235" class="post-19235 post type-post status-publish format-standard hentry category-letters-to-the-editor">
		<div class="article-wrapper">

		<header class="entry-header">
			<h1 class="entry-title">The Gift that could have been</h1>
			<div class="entry-meta">
				<span class="posted-on"><a href="http://www.ecbpublishing.com/the-gift-that-could-have-been/" rel="bookmark"><time class="entry-date published updated" datetime="2019-02-26T19:07:58+00:00">February 26, 2019</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://www.ecbpublishing.com/author/admin/">admin</a></span></span><span class="cat-links"><a href="http://www.ecbpublishing.com/category/letters-to-the-editor/" rel="category tag">Letters to the Editor</a></span>			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->

		<div class="entry-content">
			<p>When I moved to Jefferson County in 1973 there was a railroad running from Lamont to the Georgia line. I could hear the train and was taken in by the romance of the whistle. The train also ran from Drifton to Monticello Milling. Both of these rail lines were discontinued in the '70s. Thru citizen effort, 1.5 miles of the railbed going thru town has been converted to a walking/ biking trail. This is the only dedicated bike path in the county. Every other place to bicycle in the county requires sharing the road with cars and risking injury or the annoyance of the drivers.<br />
When I first heard of the concept of Rails-to-trails, I thought it would be great if the trail in Monticello could extend to Drifton to join up with a trail running through the woods of our beautiful county. Florida Power bought the land and was not interested in sharing it for this purpose. Years passed and the company changed hands. Now Duke Energy owns the land. Some community members have long sought a way to share the beauty of our county through a non-motorized path.<br />
Duke Energy finally said yes to sharing their land with the residents of Jefferson County. This could have been an opportunity for people to get together and build a showcase trail that all could use. We could pool our resources and make this happen. What a wonderful gift. Instead, we are focusing on our fear of each other and change. I have biked on trails in other communities where the belief in the goodness of each other has allowed cooperation. I prefer to believe that we respect each other enough to work together rather than pitting one group against another. It saddens me to see an ad in the Monticello News emphasizing everything that could be made into a problem rather than a solution. I know that we as a community could make this happen. I also know that the whole trail can be stopped because of fear. To see this gift of land for all turned down fills me with sorrow.</p>
<p style="text-align: right;">Wayne Frey</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-19235" class="share-twitter sd-button share-icon no-text" href="http://www.ecbpublishing.com/the-gift-that-could-have-been/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-19235" class="share-facebook sd-button share-icon no-text" href="http://www.ecbpublishing.com/the-gift-that-could-have-been/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					</div><!-- .entry-content -->

		<footer class="entry-footer entry-meta">
					</footer><!-- .entry-footer -->

	</div> <!-- .article-wrapper -->

</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.ecbpublishing.com/emeralds-gem-box-78/" rel="prev">Emerald’s Gem Box&#8230;</a></div><div class="nav-next"><a href="http://www.ecbpublishing.com/presidents-day/" rel="next">President’s Day</a></div></div>
	</nav>
			
	<div class="related-posts-wrapper related-posts-column-3">

		<h4>Related Posts</h4>

		<div class="inner-wrapper">

			
				<div class="related-posts-item">
											<div class="related-posts-thumb">
							<img src="http://www.ecbpublishing.com/wp-content/themes/magazine-point/images/no-image.png"/>
						</div>
					
					<div class="related-posts-text-wrap">
						<div class="related-posts-meta entry-meta">
							<span class="posted-on">February 26, 2019</span>
													</div><!-- .related-posts-meta -->
						<h3 class="related-posts-title">
							<a href="http://www.ecbpublishing.com/presidents-day/">President’s Day</a>
						</h3>
					</div><!-- .related-posts-text-wrap -->

				</div><!-- .related-posts-item -->

			
				<div class="related-posts-item">
											<div class="related-posts-thumb">
							<img src="http://www.ecbpublishing.com/wp-content/themes/magazine-point/images/no-image.png"/>
						</div>
					
					<div class="related-posts-text-wrap">
						<div class="related-posts-meta entry-meta">
							<span class="posted-on">February 21, 2019</span>
													</div><!-- .related-posts-meta -->
						<h3 class="related-posts-title">
							<a href="http://www.ecbpublishing.com/more-on-a-building/">More on A-building</a>
						</h3>
					</div><!-- .related-posts-text-wrap -->

				</div><!-- .related-posts-item -->

			
				<div class="related-posts-item">
											<div class="related-posts-thumb">
							<img src="http://www.ecbpublishing.com/wp-content/themes/magazine-point/images/no-image.png"/>
						</div>
					
					<div class="related-posts-text-wrap">
						<div class="related-posts-meta entry-meta">
							<span class="posted-on">February 21, 2019</span>
													</div><!-- .related-posts-meta -->
						<h3 class="related-posts-title">
							<a href="http://www.ecbpublishing.com/spending-priorities/">Spending priorities</a>
						</h3>
					</div><!-- .related-posts-text-wrap -->

				</div><!-- .related-posts-item -->

			
			
		</div><!-- .inner-wrapper -->
	</div><!-- .related-posts-wrapper -->


			
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="sidebar-primary" class="widget-area sidebar" role="complementary">
	<div class="sidebar-widget-wrapper">
					<aside id="text-3" class="widget widget_text"><h2 class="widget-title">About Us</h2>			<div class="textwidget"><p><a href="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-19-at-2.28.29-PM.png"><img class="size-full wp-image-16478 aligncenter" src="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-19-at-2.28.29-PM.png?resize=196%2C174" alt="" width="196" height="174" data-recalc-dims="1" /></a></p>
<p>At ECB Publishing, Inc., we believe all people have a right to know the local happenings. ECB Publishing, Inc. has been committed to bringing factual, unbiased news to our subscribers since 2007. If you have any questions or comments, give us a call at (850) 997-3568 or send an email to <a href="mailto:monticellonews@embarqmail.com">monticellonews@embarqmail.com</a>.</p>
</div>
		</aside><aside id="custom_html-13" class="widget_text widget widget_custom_html"><h2 class="widget-title">Calico Arts &#038; Crafts Show</h2><div class="textwidget custom-html-widget"><a href="http://calicocrafts.com/">
<img src="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2019/02/CalicoSPRING2019.jpg?w=895" alt="calico" data-recalc-dims="1"></a></div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><h2 class="widget-title">Caminez &#038; Yeary, P.A.</h2><div class="textwidget custom-html-widget"><a href="http://caminezlaw.com/">
<img src="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/05/CY_WebAd_300x250_MediumRectangle.jpg?w=895" alt="caminez" data-recalc-dims="1"></a></div></aside><aside id="calendar-2" class="widget widget_calendar"><h2 class="widget-title">Calendar (click on red dates for posts)</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>February 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.ecbpublishing.com/2019/01/">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td>1</td><td>2</td>
	</tr>
	<tr>
		<td>3</td><td>4</td><td><a href="http://www.ecbpublishing.com/2019/02/05/" aria-label="Posts published on February 5, 2019">5</a></td><td>6</td><td><a href="http://www.ecbpublishing.com/2019/02/07/" aria-label="Posts published on February 7, 2019">7</a></td><td>8</td><td>9</td>
	</tr>
	<tr>
		<td>10</td><td>11</td><td><a href="http://www.ecbpublishing.com/2019/02/12/" aria-label="Posts published on February 12, 2019">12</a></td><td>13</td><td><a href="http://www.ecbpublishing.com/2019/02/14/" aria-label="Posts published on February 14, 2019">14</a></td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td><a href="http://www.ecbpublishing.com/2019/02/19/" aria-label="Posts published on February 19, 2019">19</a></td><td>20</td><td><a href="http://www.ecbpublishing.com/2019/02/21/" aria-label="Posts published on February 21, 2019">21</a></td><td><a href="http://www.ecbpublishing.com/2019/02/22/" aria-label="Posts published on February 22, 2019">22</a></td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td><a href="http://www.ecbpublishing.com/2019/02/26/" aria-label="Posts published on February 26, 2019">26</a></td><td>27</td><td id="today">28</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside><aside id="text-7" class="widget widget_text"><h2 class="widget-title">Florida Press</h2>			<div class="textwidget"><A HREF="http://www.flpress.com/">

<IMG SRC="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-19-at-2.19.51-PM.png?w=895" ALT="Advertisement" data-recalc-dims="1"></A></div>
		</aside><aside id="text-5" class="widget widget_text"><h2 class="widget-title">Facebook</h2>			<div class="textwidget"><a href="https://www.facebook.com/ECBPublishing">
<img src="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-24-at-2.40.13-PM.png?w=895" data-recalc-dims="1"></div>
		</aside><aside id="text-4" class="widget widget_text"><h2 class="widget-title">Subscribe to E Pubs</h2>			<div class="textwidget"><a href="http://www.ecbpublishing.com/welcome-membership-page/">
<img src="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-28-at-12.20.38-PM.png?w=895" data-recalc-dims="1"></div>
		</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widget-title">Family Features</h2><div class="textwidget custom-html-widget"><script id="ff-widget-script" type="text/javascript" charset="utf-8">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://editorwidgets.familyfeatures.com/dist/ff-contentwidget.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    window.FFWidget_client_article_url = location.protocol + '//' + location.host + location.pathname;
  })();
</script>
<div class="ff_widget-container" data-layout="one" data-themecolors="#cccccc,#ffffff,#e8e8e8,#e0e0e0,#000000,#000000" data-moduleid="2" data-uid="food-99999-89121" data-categoryid="1" data-style="border-color:#cccccc;"><span class="ff-placeholder">Loading Family Features Content Widget</span></div>
<div class="ff_display-article-full-content" data-uid="food-99999-89121"><span class="ff-placeholder">Loading Family Features Article</span></div></div></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><h2 class="widget-title">Family Features</h2><div class="textwidget custom-html-widget"><script id="ff-widget-script" type="text/javascript" charset="utf-8">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'http://editorwidgets.familyfeatures.com/dist/ff-contentwidget.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    window.FFWidget_client_article_url = location.protocol + '//' + location.host + location.pathname;
  })();
</script>
<div class="ff_widget-container" data-layout="carousel" data-themecolors="#cccccc,#ffffff,#e8e8e8,#e0e0e0,#000000,#000000" data-moduleid="10" data-uid="family-99999-38913" data-categoryid="1" data-style="border-color:#cccccc;"><span class="ff-placeholder">Loading Family Features Content Widget</span></div>
<div class="ff_display-article-full-content" data-uid="family-99999-38913"><span class="ff-placeholder">Loading Family Features Article</span></div></div></aside>			</div> <!-- .sidebar-widget-wrapper -->
</div><!-- #sidebar-primary -->
</div><!-- .inner-wrapper --></div><!-- .container --></div><!-- #content -->
	<footer id="colophon" class="site-footer" role="contentinfo"><div class="container">	
					<div id="footer-navigation" class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-200"><a href="http://www.ecbpublishing.com/categories">Categories</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://www.ecbpublishing.com/classifieds/">Classifieds</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-29"><a href="http://www.ecbpublishing.com/legals/">Legals</a></li>
<li id="menu-item-5517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5517"><a href="http://www.ecbpublishing.com/welcome-membership-page/">SUBSCRIBE</a></li>
<li id="menu-item-5522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5522"><a href="http://ufdc.ufl.edu/newspapers/advanced">Archives</a></li>
<li id="menu-item-5523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5523"><a href="http://www.ecbpublishing.com/wp-login.php">LOG IN</a></li>
<li id="menu-item-5525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5525"><a href="http://www.ecbpublishing.com/test/">EPUB</a></li>
</ul></div>							<div class="copyright">
				Copyright &copy; All rights reserved.			</div>
				<div class="site-info">
			<a href="https://wordpress.org/">Powered by WordPress</a>
			<span class="sep"> | </span>
			Magazine Point by <a href="http://axlethemes.com">Axle Themes</a>		</div>
			</div><!-- .container --></footer><!-- #colophon -->
</div><!-- #page --><a href="#page" class="scrollup" id="btn-scrollup"><i class="fa fa-angle-up"></i></a>
	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>right click disabled!</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
	<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('http://www.ecbpublishing.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('http://www.ecbpublishing.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('http://www.ecbpublishing.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('http://www.ecbpublishing.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.ecbpublishing.com\/the-gift-that-could-have-been\/":19235};
	</script>
				<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201909'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/themes/magazine-point/js/skip-link-focus-fix.min.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/themes/magazine-point/vendors/cycle2/js/jquery.cycle2.min.js?ver=2.1.6'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/themes/magazine-point/vendors/sidr/js/jquery.sidr.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/themes/magazine-point/vendors/slick/slick.min.js?ver=1.5.9'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/themes/magazine-point/js/custom.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' data-cfasync="false" src='http://www.ecbpublishing.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=170722-246197324'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.0.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201909.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.1',blog:'109714276',post:'19235',tz:'0',srv:'www.ecbpublishing.com'} ]);
	_stq.push([ 'clickTrackerInit', '109714276', '19235' ]);
</script>
</body>
</html>
