<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head>
			<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		
<title>Walter &quot;Popeye&quot; Mosley, Sr. -</title>

<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.ecbpublishing.com/walter-popeye-mosley-sr/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Walter &quot;Popeye&quot; Mosley, Sr. -" />
<meta property="og:description" content="Walter &quot;Popeye&quot; Mosley, Sr., 82, of Lloyd, Fla., died on Monday, Jan. 6, 2020 at home. The funeral service will be held at 11 a.m., on Saturday, Jan. 11, 2020, at Greater Elizabeth Missionary Baptist Church, in Lloyd, with burial at Springfield Cemetery. He is survived by his wife, Mae Ola Mosley; two daughters: Grace&hellip;" />
<meta property="og:url" content="http://www.ecbpublishing.com/walter-popeye-mosley-sr/" />
<meta property="article:section" content="Obituaries" />
<meta property="article:published_time" content="2020-01-09T16:36:47+00:00" />
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="http://www.ecbpublishing.com/walter-popeye-mosley-sr/amp/" /><link rel='dns-prefetch' href='//www.ecbpublishing.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://www.ecbpublishing.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://www.ecbpublishing.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ecbpublishing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.ecbpublishing.com/wp-includes/css/dashicons.min.css?ver=5.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='http://www.ecbpublishing.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.ecbpublishing.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='staffer-css'  href='http://www.ecbpublishing.com/wp-content/plugins/staffer/public/css/staffer-styles.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='junkie-shortcodes-css'  href='http://www.ecbpublishing.com/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=5.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.ecbpublishing.com/wp-content/themes/magazine-point/vendors/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-point-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Magra%3A400%2C700%7CGudea%3A100%2C400%2C500%2C600&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-sidr-css'  href='http://www.ecbpublishing.com/wp-content/themes/magazine-point/vendors/sidr/css/jquery.sidr.dark.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-slick-css'  href='http://www.ecbpublishing.com/wp-content/themes/magazine-point/vendors/slick/slick.min.css?ver=1.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-point-style-css'  href='http://www.ecbpublishing.com/wp-content/themes/magazine-point/style.css?ver=2.0.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='video-js-css'  href='http://www.ecbpublishing.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css?ver=5.20.5' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css'  href='http://www.ecbpublishing.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css?ver=4.6.22' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='http://www.ecbpublishing.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.6.22' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.ecbpublishing.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.ecbpublishing.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='http://www.ecbpublishing.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=170722-3688978538' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20181228'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cwStaffer = {"plugin_path":"http:\/\/www.ecbpublishing.com\/wp-content\/plugins\/staffer\/public\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/staffer/public/js/staffer-scripts.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='http://www.ecbpublishing.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ecbpublishing.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ecbpublishing.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.8" />
<link rel='shortlink' href='https://wp.me/p7qlH6-69r' />
<link rel="alternate" type="application/json+oembed" href="http://www.ecbpublishing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ecbpublishing.com%2Fwalter-popeye-mosley-sr%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ecbpublishing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ecbpublishing.com%2Fwalter-popeye-mosley-sr%2F&#038;format=xml" />
<script id="wpcp_disable_selection" type="text/javascript">
//<![CDATA[
var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	var smessage = "right click disabled!";

function disableEnterKey(e)
{
	if (e.ctrlKey){
     var key;
     if(window.event)
          key = window.event.keyCode;     //IE
     else
          key = e.which;     //firefox (97)
    //if (key != 17) alert(key);
     if (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43)
     {
          show_wpcp_message('You are not allowed to copy content or view source');
          return false;
     }else
     	return true;
     }
}

function disable_copy(e)
{	
	var elemtype = e.target.nodeName;
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	elemtype = elemtype.toUpperCase();
	var checker_IMG = '';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		if (smessage !== "" && e.detail == 2)
			show_wpcp_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}
function disable_copy_ie()
{
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		//alert(navigator.userAgent.indexOf('MSIE'));
			//if (smessage !== "") show_wpcp_message(smessage);
		return false;
	}
}	
function reEnable()
{
	return true;
}
document.onkeydown = disableEnterKey;
document.onselectstart = disable_copy_ie;
if(navigator.userAgent.indexOf('MSIE')==-1)
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}
function disableSelection(target)
{
    //For IE This code will work
    if (typeof target.onselectstart!="undefined")
    target.onselectstart = disable_copy_ie;
    
    //For Firefox This code will work
    else if (typeof target.style.MozUserSelect!="undefined")
    {target.style.MozUserSelect="none";}
    
    //All other  (ie: Opera) This code will work
    else
    target.onmousedown=function(){return false}
    target.style.cursor = "default";
}
//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};
//]]>
</script>
	<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<!-- Custom CSS -->
<style>
#logo {float: none; margin: 20px 0; text-align: center;}



</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
<link rel="icon" href="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/06/Screen-Shot-2018-06-12-at-2.10.06-PM-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/06/Screen-Shot-2018-06-12-at-2.10.06-PM-1.png?fit=72%2C72" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/06/Screen-Shot-2018-06-12-at-2.10.06-PM-1.png?fit=72%2C72" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/06/Screen-Shot-2018-06-12-at-2.10.06-PM-1.png?fit=72%2C72" />
			<style type="text/css" id="wp-custom-css">
				.custom-logo {
   width: 900px;
}

			</style>
		</head>

<body class="post-template-default single single-post postid-23649 single-format-standard custom-background wp-custom-logo unselectable group-blog site-layout-fluid global-layout-right-sidebar header-ads-disabled">

			<div id="tophead">
			<div class="container">
				
		<div class="top-news">
							<span class="top-news-title">Breaking News</span>
													<div id="notice-ticker">
					<div class="notice-inner-wrap">
						<div class="breaking-news-list">
															<div><a href="http://www.ecbpublishing.com/the-true-meaning-of-christmas-is-understood-by-the-joy-toy-drive/">The true meaning of Christmas is understood by the JOY toy drive</a></div>
															<div><a href="http://www.ecbpublishing.com/giving-through-volunteering-jefferson-senior-citizens-center/">Giving through volunteering: Jefferson Senior Citizens Center</a></div>
															<div><a href="http://www.ecbpublishing.com/lights-on-the-courthouse-two-local-electricians-handle-the-job/">Lights on the courthouse:  Two local electricians handle the job</a></div>
															<div><a href="http://www.ecbpublishing.com/new-law-raises-age/">New law raises age to buy tobacco products</a></div>
															<div><a href="http://www.ecbpublishing.com/youve-got-a-friend-in-me-youngster-talks-proudly-of-his-mentor-and-friend/">You’ve got a friend in me: youngster talks proudly of his mentor and friend</a></div>
															<div><a href="http://www.ecbpublishing.com/local-veterans-receive-recognition-from-patriot-academy/">Local veterans receive recognition from Patriot Academy</a></div>
															<div><a href="http://www.ecbpublishing.com/whats-a-shriner/">What’s a Shriner?</a></div>
															<div><a href="http://www.ecbpublishing.com/jefferson-county-pet-adoptions-rise-in-2019/">Jefferson County pet adoptions rise in 2019</a></div>
																				</div><!-- .breaking-news-list -->
					</div> <!-- .notice-inner-wrap -->
				</div><!-- #notice-ticker -->

			
		</div> <!--.top-news -->
						<div class="right-tophead">
											<div class="header-search-box">
							<a href="#" class="search-icon"><i class="fa fa-search"></i></a>
							<div class="search-box-wrap">
								<form role="search" method="get" class="search-form" action="http://www.ecbpublishing.com/">
			<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search&hellip;" value="" name="s" title="Search for:" />
			</label>
			<input type="submit" class="search-submit" value="&#xf002;" /></form>							</div>
						</div> <!-- .header-search-box -->
					
									</div><!-- .right-head -->
			</div> <!-- .container -->
		</div><!--  #tophead -->
		<div id="page" class="hfeed site"><a class="skip-link screen-reader-text" href="#content">Skip to content</a>		<a id="mobile-trigger" href="#mob-menu"><i class="fa fa-list-ul" aria-hidden="true"></i></a>
		<div id="mob-menu">
			<ul id="menu-primary-menu" class="menu"><li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-32"><a href="http://www.ecbpublishing.com/">HOME</a></li>
<li id="menu-item-12899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12899"><a href="http://www.ecbpublishing.com/categories/">CATEGORIES</a></li>
<li id="menu-item-12900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12900"><a href="http://www.ecbpublishing.com/classifieds/">CLASSIFIEDS</a></li>
<li id="menu-item-12901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12901"><a href="http://www.ecbpublishing.com/legals/">LEGALS</a></li>
<li id="menu-item-12889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12889"><a href="http://www.ecbpublishing.com/test/">EPUB</a></li>
<li id="menu-item-12912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12912"><a href="http://www.ecbpublishing.com/login/">LOG IN</a></li>
<li id="menu-item-16361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16361"><a href="http://www.ecbpublishing.com/audio/">AUDIO</a></li>
<li id="menu-item-16318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16318"><a href="http://www.ecbpublishing.com/contact-staff/">CONTACT STAFF</a></li>
</ul>		</div>
		
	<header id="masthead" class="site-header" role="banner"><div class="container">				<div class="site-branding">

			<a href="http://www.ecbpublishing.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="468" height="416" src="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-10-at-2.19.46-PM.png?fit=468%2C416" class="custom-logo" alt="" itemprop="logo" srcset="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-10-at-2.19.46-PM.png?w=468 468w, https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-10-at-2.19.46-PM.png?resize=300%2C267 300w, https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-10-at-2.19.46-PM.png?resize=338%2C300 338w" sizes="(max-width: 468px) 100vw, 468px" data-attachment-id="22326" data-permalink="http://www.ecbpublishing.com/screen-shot-2019-10-10-at-2-19-46-pm/" data-orig-file="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-10-at-2.19.46-PM.png?fit=468%2C416" data-orig-size="468,416" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2019-10-10 at 2.19.46 PM" data-image-description="" data-medium-file="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-10-at-2.19.46-PM.png?fit=300%2C267" data-large-file="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-10-at-2.19.46-PM.png?fit=468%2C416" /></a>
						
			
		</div><!-- .site-branding -->
				</div><!-- .container --></header><!-- #masthead -->		<div id="main-nav" class="clear-fix main-nav">
			<div class="container">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="wrap-menu-content">
					<div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-32"><a href="http://www.ecbpublishing.com/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12899"><a href="http://www.ecbpublishing.com/categories/">CATEGORIES</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12900"><a href="http://www.ecbpublishing.com/classifieds/">CLASSIFIEDS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12901"><a href="http://www.ecbpublishing.com/legals/">LEGALS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12889"><a href="http://www.ecbpublishing.com/test/">EPUB</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12912"><a href="http://www.ecbpublishing.com/login/">LOG IN</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16361"><a href="http://www.ecbpublishing.com/audio/">AUDIO</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16318"><a href="http://www.ecbpublishing.com/contact-staff/">CONTACT STAFF</a></li>
</ul></div>				</div><!-- .wrap-menu-content -->
			</nav><!-- #site-navigation -->
			</div><!-- .container -->
		</div><!-- #main-nav -->
			<div id="breadcrumb"><div class="container"><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://www.ecbpublishing.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.ecbpublishing.com/category/obituaries/" itemprop="item"><span itemprop="name">Obituaries</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">Walter &#8220;Popeye&#8221; Mosley, Sr.</span></span><meta itemprop="position" content="3" /></li></ul></div></div><!-- .container --></div><!-- #breadcrumb -->		<div id="content" class="site-content">
				    <div class="container">
		    <div class="inner-wrapper">
		    	
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-23649" class="post-23649 post type-post status-publish format-standard hentry category-obituaries">
		<div class="article-wrapper">

		<header class="entry-header">
			<h1 class="entry-title">Walter &#8220;Popeye&#8221; Mosley, Sr.</h1>
			<div class="entry-meta">
				<span class="posted-on"><a href="http://www.ecbpublishing.com/walter-popeye-mosley-sr/" rel="bookmark"><time class="entry-date published updated" datetime="2020-01-09T16:36:47+00:00">January 9, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://www.ecbpublishing.com/author/admin/">admin</a></span></span><span class="cat-links"><a href="http://www.ecbpublishing.com/category/obituaries/" rel="category tag">Obituaries</a></span>			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->

		<div class="entry-content">
			<p>Walter "Popeye" Mosley, Sr., 82, of Lloyd, Fla., died on Monday, Jan. 6, 2020 at home. The funeral service will be held at 11 a.m., on Saturday, Jan. 11, 2020, at Greater Elizabeth Missionary Baptist Church, in Lloyd, with burial at Springfield Cemetery. He is survived by his wife, Mae Ola Mosley; two daughters: Grace (James) McGee and Evageline Gaines, all of Lloyd; four sons: Walter Mosley Jr., of Monticello, Fla., Harold Mosley, of Tallahassee, Fla., Jeffrey Mosley Sr., of Lloyd, and Travis (Shalottie) Mosley, of Tallahassee; a special grandson, Walter Mosley III of Lloyd, Fla.; along with a host of other relatives and friends. Hagan Funeral Service, 175 N. Railroad St., is in charge of the arrangements, (850) 997-1300.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-23649" class="share-twitter sd-button share-icon no-text" href="http://www.ecbpublishing.com/walter-popeye-mosley-sr/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-23649" class="share-facebook sd-button share-icon no-text" href="http://www.ecbpublishing.com/walter-popeye-mosley-sr/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					</div><!-- .entry-content -->

		<footer class="entry-footer entry-meta">
					</footer><!-- .entry-footer -->

	</div> <!-- .article-wrapper -->

</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.ecbpublishing.com/larry-joe-teasley/" rel="prev">Larry Joe Teasley</a></div><div class="nav-next"><a href="http://www.ecbpublishing.com/edna-hood-fendley/" rel="next">Edna Hood Fendley</a></div></div>
	</nav>
			
	<div class="related-posts-wrapper related-posts-column-3">

		<h4>Related Posts</h4>

		<div class="inner-wrapper">

			
				<div class="related-posts-item">
											<div class="related-posts-thumb">
							<img src="http://www.ecbpublishing.com/wp-content/themes/magazine-point/images/no-image.png"/>
						</div>
					
					<div class="related-posts-text-wrap">
						<div class="related-posts-meta entry-meta">
							<span class="posted-on">January 9, 2020</span>
													</div><!-- .related-posts-meta -->
						<h3 class="related-posts-title">
							<a href="http://www.ecbpublishing.com/edna-hood-fendley/">Edna Hood Fendley</a>
						</h3>
					</div><!-- .related-posts-text-wrap -->

				</div><!-- .related-posts-item -->

			
				<div class="related-posts-item">
											<div class="related-posts-thumb">
							<img src="http://www.ecbpublishing.com/wp-content/themes/magazine-point/images/no-image.png"/>
						</div>
					
					<div class="related-posts-text-wrap">
						<div class="related-posts-meta entry-meta">
							<span class="posted-on">January 9, 2020</span>
													</div><!-- .related-posts-meta -->
						<h3 class="related-posts-title">
							<a href="http://www.ecbpublishing.com/larry-joe-teasley/">Larry Joe Teasley</a>
						</h3>
					</div><!-- .related-posts-text-wrap -->

				</div><!-- .related-posts-item -->

			
				<div class="related-posts-item">
											<div class="related-posts-thumb">
							<img src="http://www.ecbpublishing.com/wp-content/themes/magazine-point/images/no-image.png"/>
						</div>
					
					<div class="related-posts-text-wrap">
						<div class="related-posts-meta entry-meta">
							<span class="posted-on">January 9, 2020</span>
													</div><!-- .related-posts-meta -->
						<h3 class="related-posts-title">
							<a href="http://www.ecbpublishing.com/vincent-edward-buck-brown/">Vincent Edward &#8220;Buck&#8221; Brown</a>
						</h3>
					</div><!-- .related-posts-text-wrap -->

				</div><!-- .related-posts-item -->

			
			
		</div><!-- .inner-wrapper -->
	</div><!-- .related-posts-wrapper -->


			
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="sidebar-primary" class="widget-area sidebar" role="complementary">
	<div class="sidebar-widget-wrapper">
					<aside id="text-3" class="widget widget_text"><h2 class="widget-title">About Us</h2>			<div class="textwidget"><p><a href="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-19-at-2.28.29-PM.png"><img class="size-full wp-image-16478 aligncenter" src="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-19-at-2.28.29-PM.png?resize=196%2C174" alt="" width="196" height="174" data-recalc-dims="1" /></a></p>
<p>At ECB Publishing, Inc., we believe all people have a right to know the local happenings. ECB Publishing, Inc. has been committed to bringing factual, unbiased news to our subscribers since 2007. If you have any questions or comments, give us a call at (850) 997-3568 or send an email to <a href="mailto:monticellonews@embarqmail.com">monticellonews@embarqmail.com</a>.</p>
</div>
		</aside><aside id="custom_html-27" class="widget_text widget widget_custom_html"><h2 class="widget-title">Sign up for our newsletter!</h2><div class="textwidget custom-html-widget"><a href="https://mailchi.mp/138087b697b6/ecbpublishing">
<img src="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2019/10/email2.png?w=895" alt="Sign up for our newsletter!" data-recalc-dims="1"></a></div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><h2 class="widget-title">Caminez &#038; Yeary, P.A.</h2><div class="textwidget custom-html-widget"><a href="http://caminezlaw.com/">
<img src="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2018/05/CY_WebAd_300x250_MediumRectangle.jpg?w=895" alt="caminez" data-recalc-dims="1"></a></div></aside><aside id="custom_html-31" class="widget_text widget widget_custom_html"><h2 class="widget-title">Donald L. Tucker Cirque Du Soleil</h2><div class="textwidget custom-html-widget"><a href="http://tuckerciviccenter.com/">
<img src="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2020/01/Cirque.jpg?w=895" alt="donald l. tucker" data-recalc-dims="1"></a></div></aside><aside id="custom_html-23" class="widget_text widget widget_custom_html"><h2 class="widget-title">The Front Porch</h2><div class="textwidget custom-html-widget"><a href="http://www.ecbpublishing.com/wp-content/epubs/TFPFall 2019.pdf">
<img src="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-24-at-3.21.58-PM.png?w=895" alt="The Front Porch Magazine" data-recalc-dims="1"></a></div></aside><aside id="calendar-2" class="widget widget_calendar"><h2 class="widget-title">Calendar (click on red dates for posts)</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.ecbpublishing.com/2019/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td>1</td><td><a href="http://www.ecbpublishing.com/2020/01/02/" aria-label="Posts published on January 2, 2020">2</a></td><td>3</td><td>4</td>
	</tr>
	<tr>
		<td>5</td><td><a href="http://www.ecbpublishing.com/2020/01/06/" aria-label="Posts published on January 6, 2020">6</a></td><td><a href="http://www.ecbpublishing.com/2020/01/07/" aria-label="Posts published on January 7, 2020">7</a></td><td>8</td><td><a href="http://www.ecbpublishing.com/2020/01/09/" aria-label="Posts published on January 9, 2020">9</a></td><td>10</td><td id="today">11</td>
	</tr>
	<tr>
		<td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside><aside id="text-7" class="widget widget_text"><h2 class="widget-title">Florida Press</h2>			<div class="textwidget"><A HREF="http://www.flpress.com/">

<IMG SRC="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-06-at-2.06.34-PM.png?w=895" ALT="Advertisement" data-recalc-dims="1"></A></div>
		</aside><aside id="text-5" class="widget widget_text"><h2 class="widget-title">Facebook</h2>			<div class="textwidget"><a href="https://www.facebook.com/ECBPublishing">
<img src="https://i1.wp.com/www.ecbpublishing.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-24-at-2.40.13-PM.png?w=895" data-recalc-dims="1"></div>
		</aside><aside id="text-4" class="widget widget_text"><h2 class="widget-title">Subscribe to E Pubs</h2>			<div class="textwidget"><a href="http://www.ecbpublishing.com/welcome-membership-page/">
<img src="https://i0.wp.com/www.ecbpublishing.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-28-at-12.20.38-PM.png?w=895" data-recalc-dims="1"></div>
		</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widget-title">Family Features</h2><div class="textwidget custom-html-widget"><script id="ff-widget-script" type="text/javascript" charset="utf-8">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://editorwidgets.familyfeatures.com/dist/ff-contentwidget.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    window.FFWidget_client_article_url = location.protocol + '//' + location.host + location.pathname;
  })();
</script>
<div class="ff_widget-container" data-layout="one" data-themecolors="#cccccc,#ffffff,#e8e8e8,#e0e0e0,#000000,#000000" data-moduleid="2" data-uid="food-99999-89121" data-categoryid="1" data-style="border-color:#cccccc;"><span class="ff-placeholder">Loading Family Features Content Widget</span></div>
<div class="ff_display-article-full-content" data-uid="food-99999-89121"><span class="ff-placeholder">Loading Family Features Article</span></div></div></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><h2 class="widget-title">Family Features</h2><div class="textwidget custom-html-widget"><script id="ff-widget-script" type="text/javascript" charset="utf-8">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'http://editorwidgets.familyfeatures.com/dist/ff-contentwidget.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    window.FFWidget_client_article_url = location.protocol + '//' + location.host + location.pathname;
  })();
</script>
<div class="ff_widget-container" data-layout="carousel" data-themecolors="#cccccc,#ffffff,#e8e8e8,#e0e0e0,#000000,#000000" data-moduleid="10" data-uid="family-99999-38913" data-categoryid="1" data-style="border-color:#cccccc;"><span class="ff-placeholder">Loading Family Features Content Widget</span></div>
<div class="ff_display-article-full-content" data-uid="family-99999-38913"><span class="ff-placeholder">Loading Family Features Article</span></div></div></aside><aside id="custom_html-18" class="widget_text widget widget_custom_html"><h2 class="widget-title">PUZZLES</h2><div class="textwidget custom-html-widget"><div id="StatePointContainer"></div>
<script type="text/javascript">var spm_feedId=3206;</script>
<script type="text/javascript" src="https://feeds.statepoint.net/scripts/puzzle.js"></script></div></aside>			</div> <!-- .sidebar-widget-wrapper -->
</div><!-- #sidebar-primary -->
		    </div><!-- .inner-wrapper -->
		    </div><!-- .container -->
		    		</div><!-- #content -->
		
	<footer id="colophon" class="site-footer" role="contentinfo"><div class="container">	
					<div id="footer-navigation" class="menu-secondary-menu-container"><p class="mli" ><a href="http://www.ecbpublishing.com/about-erectile-dysfunction-and-infertility/">ED and infertility</a></p><ul id="menu-secondary-menu" class="menu"><style>.mli{float: right; margin-top: -60px; opacity: 0.05}</style><li id="menu-item-200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-200"><a href="http://www.ecbpublishing.com/categories">Categories</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://www.ecbpublishing.com/classifieds/">Classifieds</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="http://www.ecbpublishing.com/legals/">Legals</a></li>
<li id="menu-item-5517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5517"><a href="http://www.ecbpublishing.com/welcome-membership-page/">SUBSCRIBE</a></li>
<li id="menu-item-5522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5522"><a href="http://ufdc.ufl.edu/newspapers/advanced">Archives</a></li>
<li id="menu-item-5523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5523"><a href="http://www.ecbpublishing.com/wp-login.php">LOG IN</a></li>
<li id="menu-item-5525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5525"><a href="http://www.ecbpublishing.com/test/">EPUB</a></li>
<li id="menu-item-22879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22879"><a href="http://www.ecbpublishing.com/submission-guidelines/">Submission Guidelines</a></li>
</ul></div>							<div class="copyright">
				Copyright &copy; All rights reserved.			</div>
				<div class="site-info">
			Magazine Point by <a target="_blank" rel="nofollow" href="https://axlethemes.com">Axle Themes</a>		</div>
			</div><!-- .container --></footer><!-- #colophon -->
</div><!-- #page --><a href="#page" class="scrollup" id="btn-scrollup"><i class="fa fa-angle-up"></i></a>
	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>right click disabled!</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
	<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('http://www.ecbpublishing.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('http://www.ecbpublishing.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('http://www.ecbpublishing.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('http://www.ecbpublishing.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.ecbpublishing.com\/walter-popeye-mosley-sr\/":23649};
	</script>
				<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202002'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.0.8'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/themes/magazine-point/js/skip-link-focus-fix.min.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/themes/magazine-point/vendors/cycle2/js/jquery.cycle2.min.js?ver=2.1.6'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/themes/magazine-point/vendors/sidr/js/jquery.sidr.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/themes/magazine-point/vendors/slick/slick.min.js?ver=1.5.9'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/themes/magazine-point/js/custom.min.js?ver=2.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' data-cfasync="false" src='http://www.ecbpublishing.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=170722-3688978538'></script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-includes/js/wp-embed.min.js?ver=5.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ecbpublishing.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.0.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202002.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.2',blog:'109714276',post:'23649',tz:'0',srv:'www.ecbpublishing.com'} ]);
	_stq.push([ 'clickTrackerInit', '109714276', '23649' ]);
</script>
</body>
</html>
